PDA

Afficher la version complète : les bugs/crash/ecrans bleus touchent ils toutes les extensions



mixup_276
17/10/2007, 02h44
Bonjour aimant beaucoup ce jeu et ne pouvant hélas y jouer plus de 30mn (problème de comptabilité mémoire)
je voulais savoir si les bugs ont été rectifiés dans les extensions ?
sinon c'est pas la peine de payer un jeu pour pas jouer http://forums.ubi.com/infopop/emoticons/icon_smile.gif

merci

mixup_276
17/10/2007, 02h44
Bonjour aimant beaucoup ce jeu et ne pouvant hélas y jouer plus de 30mn (problème de comptabilité mémoire)
je voulais savoir si les bugs ont été rectifiés dans les extensions ?
sinon c'est pas la peine de payer un jeu pour pas jouer http://forums.ubi.com/infopop/emoticons/icon_smile.gif

merci

melianos
17/10/2007, 03h00
Aucune idée. Tu peux nous décrire ton problème en détail ?

mixup_276
17/10/2007, 03h11
ben j'ai le meme problème que PompatarteBis à la 5eme page ici.
je sais pas si le lien fonctionne :http://forums-fr.ubi.com/eve/forums/a/tpc/f/4301013514/m/7631074555

En tout cas pour decrire mon problème c'est au bout de quelques minutes le jeu fait planter mon pc,,,ecran bleu le plus souvent...c'est le seul jeu qui me fait ca. D'après la hotline c'est un problème concernant la memoire de certaines cartes graphique (j'ai une ati 1950xt).
vu que je n'ai acheté aucune extension je voulais savoir si ce bug a été corrigé afin de pouvoir enfin y jouer.
je précise que j'ai installé tous les patch et que rien n'y fait.

sfidanza
17/10/2007, 06h12
Tes drivers graphiques sont à jour?

Tu peux toujours tester la démo de ToE, tu verras bien si ça marche.

mixup_276
18/10/2007, 10h00
oui tiens je vais faire ca )

mes drivers sont a jour oui )

mixup_276
19/10/2007, 05h41
toujours pareil avec la demo de tribal crash ecran bleu puis reboot,,,,ce jeu n'est pas fait pour ma config...

proc: opteron 146
carte mere : a8n32 sli asus
2gig mémoire gkill
ati xt1950xtx 512mo sapphire