PDA

Afficher la version complète : PROBLEME PATCH



ACCT_00045161
27/08/2005, 07h54
Après avoir lu bon nombre des message envoyés, j'ai téléchargé les patch avec extension fr, mis à jour mes drivers de carte vidéo:j'ai installé le jeu en version française sur support DVD. Au lancement,j'ai un message faisant une analyse de mon système m'indiquant:
Build: (null)

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2009 MHz [1066469228544.000000 0] with 511MB RAM
Video: NVIDIA GeForce FX 5700 Ultra (7777)

General protection fault!

History: UGameEngine::Init <- InitEngine

Je lance donc l'installation du patch retail_1.10_fr mais l'installation s'arrêt en plein milieu pour m'indiquer:
Old file not found. However, a file of de same namewas found. No update done since file contents do not match.
Plusieurs courriers ont fait état de ce type
de message et la réponse fut de récupérer la bonne langue de patch: les patchs ont été récupéré grâce aux liens sur le forum. Je ne sais plus comment faire.
Et pour finir dans une note joyeuse: des patchs de 15 MO quand on n'as pas ADSL, c'est total bonheur. Merci par avance

ACCT_00045161
27/08/2005, 07h54
Après avoir lu bon nombre des message envoyés, j'ai téléchargé les patch avec extension fr, mis à jour mes drivers de carte vidéo:j'ai installé le jeu en version française sur support DVD. Au lancement,j'ai un message faisant une analyse de mon système m'indiquant:
Build: (null)

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2009 MHz [1066469228544.000000 0] with 511MB RAM
Video: NVIDIA GeForce FX 5700 Ultra (7777)

General protection fault!

History: UGameEngine::Init &lt;- InitEngine

Je lance donc l'installation du patch retail_1.10_fr mais l'installation s'arrêt en plein milieu pour m'indiquer:
Old file not found. However, a file of de same namewas found. No update done since file contents do not match.
Plusieurs courriers ont fait état de ce type
de message et la réponse fut de récupérer la bonne langue de patch: les patchs ont été récupéré grâce aux liens sur le forum. Je ne sais plus comment faire.
Et pour finir dans une note joyeuse: des patchs de 15 MO quand on n'as pas ADSL, c'est total bonheur. Merci par avance

Samijuke
27/08/2005, 10h23
hello!!!!
Si tu as pris le patch de 15 mo tu t'est tromper de patch tu as pris le patche "starforce", faut prendre le patch "retail" que j ai mis en lien et qui contien aussi les autres patches.
Télécharger le patch retail fr 12.6 Mo (http://patches.ubi.com/brothers_in_arms/brothers_in_arms_retail_1.10_fr.exe).

Pour la taille le patch n'est pas gros 15 mo c'est rien du tout meme quand javais une petite connexion. donc mafois faut faire avecmais je comprend que ca peut etre un peu chiant. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

ACCT_00045161
27/08/2005, 17h32
J'ai effectivement téléchargé les deux patchs de 12.6 et 15 MO n'ayant pas l'info de qui servait à quoi au moment du téléchargement. Mais j'ai utilisé le patch retail donc mauvaise piste.

Samijuke
28/08/2005, 09h47
Bon alors reprenons du depart.

As tu installer direct x 9.0c ? il est disponible sur le dvd du jeu.
met ta carte graphique a jours grace au drivers disponible sur le site du constructeur pour toi c'est http://www.nvidia.fr faudra malheureusement pour toi passer du temps a les télécharger.

apres télécharger les patches un par un et les installer a la suite tu les trouvera ici (http://patches.ubi.com/brothers_in_arms/) et toujours en fonction de la langue d installation. mais avant de fair tout ca je te recommande de reinstaller le jeu y'a peut etre eu un probléme durant l instalation.

ca va te rpendre du temps mais ca marchera surement