PDA

Afficher la version complète : probleme avec carte graphique



la_touffe
03/04/2005, 18h22
SAlut

voila, au debut dans le men, deja jai des lignes noir qui bougent partantes du centre de lecran... ensuite quand je commence a jouer, cest la mme affaire, il y a plein de lignes noirs ou multicolor en fuite au centre... impossible de jouer. merci pour laide!!!

la_touffe
03/04/2005, 18h22
SAlut

voila, au debut dans le men, deja jai des lignes noir qui bougent partantes du centre de lecran... ensuite quand je commence a jouer, cest la mme affaire, il y a plein de lignes noirs ou multicolor en fuite au centre... impossible de jouer. merci pour laide!!!

la_touffe
03/04/2005, 19h05
Salut

pardon jai oublier de preciser. cest un laptop
ati radeon mobility 9000 igp 128 ram. 512 ram. p4 3.2 ht.

je pense que jai les derniers driver. Cest pas le premier jeux que cela marrive. avec republic commando cetait la meme chose, sauf que cela ne deranger pas, les trait ce montrer sur 1\50 du jeux. Et dans BIA, cest tout le temps.

merci

frenchguYZmo[from the DC Team]
04/04/2005, 04h17
Tes symptômes ressembles à des atefacts. Aurais tu overclocké ta carte Graphique ?

Sinon vérifie bien que TOUS tes drivers sont à jour, et essaye de baisser un peu les détails graphiques, ça vient peut-être de là.

la_touffe
04/04/2005, 14h58
non jai pas overclocker.. oui je sais c ressemble a qqch comme ca. je pense que c peu etre causer par la chaleur. Le pire cest que les graphiques sont sublimes, et je px meme pas jouer http://forums.ubi.com/infopop/emoticons/icon_confused.gif ....

est ce que tu pourrai me passer un site avec les drivers pour cette carte? car sur le site de ati, jen trouve pas...