PDA

Afficher la version complète : [SCC PC]Perte du pilote d'affichage - injouable ...



marco_883
29/04/2010, 11h20
Bonjour ou Bonsoir http://webtools.fr.ubi.com/forums/smileys/happy.gif

J'ai acheté SCC ce matin et je viens de m'apercevoir qu'au premier lancement du jeu, je me retrouve avec des "trainées" graphique durant la première phase du jeu.

Après visite dans la chambre de la petite, j'ai un écran blanc, le jeu freeze et je le message en bas à droite du bureau "Le pilote d'affichage NVIDIA Windows Kernel Mode Driver, Version 197.45 ne répondait plus"

Ma configuration est puissante et je ne comprends pas
Je fais tourner au max ACII, Metro 2033, et Batman sans bug ni ralentissement, même en 3D Vision ! ...

MSI X58 Eclipse SLI
I7 920
3x2Go de Corsair
SLI de GTX280 Evga FTW
Vélociraptor 150Go
Ecran 22" Samsung 120Hz
OS Windows 7 64Bits Officiel

J'ai remarqué qu'une seule de mes cartes travaille durant les phases de jeu de SCC.
Donc le SLI n'est pas géré mais j'ai quand même des freeze avec une seule carte http://webtools.fr.ubi.com/forums/smileys/fear.gif

http://webtools.fr.ubi.com/forums/smileys/panneau011.png pour votre aide

marco_883
29/04/2010, 11h20
Bonjour ou Bonsoir http://webtools.fr.ubi.com/forums/smileys/happy.gif

J'ai acheté SCC ce matin et je viens de m'apercevoir qu'au premier lancement du jeu, je me retrouve avec des "trainées" graphique durant la première phase du jeu.

Après visite dans la chambre de la petite, j'ai un écran blanc, le jeu freeze et je le message en bas à droite du bureau "Le pilote d'affichage NVIDIA Windows Kernel Mode Driver, Version 197.45 ne répondait plus"

Ma configuration est puissante et je ne comprends pas
Je fais tourner au max ACII, Metro 2033, et Batman sans bug ni ralentissement, même en 3D Vision ! ...

MSI X58 Eclipse SLI
I7 920
3x2Go de Corsair
SLI de GTX280 Evga FTW
Vélociraptor 150Go
Ecran 22" Samsung 120Hz
OS Windows 7 64Bits Officiel

J'ai remarqué qu'une seule de mes cartes travaille durant les phases de jeu de SCC.
Donc le SLI n'est pas géré mais j'ai quand même des freeze avec une seule carte http://webtools.fr.ubi.com/forums/smileys/fear.gif

http://webtools.fr.ubi.com/forums/smileys/panneau011.png pour votre aide