PDA

Afficher la version complète : General protection fault History



thierry11
13/08/2008, 16h03
Bonjour,

je ne peux plus ouvrir le jeux rainbow six vegas 2 car lors de l'autorun un messaage d'erreur apparait(General protection fault Historyhttp://webtools.fr.ubi.com/forums/smileys/happy.gif Tout de suite après windows intervient et essaie de diagnostiquer le probleme et se voit dans l'obligation de fermé.
J'utilise windows vista sur un ordi dell XPS qui est neuve de la semaine dernière que dois-je faire?

Merci

thierry11
13/08/2008, 16h03
Bonjour,

je ne peux plus ouvrir le jeux rainbow six vegas 2 car lors de l'autorun un messaage d'erreur apparait(General protection fault Historyhttp://webtools.fr.ubi.com/forums/smileys/happy.gif Tout de suite après windows intervient et essaie de diagnostiquer le probleme et se voit dans l'obligation de fermé.
J'utilise windows vista sur un ordi dell XPS qui est neuve de la semaine dernière que dois-je faire?

Merci

kerolefou
15/08/2008, 18h37
salut a toi
j'ai eu le meme probleme que toi car j'utilisait un crack no cd pour jouer alors que j'ai le cd (c'a m'evitait de sortir mon cd) apres avoir installé le patch 1.03 j'ai commencé a avoir ce genre de probleme puis j'ai reinstallé le jeu et je n'ai aps mis le nocd et depuis j'ai plus cette boite de dialogue
en esperant que ca soit cela

Dobermax
23/08/2008, 13h30
Bonjour,

Moi aussi j'ai le meme problème, ca me l'avait déja fait une fois en court de partie mais j'avais pu relancer le jeu mais cette fois si coupure avec ecran bleu et après un reset impossible de le relancer RB6V2 car il me met ce message à chaque fois "General protection fault History", j'ai réinstallé mes drivers "son" car d'apres le rapport d'erreur ça venait de ça mais toujours rien à faire et impossible de lancer le jeu.

Je joue sous Windows XP, j'ai un jeu d'origine avec cd et mise à jours mais rien...

Si vous avez une solution, faites moi signe svp

Merci

Dobermax
24/08/2008, 01h43
Bonjour,

Donc hier j'ai désinstallé mes pilotes de carte son, mes pilotes de carte graphique et toujours pareil alors j'ai désinstallé RB6V2 en gardant mes sauvegardes et ça remarche comme au 1er jour, esperont que ça dure... http://webtools.fr.ubi.com/forums/smileys/rolleyes.gif

++ ALL