PDA

Afficher la version complète : Pb d'affichage bizarre



humble.jok
27/03/2004, 03h13
Bonjour,
j'ai des bugs d'affichages quand je mets a fonds les effets lumièeres, ca affiche des bouts de textures un peu n'importe ou...ca reste jouable mais c'est super lourd.

Ma config:
A7N8X, XP 2400+, 1Go Ram, RadeOn 9800pro
L'AntiAliasing est désactivé.

quelqu'un aurait une solution?

humble.jok
27/03/2004, 03h13
Bonjour,
j'ai des bugs d'affichages quand je mets a fonds les effets lumièeres, ca affiche des bouts de textures un peu n'importe ou...ca reste jouable mais c'est super lourd.

Ma config:
A7N8X, XP 2400+, 1Go Ram, RadeOn 9800pro
L'AntiAliasing est désactivé.

quelqu'un aurait une solution?

lord_swapyyy
27/03/2004, 05h27
As-tu essayé de réduire les lumieres et autres effets? Ou alors laisse voir la config par defaut. Mais je remarque que tu as un ATI Radeon, est ya de grande chance que cela viennent de la carte. ATI récemment que les radeon souffrait d'imcopatibilite avec le jeu, et que cela venait de ATI et non du jeu (celui ci est dans les normes). Sinon tu pourrai changer de drivers.

humble.jok
28/03/2004, 05h48
justement, j'ai changé les drivers ati par ceux de mi-mars, mais ca change rien...(désinstallé puis installé)
actuellement, je joue tous détails a fond sauf la lumiere au mini, mais j'ai quand meme des bugs (moins de bug tout de meme)...

ce qui est bizarre, c'est qu'avec les lumieres en very high, j'ai aucun bug d'affichage en interieur mais des tas de bugs en exterieur et quand je me mets en low sur les lumieres, c'est l'inverse...