PDA

Afficher la version complète : Conseil sur Forge + Sauvegardes



pilgrim73
29/10/2006, 12h40
Bonjour, J'ai du mal avec la forge, je pense respecter toutes les étapes (celles du livre)... mais je doit merder sur la fin : je place la lame refroidie sur le feu et je laisse bien le temps que l'acier rougisse (+ en utilisant le soufflet)
Je place la lame bien rouge sur l'enclume, je frappe deux coups, soudain elle redevient grise, tandis que l'interface me dit de façonner la lame à coup de marteau. Alors je frappe et refrappe sur la lame...et j'ai plutôt l'impression de la deformer plutôt que de la former...
J'ai beau la refaire rougir, refrapper dessus comme un sourd, rien en me laisse penser que le travail est fini.
Bref, je tente de mettre la poignée, et là je pense avoir une épée probablement pas terrible, celle ci à disparue, ainsi que le lingot d'acier...

Hélà je ne peux plus y retourner pour faires des tentatives (peut être ultérieurement) car ma sauvegarde a disparu... je pense qu'il garde les 4 dernières sauvegaradeset efface toutes les autres...

Merci pour vos conseils les gars, ne laissez pas tomber http://forums.ubi.com/infopop/emoticons/icon_smile.gif

pilgrim73
29/10/2006, 12h40
Bonjour, J'ai du mal avec la forge, je pense respecter toutes les étapes (celles du livre)... mais je doit merder sur la fin : je place la lame refroidie sur le feu et je laisse bien le temps que l'acier rougisse (+ en utilisant le soufflet)
Je place la lame bien rouge sur l'enclume, je frappe deux coups, soudain elle redevient grise, tandis que l'interface me dit de façonner la lame à coup de marteau. Alors je frappe et refrappe sur la lame...et j'ai plutôt l'impression de la deformer plutôt que de la former...
J'ai beau la refaire rougir, refrapper dessus comme un sourd, rien en me laisse penser que le travail est fini.
Bref, je tente de mettre la poignée, et là je pense avoir une épée probablement pas terrible, celle ci à disparue, ainsi que le lingot d'acier...

Hélà je ne peux plus y retourner pour faires des tentatives (peut être ultérieurement) car ma sauvegarde a disparu... je pense qu'il garde les 4 dernières sauvegaradeset efface toutes les autres...

Merci pour vos conseils les gars, ne laissez pas tomber http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Havocks
29/10/2006, 12h47
Tien, j'nai pas eu de souci avec les epees a forger et le pire c'est que j'ai meem pas lu le livre pour la forge lol.
Voila comment j'ai fait:
J'ai mis le lingo dans la machine.
J'ai fais fondre le lingo (1 coup de souflet)
J'ai fais couler le lingo fondu dans le moule
J'ai versé l'eau dessus
J'ai pris la lame, j'ai mis a chauffer sur le feu (1 coup de soulet)
J'ai repris la lame, je l'ai posé sur l'enclume (1 coup de marteau)
J'ai mis le manche
Et hop une epee.

Pour les 2 epee, j'ai fais comme ca et ca a marché.

pilgrim73
29/10/2006, 15h57
Merci pour l'info, j'essayerai a l'occasion... purée ça a l'air simple pourtant! ça doit être mes coups de marteau répétés sur la lame refroidie qui ont du l'abimer...

sagefou
30/10/2006, 03h09
en fait 2 coups de marteau suffisent... et ensuite direct poigné http://forums.ubi.com/infopop/emoticons/icon_razz.gif

pilgrim73
30/10/2006, 10h56
hum hum, ai essayé avec un coup de marteau : marche po
Vais tenter deux coups de marteau...
Et ensuite si ça marche pas, je tenterai sur moi même... http://forums.ubi.com/images/smilies/35.gif

pilgrim73
31/10/2006, 10h43
Bon, j'ai essayé avec un coup de marteau, avec deux coups (la lame redevient grise au premier coup cela dit).Resultat: marche pas non plus...

Bah, je vais faire une croix sur la forge, je passe peut être à côté d'un element important (une bonne lame pour mieux pourfandre les zombies!) mais tant pis, cela corsera un peu le jeu..... http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Manik78
31/10/2006, 16h24
Ouvre tes yeux un peu une fois que tu as taper la lame tu l'as prends tu te retournes et tu va sur le kit pour transformé ta lame en une épée.

pilgrim73
01/11/2006, 03h34
bien sûr je suis allé utiliser l'épée avec le kit, mais elle n'est pas d'en l'inventaire une fois l'operation fini....

je ne pesne pas avoir raté d'étape, sinon je ne serai pas parvenu à avoir une lame rouge... un coup ou deux coups de marteau, puis le kit et ça marche po http://forums.ubi.com/images/smilies/cry.gif

Eddyjazz
01/11/2006, 06h04
L'epee ne se retrouve pas dans l'inventaire mais sur la table avec l'outil pour la poignee normalement.
Juste devant, quoi.

pilgrim73
01/11/2006, 09h28
j'ai renouvellé l'opération dans la troisème forge que j'ai rencontré, et cela fonctionne (avec l'épée devant et tout http://forums.ubi.com/infopop/emoticons/icon_wink.gif). cheulou

PS à priori je suis pas un golio des jeux vidéos pour ne pas regarder sur la table http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif