PDA

Afficher la version complète : [ACB/PC]Launcher qui ne démarre pas ac patch



Hlodowig_IX
16/04/2011, 04h44
Bonjour,

Je viens poster sur le forum parce que après plusieurs recherches je n'ai pas trouvé de solution pour mon problème.

Je n'ai aucun soucis avec la version 1.00 de ACB, mais si j'installe le patch 1.02, le launcher ne se launch plus (ce qui est plutôt dommage) : l'autopatch se lance et s'arrete sans que le launcher suive.

J'ai déjà essayer de retélécharger le launcher comme indiqué dans les topic d'aide, mais ça a pas l'air de changer quoi que ce soit.

Si vous avez une idée d’où ça peut provenir, ou s'il vaut mieux que j'oublie le patch 1.02...

Katchahoy
16/04/2011, 06h43
Même problème que GoumiX (http://forums-fr.ubi.com/eve/forums/a/tpc/f/9661067226/m/9891036919).

Avant de réinstaller le launcher pense à supprimer le dossier C:\Program Files\Ubisoft\Ubisoft Game Launcher.

Hlodowig_IX
17/04/2011, 07h22
J'ai Réinstallé le launcher en supprimant bien tous les dossiers restants (j'avais déjà essayé mais je l'ai refait au cas ou) mais ça ne fonctionne toujours pas. Le processus lié au jeu s’arrête de lui même après que l'autopatch a fini.

rasputin0801
23/04/2011, 08h13
meme probleme :/

Katchahoy
23/04/2011, 09h43
Vous pouvez toujours poster un début de rapport dxdiag (Démarrer>Exécuter>"dxdiag"), histoire de comparer vos 3 systèmes.

Hlodowig_IX
25/04/2011, 08h36
Je sais pas si ça suffit.

------------------
System Information
------------------
Time of this report: 4/25/2011, 16:33:47
Machine name: PORTABLE-A-LOÏC
Operating System: Windows*7 Édition Familiale Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.101026-1503)
Language: French (Regional Setting: French)
System Manufacturer: ASUSTeK Computer Inc.
System Model: A7Sn
BIOS: Default System BIOS
Processor: Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz (2 CPUs), ~2.5GHz
Memory: 3072MB RAM
Available OS Memory: 3072MB RAM
Page File: 1697MB used, 4443MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

Alexu613
28/04/2011, 07h03
C'est un ordinateur portable ils faut savoir que les cartes graphiques ne sont pas supporter sur ordinateur portable si non la configuration est bonne .

Hlodowig_IX
28/04/2011, 08h49
Ce qui est troublant c'est que si j'installe pas le patch 1.02, je peut parfaitement jouer, alors que avec le patch pas moyen de lancer le launcher.

Alexu613
28/04/2011, 09h01
tu as un ordinateur portable ?

Hlodowig_IX
28/04/2011, 14h15
Oui

Katchahoy
29/04/2011, 11h34
Il y a un lien dans la FAQ vers une aide sous Win7 64 bits, de nombreux joueurs ont eu des soucis avec le jeu sous cet OS.