PDA

Afficher la version complète : Et ceux qui ne peuvent pas tester à cause d'un bug!!!!



peperuvien
05/07/2011, 11h53
Je me permets de lancer ce sujet de discussion e après un gros ras-le bol!!!!
Nous sommes nombreux à avoir des soucis pour jouer à la beta.
Nous avons une clé tout ce qu'il y a d'officiel, nous avons exécuté toutes les étapes pour installer le jeu. Et au moment de la re-validation de la clé pour enfin lancer le jeu:
"The key has been used already"

Super, on a la clé mais on ne peut jouer!!!! On ne nous donne aucune solution, aucun patch et le comble après une question posée auprès du SAV ubisoft, nada!!!!
Peut-on avoir une réponse claire et rapide sur le sujet sachant que la beta ne durera pas éternellement.
Merci d'avance de votre aide
Cordialement

peperuvien
05/07/2011, 11h53
Je me permets de lancer ce sujet de discussion e après un gros ras-le bol!!!!
Nous sommes nombreux à avoir des soucis pour jouer à la beta.
Nous avons une clé tout ce qu'il y a d'officiel, nous avons exécuté toutes les étapes pour installer le jeu. Et au moment de la re-validation de la clé pour enfin lancer le jeu:
"The key has been used already"

Super, on a la clé mais on ne peut jouer!!!! On ne nous donne aucune solution, aucun patch et le comble après une question posée auprès du SAV ubisoft, nada!!!!
Peut-on avoir une réponse claire et rapide sur le sujet sachant que la beta ne durera pas éternellement.
Merci d'avance de votre aide
Cordialement

rvkorben
05/07/2011, 12h56
tu peux toujours essayer comme moi ca me faisait pareil key already in use et jai retapé la clé entierement en rajoutant les tirets de la clé avec la touche - (moins) du clavier car le copier coller ne fonctionnait pas.

shop45F5CAF3D
05/07/2011, 14h33
J'ai la solution :

Va sur ce post, tu va avoir une procedure pour qu'on te renvoie une clé.
http://forums.ubi.com/eve/foru...1048239/m/7051089439 (http://forums.ubi.com/eve/forums/a/tpc/f/8611048239/m/7051089439)

Ne compte pas sur une réponse du support technique d'ubisoft, ils ne vont rien faire, j'ai du fouiller moi meme pour une solution.

shop42C8F7214
20/07/2011, 06h01
J'ai eu le même soucis, le mieux reste de contacter le support technique, ils m'ont réglé le problème en 2 jours. Cela venait du fait que j'avais activé la clé avec mon autre compte ubi (différent de celui avec lequel j'avais effectué l'achat du jeu). Si vous avez du mal à les avoir par mail, perso au téléphone j'ai eu quelqu'un tout de suite, et il a lui même lancé les procédures de suivi de résolution du problème sur le net dans l'heure.

xxSentensaxx
20/07/2011, 08h21
j ai eu le meme soucis et j ai réinsatllé le downloader et ca a fonctioné