PDA

Afficher la version complète : Splinter Cell Map Vselka Infiltration Bug



Mzartek
30/05/2011, 11h19
Bonjour!
Alors voila j'expose mon problème, dans la mission bonus "Vselka Infiltration" on doit un moment "activer" un ordinateur pour faire remonter le sous-marin, par la suite des gardes viennent nous chercher pour nous chasser et... ba il n'y a pas de suite étant donné que les gardes ne viennent jamais! J'ai remarquer en fait que 3 gardes sont censé venir( durant la cinématique), or il n'y en a que deux. Certaine fois ils apparaissent mais la plupart du temps ca bug! Je voudrai savoir si le problème est resolvable et si certains l'on déjà eu.
Je suis sous Windows 7 64 (le bug a lieu aussi sous Windows XP)

En vous remerciant d'avance!

Mzartek
30/05/2011, 11h19
Bonjour!
Alors voila j'expose mon problème, dans la mission bonus "Vselka Infiltration" on doit un moment "activer" un ordinateur pour faire remonter le sous-marin, par la suite des gardes viennent nous chercher pour nous chasser et... ba il n'y a pas de suite étant donné que les gardes ne viennent jamais! J'ai remarquer en fait que 3 gardes sont censé venir( durant la cinématique), or il n'y en a que deux. Certaine fois ils apparaissent mais la plupart du temps ca bug! Je voudrai savoir si le problème est resolvable et si certains l'on déjà eu.
Je suis sous Windows 7 64 (le bug a lieu aussi sous Windows XP)

En vous remerciant d'avance!

Mzartek
19/06/2011, 11h18
Alors recement je me suis acheter un pack contenant le splinter cell (non prepatcher contrairement sur steam, donc le patch 1.3 s'installe corectement) et le mission pack. Et le probleme malheuresement persiste.

Au passage le menu cd du mission pack m'empeche d'installer les missions directement ( obliger d'aller chercher le patch dans la racine cd). Quelqun saurait-il pourquoi?

Mzartek
03/07/2011, 03h21
Bon ba désoler des post multiple MAIS j'ai trouver pourquoi et j'ai une solution ^^!

Le bug vient du fait que les processeurs d'au jour d'aujourd'hui sont trop puissant et font bugger le deplacement des gardes! La solution est donc D'UNDERCLOCKER son processeur! Ok certe ce n'est pas la solution la plus simple mais au moins ca marche et puis vous pouvez joué avec le "forceshadowmode=projector" d'activé!

Pour l'underclock je vous conseille de l'effectuer par le biais du bios si vous pouvez! Sinon j'ai pour ma part le logiciel "clockgen" qui est, certes vieux, mais assez efficace! Un dernier truc, si vous effectuer l'underclock par clockgen (ou autre logiciel d'underclock a la volé dans windows) je vous conseille d'y aller par cran de 1Mhz pour éviter les freeze de l'ordi!

Ps: L'underclock n'est ABSOLUMENT PAS dangereux ne confondé pas avec OVERCLOCK.