PDA

Afficher la version complète : Gros gros probleme, plantage



kjerome02
26/11/2006, 11h20
Voila j'ai acheter ce jeux la semaine derniere mais impossible d'y jouer, a chaque fois que je veux regler la configuration (resolution, HDR, antiaaliasing, etc) et que je fais "appliquer" et bien message d'erreur et retour sous windows.
de meme lorsque je veux lancer le jeu sans rien toucher, et quand le jeu veux finalement bien se lancer et bien c'est injouable, extremement lent.
j'ai vraiment tout essayé, mise a jour de tout mes drivers, essayer plusieur fois de desinstaller et reinstaller le jeu, mise a jour de directx 9.0c.
j'ai installer le patch 1.01

Voila la congig de mon PC :
-carte mere asus A8N32-SLI deluxe
-Processeur AMD athlon 64 X2 4400+
-2Go de memoire Corcair
-Carte graphique geforce 7800 GTX 512mo (Point of view)
-disque dur Maxtor 250Go
-clavier microsoft et souris logitech MX1000
-ecran tft 17 pouces (resolution 1280 par 1024)

si quelqu'un à une idée du probleme merci pour le coup de main car la je galere, j'ai acheter un jeu (je commence a regreter d'ailleur) et je peux pas y jouer. j'espere que UBI va rapidement sortir un patch parceque la c'est "honteux".

PS : c'est le seul jeu qui me pose probleme, tout les autre tourne a fond et sans probleme (meme les anciens splinter cell)

kjerome02
26/11/2006, 11h20
Voila j'ai acheter ce jeux la semaine derniere mais impossible d'y jouer, a chaque fois que je veux regler la configuration (resolution, HDR, antiaaliasing, etc) et que je fais "appliquer" et bien message d'erreur et retour sous windows.
de meme lorsque je veux lancer le jeu sans rien toucher, et quand le jeu veux finalement bien se lancer et bien c'est injouable, extremement lent.
j'ai vraiment tout essayé, mise a jour de tout mes drivers, essayer plusieur fois de desinstaller et reinstaller le jeu, mise a jour de directx 9.0c.
j'ai installer le patch 1.01

Voila la congig de mon PC :
-carte mere asus A8N32-SLI deluxe
-Processeur AMD athlon 64 X2 4400+
-2Go de memoire Corcair
-Carte graphique geforce 7800 GTX 512mo (Point of view)
-disque dur Maxtor 250Go
-clavier microsoft et souris logitech MX1000
-ecran tft 17 pouces (resolution 1280 par 1024)

si quelqu'un à une idée du probleme merci pour le coup de main car la je galere, j'ai acheter un jeu (je commence a regreter d'ailleur) et je peux pas y jouer. j'espere que UBI va rapidement sortir un patch parceque la c'est "honteux".

PS : c'est le seul jeu qui me pose probleme, tout les autre tourne a fond et sans probleme (meme les anciens splinter cell)

Mapping-FRA
26/11/2006, 12h23
Tous le monde présente sa configuration mais
ne parle jamais de la boite d'alimentation qui
joue un très grand role quand la carte graphique
tire o maximun.
Pour les ordi's turbo que vous avez il faut bien compter minimum 450 Watt d'alimentation.

PS: Du moin c'est ce que je pense...

kjerome02
26/11/2006, 12h30
c'est vrai j'ai pas parler de mon alimentation, mais mon pc n'a jamais eu de disfonctionnement a cause de mon alim, dans aucun autre jeu, donc ce n'est pas splinter cell qui fait consommer plus ma carte graphique, et pour information mon alimentation est une enermax 480w

Mapping-FRA
26/11/2006, 12h45
ok
enenmax très bonne marque rien a dire comme avec Be Quiet!

krisp_rolls
26/11/2006, 14h50
Tu as mis à jour aussi le driver de ton processeur?
Sinon: certains détails comme 'next gen" ne sont pas réglables dans les options. Si tu as le HDR, tu ne peux pas avoir d'AA.