PDA

Afficher la version complète : les ombres font planter le jeu [GRAW2]



Elandryl01
17/07/2007, 10h35
Salut, je viens d'acquérir GRAW 2

gros problème au lancement: au moindre début de mission, les graphismes s'affichent n'importe comment, puis au bout de quelque seconde j'ai un écran bleu d'erreur fatale et Windows se relance.
En tripatouillant un peu partout, j'ai découvert que le jeu marchait parfaitement bien, avec tout à fond, tant que je ne montait pas le réglage des ombres au dessus de "bas". Avec ce réglage, le jeu tourne et les ombres s'affichent mais d'une façon assez bugguée. Au-dessus, redémarrage Windows illico.

Voici ma configuration: Core2duo 6300, windows XP SP2, Geforce 7950GT 512mo avec les derniers drivers, 2ghz de ram.

Si quelqu'un a une idée...

Elandryl01
17/07/2007, 10h35
Salut, je viens d'acquérir GRAW 2

gros problème au lancement: au moindre début de mission, les graphismes s'affichent n'importe comment, puis au bout de quelque seconde j'ai un écran bleu d'erreur fatale et Windows se relance.
En tripatouillant un peu partout, j'ai découvert que le jeu marchait parfaitement bien, avec tout à fond, tant que je ne montait pas le réglage des ombres au dessus de "bas". Avec ce réglage, le jeu tourne et les ombres s'affichent mais d'une façon assez bugguée. Au-dessus, redémarrage Windows illico.

Voici ma configuration: Core2duo 6300, windows XP SP2, Geforce 7950GT 512mo avec les derniers drivers, 2ghz de ram.

Si quelqu'un a une idée...

ES-Ulukai
18/07/2007, 08h43
Ben mon coco je me demande bien comment des drivers nvidia peuvent faire tourner une carte ATI ?

Car 1950gt c'est ATi !

Réinstalle tes drivers !

Elandryl01
18/07/2007, 10h02
C'est bien, on prend pas du tout les gens pour des cons ici... Tu crois vraiment que ma Geforce tournerait avec des drivers ATI (ou l'inverse, puisque tu croyais que je faisais tourner une ATI avec des drivers nvidia...)? C'est une Geforce 7950GT, il y avait une faute de frappe. Et accessoirement, niveau drivers, je suis en forceware 162.15

Oh, et je le redis une dernière fois, il n'y a que les ombres qui provoquent un problème. Avec toutes les autres options graphiques à fond, le jeu tourne impec.

ES-Ulukai
20/07/2007, 09h25
Il est pas question de te prendre pour un con, tu avais une faute 1 et 7 y a une différence car 1 = ati et 7 nvidia donc ...

J'ai jamais pensé un truc pareil question driver car l'install ce lance pas si pas de carte détecté donc au lieu de t'énerver parce qu'on te fait une remarque dont tu en es le responsable apprend à te relire pour pas que le gens comprennent mal ce que tu dis !

lhorloger
20/07/2007, 13h39
A priori il y aurait un problème avec les GPU 7950 et 7950x2.

Vu sur différents forum, sauf si c'est le même qui poste partout.

Elandryl01
26/07/2007, 08h16
Il semblerait que nVidia s'apprête à corriger le problème dans son prochain set de drivers

Je viens d'essayer GRAW premier du nom, et si les ombres n'y font pas planter le jeu, elles sont toujours aussi bugguées.