PDA

Afficher la version complète : Carte du puzzle qui ne s'affiche pas



Marhendaer
19/04/2006, 02h02
Lorsque je decouvre les parties du puzzle, la carte en dessous n'est composées que de traits bleu horizontaux.
Pareil d'ailleurs pour les parties sauvegardées sauf que les traits ne sont pas forcément bleu.

Ma config est inférieur à la minimum requise (carte video 64Mo), mais je peux jouer sans problème au jeu y'a juste la carte qui foire, c'est un peu stupide non?
Du coup je ne peux pas finir la carte de campagne.

Marhendaer
19/04/2006, 02h02
Lorsque je decouvre les parties du puzzle, la carte en dessous n'est composées que de traits bleu horizontaux.
Pareil d'ailleurs pour les parties sauvegardées sauf que les traits ne sont pas forcément bleu.

Ma config est inférieur à la minimum requise (carte video 64Mo), mais je peux jouer sans problème au jeu y'a juste la carte qui foire, c'est un peu stupide non?
Du coup je ne peux pas finir la carte de campagne.

sfidanza
19/04/2006, 03h19
Il y a effectivement un problème au niveau du puzzle pour les petites config. Si le reste tourne, il y a des chances que ce soit corrigé pour la version release. C'est peut-être un problème de (grosses) textures qui ne tiennent pas en mémoire.

En tout cas, si ta (petite) config fait tourner, pourrais-tu indiquer tes specs? Histoire de donner des références.

Marhendaer
19/04/2006, 03h38
J'espere que ca marchera pour la release...

Mon pc: centrino 1.3Ghz, 512Mo de RAM, Radeon Mobility 9000.

Radhamanthys
19/04/2006, 06h07
Moi aussi j'ai le même probléme, pourtant le jeu tourne nickel sur ma config: Pentium IV 2.3;
512 ram et carte radeon 9000 mobility....
Z'avez pas une indication d'où il faudrait creuser????