PDA

Afficher la version complète : Campagne Haven [Mission 5] : Bug ??



Kenshiro21
22/05/2006, 10h36
Alors voilà le problème, je prends le chateau au 5ieme jour puis au debut de la semaine qui suit, une fenetre apparait pour me dire que j'ai perdu alors qu je suis sensé avoir 1 semaine pour sauver isabella... J'ai essayer de prendre le chateau au jour 7 et idem, le lendemain j'ai perdu. J'ai essayer ensuite d'attaquer directement agrael, au bout de 3 fois j'arrive à le battre, j'ai une cut-scene puis une fenetre qui me dit que j'ai perdu...
Là je vois plus trop quoi faire...si quelqu'un peut m'aider, me dire si j'ai zapper quelque chose parce que je sature là ça doit bien faire 3h que j'essai mais rien n'y fait.. c'est peut être un bug, aidez moi plzzzzzzz

Kenshiro21
22/05/2006, 10h36
Alors voilà le problème, je prends le chateau au 5ieme jour puis au debut de la semaine qui suit, une fenetre apparait pour me dire que j'ai perdu alors qu je suis sensé avoir 1 semaine pour sauver isabella... J'ai essayer de prendre le chateau au jour 7 et idem, le lendemain j'ai perdu. J'ai essayer ensuite d'attaquer directement agrael, au bout de 3 fois j'arrive à le battre, j'ai une cut-scene puis une fenetre qui me dit que j'ai perdu...
Là je vois plus trop quoi faire...si quelqu'un peut m'aider, me dire si j'ai zapper quelque chose parce que je sature là ça doit bien faire 3h que j'essai mais rien n'y fait.. c'est peut être un bug, aidez moi plzzzzzzz

Full-dawa
22/05/2006, 10h55
En fait il faut capturer le chateau et delivrer Isabel qui est retenue dans la prison legerement au nord est de ce dernier et gardée par des pit lords (ou seigneurs des abimes en fr), le tout en une semaine ^^

Kenshiro21
22/05/2006, 12h06
oups j'avais pas vu !! C'est pas tres clair qd même... bref, merci beaucoup, je peux enfin continuer ^^