PDA

Afficher la version complète : bug jeu en solo



virbom
20/04/2007, 15h58
bonjour j'ai installé DM en solo et multi et le multi marche impecablement bien mais le solo pas bien.
explication: je lance le jeu solo et j'entend la musique ubisoft sans voir le logo ,a la place il y a un grand carré blanc j'appui sur "space" pour passer les pubs et apres le pubs ,au moment ou normalement s"'affiche le menu principal : "can't find background image 'matérials/console/backgrounds01.vtf'.
siquelqu'un sait comment m'aider alors aidez moi

ps:la démo marchait bien

virbom
20/04/2007, 15h58
bonjour j'ai installé DM en solo et multi et le multi marche impecablement bien mais le solo pas bien.
explication: je lance le jeu solo et j'entend la musique ubisoft sans voir le logo ,a la place il y a un grand carré blanc j'appui sur "space" pour passer les pubs et apres le pubs ,au moment ou normalement s"'affiche le menu principal : "can't find background image 'matérials/console/backgrounds01.vtf'.
siquelqu'un sait comment m'aider alors aidez moi

ps:la démo marchait bien

virbom
20/04/2007, 16h11
+mat_forcemanagedtextureintohardware 0
ma permi d'ariver au chargement du prologue et maintenant ca met ca
"
l'instruction à "0x2408b179" emploie l'adresse mémoire "0x02a31ea8".
la mémoire ne peut etre read."
il bug tout le temps le jeu la démo ou la béta version bug mois que le final

atox5
13/05/2007, 10h45
slt
j'ai le probléme que toi.(instruction à ............ la mémoire ne peut pas etre read).
si ta trouvé la solution aide moi SLT.
et si je trouve la solution je ta la passe.
merci.
c'est une vrai galére ce jeu.

cybergero
23/05/2007, 11h48
moi aussi j'a ce probleme de memoire read et j'ai fait tous ce qu'il disait et rien n'a marcher.
En fait ce jeu est infecté par les bugs.