PDA

Afficher la version complète : Bug sur l'épilogue



Bretzel42
04/11/2006, 10h37
Hello!

Voila je viens vous faire part d'un bug sur l'excellent jeu qu'est dark Messiah.

Tout d'abord je tient a dire que je n'ai rencontré AUCUN bug pendant le jeu....Sauf sur l'epilogue donc.

C'est quand on décapite un des gardes noirs (ou vampires je sais plus), le jeu plante en indiquant une erreur dont je ne me souviens plus mais il était question d'un probleme de precache sur un model "BlackKnight_nohead" (ou avec un nom avoisinant).
Ce bug n'intervient que quand on tente de décapiter ce gars, car quand on le tue sans décapitation, ca plante pas (comme quoi la décapitation, c'est mal).
Autre précision, ce garde se trouve juste apres qu'on voit un magicien (ou une lyche?) courir vers les escaliers (au niveau du 2eme chargement de l'epilogue).

Voila, désolé si c'est un peu flou mais j'ai eu la flegmme de recommencer a tout charger juste poiur indiquer le message d'erreur http://forums.ubi.com/infopop/emoticons/icon_smile.gif (d'autant plus que lorsque j'ai voulut le faire, ca n'a pas planté car justement, je ne l'avais pas décapité...du coup j'ai avancé dans le jeu).

Ma config:
P4 3ghz
1 go ram
Radeon X850 XT
Windows XP sp2

Voila

Bretzel42
04/11/2006, 10h37
Hello!

Voila je viens vous faire part d'un bug sur l'excellent jeu qu'est dark Messiah.

Tout d'abord je tient a dire que je n'ai rencontré AUCUN bug pendant le jeu....Sauf sur l'epilogue donc.

C'est quand on décapite un des gardes noirs (ou vampires je sais plus), le jeu plante en indiquant une erreur dont je ne me souviens plus mais il était question d'un probleme de precache sur un model "BlackKnight_nohead" (ou avec un nom avoisinant).
Ce bug n'intervient que quand on tente de décapiter ce gars, car quand on le tue sans décapitation, ca plante pas (comme quoi la décapitation, c'est mal).
Autre précision, ce garde se trouve juste apres qu'on voit un magicien (ou une lyche?) courir vers les escaliers (au niveau du 2eme chargement de l'epilogue).

Voila, désolé si c'est un peu flou mais j'ai eu la flegmme de recommencer a tout charger juste poiur indiquer le message d'erreur http://forums.ubi.com/infopop/emoticons/icon_smile.gif (d'autant plus que lorsque j'ai voulut le faire, ca n'a pas planté car justement, je ne l'avais pas décapité...du coup j'ai avancé dans le jeu).

Ma config:
P4 3ghz
1 go ram
Radeon X850 XT
Windows XP sp2

Voila

Kaarstag
04/11/2006, 11h47
J'ai la même config que toi mais je n'arrive pas à faire marcher le jeu correctement au delà du niveau où il faut libérer Leanna de l'araignée géante. Quels sont les drivers que tu as installés, ta version de directX...enfin tout ce qui pourrait m'aider à résoudre ce problème?

Bretzel42
04/11/2006, 12h51
Bah je peux pas te dire pour les drivers car ceux sont ceux d'origine (fournit avec la carte) et j'arrive pas à voir pas quelle version des catalyst c'est...

Dans les proprietes de la carte j'ai ça:
Version du pilote: 8.253.0.0
Detail du pilote/ Version du fichier: 6.14.10.0313

Et c'est tout (meme sur le cd d'install, c'est pas mentionné).

Sinon j'ai directX 9.0c

Voila, en espérant que ca t'aide..(a noter que j'ai quand même le bug sur le chargement des maps pour le multi (plantage au 3/4 du chargement).

Kaarstag
05/11/2006, 04h22
Ok merci, ça doit venire du driver de ma carte qui est plus récent que le tien, je réinstalle un pilote plus ancien et j'essaye de jouer.

La version de DirectX c'est la version fournie avec le jeu?

Kaarstag
06/11/2006, 05h33
Bon la réinstall du driver plus ancien ça marche pas, je réinstalle la version la plus récente + les drivers carte son et update Intel. ça me soule quand est-ce qu'ils sortent un vrai patch, d'autant plus que d'après le Readme le patch 1.1 ne régle a priori aucun des bugs que j'ai!

Sir.Seto
07/11/2006, 13h45
T'es pas le seul pour la décapitation du Chevalier Noir... Quant au nécromancien dans mon jeu aussi y'en a un qui court comme un dératé (j'lui ai fais peur ?

Enfin tout sa pour dire que t'es pas le seul http://forums.ubi.com/infopop/emoticons/icon_smile.gif