PDA

Afficher la version complète : souci crash30621.2989



lorenzo004
30/09/2007, 06h05
hello , j ai 1 bug a l acte 2 marche forcée , au moment ou je detruis le char ça plante et me dit Crash in application version: 30621.2989

data\lib\units\ai\soldier\sdriverlogics.dsf(-1): cant find member: slot in type <destroyed c++class>

SCRIPT STACK:
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\setups\setup.dsf(0)
data\level\level.dsf(0)

Renderer: normal
Physics : threaded

j ai essayé 40 fois et ça plante toujours http://forums.ubi.com/images/smilies/cry.gifj ai le patch 1.4 et jusque la aucun souci ....

help please http://forums.ubi.com/images/smilies/35.gif

lorenzo004
30/09/2007, 06h05
hello , j ai 1 bug a l acte 2 marche forcée , au moment ou je detruis le char ça plante et me dit Crash in application version: 30621.2989

data\lib\units\ai\soldier\sdriverlogics.dsf(-1): cant find member: slot in type &lt;destroyed c++class&gt;

SCRIPT STACK:
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\managers\aihivebrain.dsf(0)
data\lib\setups\setup.dsf(0)
data\level\level.dsf(0)

Renderer: normal
Physics : threaded

j ai essayé 40 fois et ça plante toujours http://forums.ubi.com/images/smilies/cry.gifj ai le patch 1.4 et jusque la aucun souci ....

help please http://forums.ubi.com/images/smilies/35.gif

lorenzo004
04/10/2007, 05h00
ç http://forums.ubi.com/infopop/emoticons/icon_biggrin.gifa serait sympa de m'aider merci

golfy44f
10/10/2007, 12h57
Mon pauvre, pour ma part j'ai le meme prob. Avant tout fonctionnait et maintenant crash in application 30621-2989. Je phone à la boite des demain et te tiens au courant? A+

GT-Raptorrr
10/10/2007, 13h05
bah je sais pas non plus ^^

sa m'arrive a moi de temp en temp http://forums.ubi.com/infopop/emoticons/icon_wink.gif

SOWMAN2007
12/10/2007, 12h15
BONJOUR JE VIEN DE ACHETER LE JEUX ET LE MéME PROB http://forums.ubi.com/images/smilies/35.gifmais aussi le plus nul et que je n'arrie pas à ma conext sur gamspay , alors s'il vous plais help my rien que me conext sur gamspay http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

GT-Raptorrr
13/10/2007, 18h19
as tu creer un compte?as tu internet? http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif lol...

as tu bien mis ton mot de passe?

lorenzo004
14/10/2007, 08h47
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par golfy44f:
Mon pauvre, pour ma part j'ai le meme prob. Avant tout fonctionnait et maintenant crash in application 30621-2989. Je phone à la boite des demain et te tiens au courant? A+ </div></BLOCKQUOTE>

http://forums.ubi.com/images/smilies/16x16_smiley-wink.gifok merci bien c sympa http://forums.ubi.com/infopop/emoticons/icon_cool.gif