PDA

Afficher la version complète : LAGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGG



pierre069
09/04/2004, 13h37
ALLER VOUS LE REGLER LE PROBLEME DE LAG %?$?%$%?#$?%JAI MON &*%&?$%?$ DE VOYAGE LA.
A QUAND VOTRE &?%?&%&? DE PATCH ???
PAINKILLER ARRIVE , ON VA POUVOIR JOUER SANS LAGGGG SUR DES VRAI SERVEUR

pierre069
09/04/2004, 13h37
ALLER VOUS LE REGLER LE PROBLEME DE LAG %?$?%$%?#$?%JAI MON &*%&?$%?$ DE VOYAGE LA.
A QUAND VOTRE &?%?&%&? DE PATCH ???
PAINKILLER ARRIVE , ON VA POUVOIR JOUER SANS LAGGGG SUR DES VRAI SERVEUR

Bootsfireman
09/04/2004, 14h08
il est déja sorti, non ?

pierre069
09/04/2004, 14h53
on la recu aujourdhui au quebec pis je cours le chercher.

pierre069
09/04/2004, 15h44
HUMMMMMMMMMMMMM deja toute vendu leur copie
GRRRRRRRRRRRRRR je dois attendre et aller lagggggger avec far cry http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

http://std2.darktech.org/photogallery/albums/userpics/10090/gollum_small.JPG

xzf-iboss
09/04/2004, 16h19
si ca peut te consoler moi je l'ai painkiller depuis mercredi et il marche tres bien en multi http://ubbxforums.ubi.com/images/smiley/88.gif

viva la muerte!!!!!!!!

apophis06
10/04/2004, 17h07
moi c pareil je lag mais comme un porc c allucinant je peux pa bougé poutant je suis en 1024k bon d'accord c AOL mai kan meme koi http://ubbxforums.ubi.com/images/smiley/35.gif

lepuceau
10/04/2004, 19h03
moi franchement je n ai pas de probleme de lag mais bon avant de trouver un serveur qui passe
punkbuster ma vire deja deux ou trois fois
mais apres pas de probleme.
p4 3.06 ati radeon9700 drv catalyste 4.4
carte mere msi 845pe max ht fsb533(re lol);1024 ram;100giga dd,DIRECTX9.0b connextion net adsl 512
bon et bien tous les jeux tournes a fond (a part certains cas particulier quand il sont mal programmer).par contre en multi a farcry j'ai vu le bout d'une mitraillette qui faisait comme ci elle tirais ,il y avait du feu sans personne au commande ca tuais pas mais de loin on veut pas approcher(lol) http://ubbxforums.ubi.com/images/smiley/354.gif

quand l'oeuf tombe sur la pierre l'oeuf casse
quand la pierre tombe sur l'oeuf l'oeuf casse

apophis06
11/04/2004, 07h43
meme sans joué en multijoueur je lag http://ubbxforums.ubi.com/images/smiley/35.gif je v devenir dingue http://ubbxforums.ubi.com/images/smiley/88.gif

lepuceau
11/04/2004, 10h56
apophis06 c'est quoi ta configuration
sinon descant ta carte video au minimum et pis si ca marche pas essaye les driver sinon plus id.

quand l'oeuf tombe sur la pierre l'oeuf casse
quand la pierre tombe sur l'oeuf l'oeuf casse

[This message was edited by lepuceau on Sun April 11 2004 at 07:09 PM.]

apophis06
12/04/2004, 09h03
ah !!! oué pas con pourtant jé tt essayé de metre la résolution o plus bat tt ca ! http://ubbxforums.ubi.com/images/smiley/35.gif Big merci lepuceau pour le conseil http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Gregou54
12/04/2004, 09h10
Si sa peu te rassurer apophis06 j'ai le même problème, mais le pire et c'est là que j'y comprends rien y a 2-3 jours le jeu tournait impeccablement avec un nombre correcte de fps. J'ai l'impression que le jeu à commencé à déconner quand à un moment il à planté, mais vraiment planté : tout s'est figé et mon ordi s'est mi à rebooter, et le bios m'à afficher un message d'erreur. J'ai peur que se soit ma carte graphique qui ai pri un coup.

capt.lobo
12/04/2004, 16h15
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Gregou54:
Si sa peu te rassurer apophis06 j'ai le même problème, mais le pire et c'est là que j'y comprends rien y a 2-3 jours le jeu tournait impeccablement avec un nombre correcte de fps. J'ai l'impression que le jeu à commencé à déconner quand à un moment il à planté, mais vraiment planté : tout s'est figé et mon ordi s'est mi à rebooter, et le bios m'à afficher un message d'erreur. J'ai peur que se soit ma carte graphique qui ai pri un coup.<HR></BLOCKQUOTE>
ou alors elle chaufe de tros??????????
quel temperatures elle montes http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

Nash1982
12/04/2004, 16h41
vivement le patch !!!!!!!!!!!!!!! c gonflant de jouer quelque minute puis le lag total !!! 1024kb/s p4 2,8Ghz 512mo ddr fsb400 bon d'accord radeon 9100 mais bientot geforce 5900xtv

mais n'empeche le jeu tourne bien et c marrant de jouer en pleine jungle mais le lag gache vraiment le delire si il fau a chaque fois quitter le jeu puis revenir sur le server pour avoir un bon rafraichissement c pas marrant!!

enfin bref faite vite un patch juste pour le multi !!
je pense qu'il y a un prob de memoire il doit pas bien vider la rame de la video enfin koi vous etes de bon programmateur pour faire de ci bons jeux alors faites vites !!!
on vous attend alors ne nous faites pa longuir comme ca.

sur ce continuez a faire de bonne chose mais mieux optimiser http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

@+ -=N@Sh=-

lepuceau
13/04/2004, 00h20
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by lepuceau:
apophis06 c'est quoi ta configuration
sinon descant ta carte video au minimum et pis si ca marche pas essaye les driver sinon plus id.
ce que je voulais dire c'est dans proprite&gt;parametre&gt;avance&gt;d3d ou open gl
et la tu descant le tout amoins que ce soit fais aussi.

quand l'oeuf tombe sur la pierre l'oeuf casse
quand la pierre tombe sur l'oeuf l'oeuf casse

[This message was edited by lepuceau on Sun April 11 2004 at 07:09 PM.]<HR></BLOCKQUOTE>

quand l'oeuf tombe sur la pierre l'oeuf casse
quand la pierre tombe sur l'oeuf l'oeuf casse

Bootsfireman
13/04/2004, 01h51
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Nash1982:
bon d'accord radeon 9100 mais bientot geforce 5900xtv
<HR></BLOCKQUOTE>

Franchement, ne prend pas la 5900xt, c'est pas comme sur ATI, c'est pas la meilleure, loin de là... prend la 5900 ultra, c'est le jour et la nuit http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif En plus j'ai entendu parler de prob sur les 5900 xt

apophis06
13/04/2004, 09h10
LOL vs alé me prendre pour un boulet mais jy comprend rien ds les propriété de la carte graphike jai tapé mxdiag ou un truc comme ca ds éxécuté é apré jay comprené plus rien avec les pilotes ts ca ouf !!! kel galere jai préféré ne rien touché sinon jallai faire d conneries c sur si kelk1 peut maidé ca serai cool parceke la ca fai une semaine ke jai farcry é jy é joué 1 foi http://ubbxforums.ubi.com/images/smiley/35.gif . merci d'avance

apophis06
13/04/2004, 09h39
Dite moi si c de la bonne
RADEON9200
ATI Technologie Inc.
RADEON9200 agp (0x5961)
Internal DAC (400Mhz)
128.0 MB
1280x1024(32bit) (60hz)
voila ma carte graphique .

Bootsfireman
13/04/2004, 09h50
beeen... je ne veux pas être impoli... mais la 9200... c'est plutôt le bas-milieu de gamme...
pour les geux prochaine génération... "avaêtrecho"

apophis06
13/04/2004, 09h51
comment faire alors ???

Bootsfireman
13/04/2004, 13h14
économise à fond en attendant juin, y'a les nouvelles générations ati (Nvidia aussi, je crois)... prends une grosse carte, comme ça tu seras peinard pour ce jeu, et même pour ceux à venir...

apophis06
13/04/2004, 14h24
oki merci mec c cool pour t renseignement http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Bootsfireman
13/04/2004, 19h11
par contre, chez ati, ne prend pas les version SE, c'est plus bureautique qu'autre chose... pas cher, mais ca fo**ra pas grand chose de plus qu'une 9800 pro/xt, je pense...
prend soit la version pro, soit l'xt, ce seront certainement des valeurs sures (et ultra pour geforce)

Nappert
13/04/2004, 19h14
Ouin... moi si je devrais changer ma carte graphique... RADEAON 9200 128 mg... je vien tout juste en plus parce que avant jetais pogner avec un gforce2 mx je crois :S tk...
je c pas pk moi si le jeux peu runner avec les graphique a "detailler" et soudain un helico ce pointe et tout vien me chier din bras... meme que y me boote ca dans face

apophis06
24/04/2004, 09h06
Bon en gro c koi le truc ki va sortir pour farcry pour plu s laGGer !!!!??????? http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif