PDA

Afficher la version complète : General Protection fault (at start/ au démarrage)



Bastou26
16/04/2006, 11h03
Bonjour / hello,

Quelqu'un pourrait m'aider pour ce problème:
May someone help me for this problem:
---------------------------------------
Application: bia.exe
Build: BIAPCRC1.10 (Jun 21 2005 13:29:43)

OS: Windows 2000 5.0 (Build: 2195)
CPU: GenuineIntel Unknown processor @ 3077 MHz [1824948879360.000000 0] with 1022MB RAM
Video: NVIDIA GeForce 6200 (8196)

General protection fault!

History: ULinkerLoad::ULinkerLoad <- ULinkerLoad::ULinkerLoad <- UGameEngine::PreInit <- InitEngine

Script Stack: Not executing script code

Merci! / Thanks!

http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Bastou26
16/04/2006, 11h03
Bonjour / hello,

Quelqu'un pourrait m'aider pour ce problème:
May someone help me for this problem:
---------------------------------------
Application: bia.exe
Build: BIAPCRC1.10 (Jun 21 2005 13:29:43)

OS: Windows 2000 5.0 (Build: 2195)
CPU: GenuineIntel Unknown processor @ 3077 MHz [1824948879360.000000 0] with 1022MB RAM
Video: NVIDIA GeForce 6200 (8196)

General protection fault!

History: ULinkerLoad::ULinkerLoad &lt;- ULinkerLoad::ULinkerLoad &lt;- UGameEngine::PreInit &lt;- InitEngine

Script Stack: Not executing script code

Merci! / Thanks!

http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Bastou26
18/04/2006, 20h49
Rebonjour,

j'ai trouvé une solution à mon problème. Peut-être que ça pourrait en aider quelques uns.

Vous devez:

Désinstaller le jeux.
Supprimer le répertoire dans lequel le jeux à été installé.
Réinstaller le jeux.
Installer la patch.

Dans mon cas, ça a fonctionné!

antdoucet
19/04/2006, 09h06
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> Originally posted by Bastou26:
Rebonjour,

j'ai trouvé une solution à mon problème. Peut-être que ça pourrait en aider quelques uns.

Vous devez:

Désinstaller le jeux.
Supprimer le répertoire dans lequel le jeux à été installé.
Réinstaller le jeux.
Installer la patch.

Dans mon cas, ça a fonctionné! </div></BLOCKQUOTE>

Merci pour ta solution ! http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Je suis sur que cela en aidera plus d'un. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif