PDA

Afficher la version complète : pc beug avec X52



maxi_894
04/03/2009, 10h52
bonsoir
je tourne sous XP


la démo fonctionne trés bien sauf quand je branche mon joystick saitek X52 la démo beug au démarrage

peut-etre un conflit avec le pilote du X52 ?

maxi_894
04/03/2009, 10h52
bonsoir
je tourne sous XP


la démo fonctionne trés bien sauf quand je branche mon joystick saitek X52 la démo beug au démarrage

peut-etre un conflit avec le pilote du X52 ?

ThePOptimizer
04/03/2009, 11h05
Et d'ailleurs je tiens à signaler le même problème avec mon X52 et cette fois sous Windows 7. Et évidemment Hawx ne recherche pas les joysticks une fois démarré... Je sais que les drivers de cet X52 ont toujours été merdiques mais si un gentils développeur pourrait nous trouver une solution http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

StarChick971
05/03/2009, 02h58
J'ai en ma posession le Saitek X52 que l'on m'a offert avec Flight Simulator X Edition professionnelle. http://webtools.fr.ubi.com/forums/smileys/rire.png
J'ai essayé de jouer à la démo avec ce joystick et pour ma part cela fonctionne sans problème, donc je vous conseillerais de bien vérifier si votre joystick et ses drivers sont correctement installés, si le poblème persiste essayez de regarder dans le logiciel fourni avec le joystick "Saitek SD6 programming Software" s'il est bien configuré et le reprogrammer si nécessaire. http://webtools.fr.ubi.com/forums/smileys/yes.png (J'ai dû le faire pour l'utiliser sur d'autre jeux ex: Lock-ON ou encore le très vieux F-16 Aggressor http://webtools.fr.ubi.com/forums/smileys/rolleyes.gif )
NB: Connectez votre joystick avant de lancer HAWX http://webtools.fr.ubi.com/forums/smileys/whistling.gif
Info: Je joue à la démo avec le X52 et c'est magnifique! http://webtools.fr.ubi.com/forums/smileys/langue.gif
PS: Je tourne sur Vista 32bits. http://webtools.fr.ubi.com/forums/smileys/panneau002.png

ThePOptimizer
05/03/2009, 14h13
L'utilitaire de programmation du X52? La dernière fois que je l'ai installé j'ai du réinstaller windows en entier... (pas une simple réparation) J'ai toujours des soupçons sur les pilotes du x52 qui peinent a obtenir la qualif WHQL... Mais bon je vais quand même essayer

Nabella
05/03/2009, 16h48
Bonsoir,

J'ai également un soucis avec mon Saitek x52 (pilotes à jours : 6.0.4.1).

- Je le branche avant démarrage du PC ou après
- Je lance HAWX sous Vista 32bits, en mode admin ou non, en version DX10 ou non
- Le jeu Freeze pendant les premiers écran (logo Ubisoft) et, parfois, affiche un message d'erreur (mais très rarement, donc je n'ai pas le contenu du msg), je suis obligé de ctrl-alt-suppr pour killer la tache.

(PS : je repporte le bug ici, le site de support étant non fonctionnel, du moins ce soir)

Cordialement,

Will_74
06/03/2009, 09h36
c'est bizarre étant donné qu'il est dans la liste des périph' compatibles http://forums.ubi.com/images/smilies/blink.gif

ThePOptimizer
07/03/2009, 04h43
C'est sur que c'est étrange... Enfin Je n'ai pas le même plantage que Nabella, le jeu se plante au tout debut du lancement, avec la création du fichier dump...

Antho3182
07/03/2009, 15h48
Moi je n'ai aucun problème avec le joystik.
Marche niquel, juste difficle a contrôler mais avec le temps on s'y habituera.

Will_74
13/03/2009, 10h45
essaye de voir pour une mise à jour des drivers ...

Nabella
13/03/2009, 14h04
Les drivers sont à jours (c'est p'tet le problème ;-))