PDA

Afficher la version complète : Ralentissements/bugs



Noun0
28/10/2004, 06h59
En fait plus que la flak des PA elle même, j'ai constaté que c'étaient les impacts dans l'eau qui causaient les freeze, car j'ai exactement les mmes soucis sans PA ni flak dès que quelqu'un (pour une fois pas moi !!!) s'éparpille dans la grande bleue: ce sont donc les conséquences des impacts, liées aux modes de définition de la qualité de l'eau qui sont en cause..... on ne connaissait pas ça sous IL2-FB-AEP, et il y a sans doute qqchose à corriger dans le code de PF.........
Sinon bug très enervant (vraiment tres tres gonflant....), j'ai commencé la campagne jap à Iwo Jima (l'est bôôôôôhhhhhh le KI84 !!) et il serait bon qu'un programmeur demande à la flak de ma base d'arreter de flinguer la patrouille quand on revient se poser, c'est très triste de voir tous ces braves jaunes gens se faire étriper après avoir survécu aux laches agressions des reptiles puants de yankees !!!!

Noun0
28/10/2004, 06h59
En fait plus que la flak des PA elle même, j'ai constaté que c'étaient les impacts dans l'eau qui causaient les freeze, car j'ai exactement les mmes soucis sans PA ni flak dès que quelqu'un (pour une fois pas moi !!!) s'éparpille dans la grande bleue: ce sont donc les conséquences des impacts, liées aux modes de définition de la qualité de l'eau qui sont en cause..... on ne connaissait pas ça sous IL2-FB-AEP, et il y a sans doute qqchose à corriger dans le code de PF.........
Sinon bug très enervant (vraiment tres tres gonflant....), j'ai commencé la campagne jap à Iwo Jima (l'est bôôôôôhhhhhh le KI84 !!) et il serait bon qu'un programmeur demande à la flak de ma base d'arreter de flinguer la patrouille quand on revient se poser, c'est très triste de voir tous ces braves jaunes gens se faire étriper après avoir survécu aux laches agressions des reptiles puants de yankees !!!!

SUDAVIATION
28/10/2004, 07h52
http://forums.ubi.com/infopop/emoticons/icon_confused.gifBen moi,c'est le contraire.
J'ai fait hier soir la lission simple sur MIDWAY qui conciste en F4 à escorter des SDB pour couler les 3 PA japonnais, et là grande surprise je n'ai q'un seul PA qui utilise sa Dca, c'est normal ????

Noun0
28/10/2004, 08h23
Déjà rencontré, effectivement les PA restent dans certains cas inertes coté flak, alors qu'on leur esquinte leurs beaux joujous qui tentent de décoler....!!! sais pas, mais il semble que tout ne soit pas rose au pays du soleil levant....
Cà donne de l'interet à l'attente du(des) patch(s),

R96_Gunter
28/10/2004, 08h28
Il y a en effet de gros problemes et beaucoup de boulot pour Oleg a nous sortir un patch qui corrige tout ça

Noun0
30/10/2004, 09h05
Autre gros souci, impossible de poursuivre la campagne Jap en Ki 84 Ia à partir de la 9eme mission , au bout du chargement s'affiche un message "impossible de lancer: null".......
C'est une façon de raccourcir l'effort de guerre américain assez déloyale !!!
Où trouve t'on la liste des pb à regler dans PF ? Je n'étais quand même pas habitué à ce genre de soucis depuis quelques années que je pratique les simus ?

Noun0
30/10/2004, 13h35
Probleme à la fermeture du jeu maintenant !!!
Blocage complet du PC (reboot obligatoire)
Je revenais d'une deuxieme campagne Iwo Jima KI84Ia puisque je suis bloqué dans la première,et dans cette campagne:
-pas d'image de fond lors du chargement de mission
-carte bizarrement "tachée" de carrés rouges


Bon, ça commence à faire, je retourne sur Lock On en attendant que l'ambulance se pointe.........