PDA

Afficher la version complète : Bug pour multi online



Tenshigo
24/10/2011, 12h50
Bonjour,
Etant nouveau sur MMH6, j'ai voulu jouer en ligne avec un ami. Il a créé sa partie et m'a demandé de la rejoindre, le hic est que lorsque j'ai voulu la chercher dans l'onglet "Rejoindre une partie multijoueur" le cadre censé contenir la liste des parties était noir. Pensant que ce n'était qu'un simple bug j'ai relancé mon jeu, et rebelote. De plus si je créé la partie et que mon ami me cherche, de son côté je suis inexistant, alors qu'il peut sans problèmes rejoindre d'autres parties! Voilà si quelqu'un à déjà été confronté à se bug et a une solution je lui en serais très reconnaissant .
Cordialement Tenshigo.

Tenshigo
24/10/2011, 12h50
Bonjour,
Etant nouveau sur MMH6, j'ai voulu jouer en ligne avec un ami. Il a créé sa partie et m'a demandé de la rejoindre, le hic est que lorsque j'ai voulu la chercher dans l'onglet "Rejoindre une partie multijoueur" le cadre censé contenir la liste des parties était noir. Pensant que ce n'était qu'un simple bug j'ai relancé mon jeu, et rebelote. De plus si je créé la partie et que mon ami me cherche, de son côté je suis inexistant, alors qu'il peut sans problèmes rejoindre d'autres parties! Voilà si quelqu'un à déjà été confronté à se bug et a une solution je lui en serais très reconnaissant .
Cordialement Tenshigo.

Ckln00
24/10/2011, 13h40
Je ne peut que supposer mais vérifie que ton firewall les port qui vont bien (aucune idée desquelles) sont ouvert. Si ton antivirus etc. ne gène pas la connexion etc.

Désoler de pas pouvoir aider plus

Tenshigo
24/10/2011, 13h44
Résolu, et attention à tous ceux à qui c'est arrivé, la mise à jour ne s'était pas faite donc je ne jouais pas sur le même patch que mon amis et je ne voyais donc que les gens du même patch que moi, la solution : double clic sur game.exe et attendre la fin de la mise à jour !