PDA

Afficher la version complète : Problème Multi Et Punkbuster



Gregou54
29/03/2004, 11h00
Bonjour, j'ai le problème suivant quand je veux jouer en multi, je jou environ 1 minute et après je suis déconnecter par punkbuster et il me met un message d'erreur, you are kiked by punkbuster.

Quelqu'n pourrait t'il m'aider, merci d'avance.

Greg1303

Gregou54
29/03/2004, 11h00
Bonjour, j'ai le problème suivant quand je veux jouer en multi, je jou environ 1 minute et après je suis déconnecter par punkbuster et il me met un message d'erreur, you are kiked by punkbuster.

Quelqu'n pourrait t'il m'aider, merci d'avance.

Greg1303

Gregou54
29/03/2004, 11h59
A zut, y à personne pour m'aider s'il vous plait. C'est super embettant, je jou à peine 1 minute et après j'ai un message d'erreur : you are kiked by punkbuste init

Merci d'avance pour votre aide

Greg1303

Serge_KO.fr
29/03/2004, 13h09
Pareil pour moi
- peut pas jouer plus d'1 minute sur server PB
- sais pas pourquoi
- du coup, je joue sur des serveurs sans PB
Mais c'est pas normal
A+ Serge

Gregou54
29/03/2004, 14h00
A ba apparament, il semblerait que sa vienne des serveurs, parce que je n'ai rien touché et maintenant sa marche, que se soit sur un serveur avec punkbuster ou sans. Par contre dans la partie il y avait quelqu'un qui était Allemand et qui avait le même problème que nous, une personne m'à dit que sa venait certainement des diffèrentes versions du jeux (française, allemande...)
En espérant qu'un patch pourra régler ce problème.
Si jamais quelqu'un à des infos à ce sujet sa serait sympas de nous tenir au courant.

Sinon bonne chance Serge.

Greg1303

Woody-xbcp
29/03/2004, 14h55
J'ai exactement les memes problemes que vous....A quand le patch 1.2....

izno08
30/03/2004, 01h02
http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif

meme probleme ....

desesperant .....http://ubbxforums.ubi.com/images/smiley/35.gif

Ranma_1-2
30/03/2004, 01h52
Sur la page de la liste des serveurs, si vous êtes bien en version 1.1 (c'est obligatoire) vous avez un bouton, en bas de la liste, qui s'appel "PUNK BUSTER". Si vous ne cliquez pas sur ce bouton il vous sera impossible de rejoindre un serveur Punk BUSTER.

Pour savoir si le serveur est en mode PUNK BUSTER vous regardez le début de la ligne, il doit y avoir une icône un peu zarbi bleu et rouge.

Essayez aussi sur un serveur sans cette icône pour voir.

Ayoros666
30/03/2004, 11h21
Hummm... non c'est pas ça... Punkbuster me kick de la partie a cause de ça :

PB INT FAILURE

voila quelqu'un peut me dire pourquoi ???

xzf-iboss
30/03/2004, 11h53
d'habitude quand je jouais au mode multijoueurs je n'avais pas ce problème mais hier soir je me faisais kicker par punkbuster a chaque partie a laquelle je me connectais mais en rallumant mon ordinateur le lendemain il n'y avait plus de problems donc reessaye cette fois

Amenophis32
30/03/2004, 12h14
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Ranma_1-2:
Sur la page de la liste des serveurs, si vous êtes bien en version 1.1 (c'est obligatoire) vous avez un bouton, en bas de la liste, qui s'appel "PUNK BUSTER". Si vous ne cliquez pas sur ce bouton il vous sera impossible de rejoindre un serveur Punk BUSTER.

Pour savoir si le serveur est en mode PUNK BUSTER vous regardez le début de la ligne, il doit y avoir une icône un peu zarbi bleu et rouge.

Essayez aussi sur un serveur sans cette icône pour voir.<HR></BLOCKQUOTE>
Si tu essaies de te connecter à un serveur qui utilise punkbuster sans activer cette option chez toi, on te dira gentilement de l'activer avant qui tu puisses te connecter

FDSPLIFF
30/03/2004, 13h02
Moi, que ce soit serveurs avec ou sans pb, je suis deconnecté environ 2mn apres avoir rejoint.
Je sais plu quoi faire...
Pb est bien evidemment coché dans le jeu.
Aidez moi svp, je vais peter un cable la.

Amenophis32
30/03/2004, 13h24
Ca va alors, je n'ai pas trop à me plaindre, je suis déconnecté après 3 - 4 min. Enfin quand je tiens jusque là à cause du lag... http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif
Enfin, il faut voir le bon coté des choses. au moins, pendant la minute ou on joue, on joue entre gens honnetes, sans tricheurs. C'est bien la fonction de cette merde non.

kikoo39
30/03/2004, 13h32
oui j'ai exactement ce prob aussi je joue sa me di "you have been kicked via Punk buster for 0minutes PB INIT FAILURE" ou alors sa me di sa ou alors kan je joue 5min plutard je lag a mort comme si javé un 56k au débu c fluide é apres sa lag a bloke injouable http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif vite le patch 1.2

Ayoros666
30/03/2004, 22h25
Bon je me suis reconnecté... j'ai pu faire une partie mulit tranquille... je quitte et relance le jeux, je tente la connection a un serveur... et la je joue une min pour être re-kické...

Moi qui avait acheté ce jeu pour le mode multi ben je suis nické...

Ucorsu182
31/03/2004, 04h22
J'ai le même problème, j'ai essayer d'installer Punkbuster mais ça marche toujours pas, Va-t-il faloir un new patch?

Beep98
31/03/2004, 04h34
Moi aussi !!! j'ai le mêmem problème !!!!!... c'est PO juste ! moi veux jouer !!

BigRod-06
31/03/2004, 07h46
Salut,

Même problème depuis mardi dans la journée.
Je me fais sortir par punkbuster.
J'ai écrit au support punkbuster, j'attends la réponse.
Même message d'erreur :
"you have been kicked via Punk buster for 0 minutes PB INIT FAILURE"

J'ai essayé de mettre à jour punkbuster via leur outil appelé pbweb.exe (à poser dans le repertoire PB de farcry). Il n'arrive pas à reconnaitre le jeu. En fait, punkbuster ne supporte pas encore leur appli sur farcry à en voir leur site web !http://www.evenbalance.com/index.php

Bref, le bad, déjà deux jours sans pouvoir jouer sur les serveurs officiels ! Remboursé ubi !

la nuit de lundi a mardi j'ai joué jusqu'a 05h00 sans pb et après en me reconnectant le mardi aprem, fini ! PB init Failure !

@+

BigRod

xzf-iboss
02/04/2004, 12h41
reessaye de te reconnecter sur le multi j'ai eu ca moi aussi mais apres aoir recommence 2 h apres en redemarrant mon ordi c'est redevenu normal

ddavy
03/04/2004, 09h38
Salut a tous moi aussi j'ai ce problème et etant joueur de SOF2 qui utilise PB aussi quand ce problème survenais c que c'étais le PB qui n'étais pas a jour mais comme l'a souligné l'un d'entre vous le logiciel permetant de le mettre a jour ne reconnais pas encore FAR CRY et j'ai aussi utilisé la méthode manuel que 'jutilisais pour SOF2 et pas plus de résultats.
Donc a mon avis on devra patienter.
Voila a plussssssssss

Ucorsu182
04/04/2004, 12h40
wai mais bon j'en ai marre d'attendre dès que je joue je me fai kiker y en a marre, g envie de jouer sur internet
G envie de réinstaller le jeu, vous en pensez koi?

Ucorsu182
04/04/2004, 14h27
Je craque y apas moyen de jouer plus de 5 min, put1 ils foute koi? y en a marre

BigRod-06
07/04/2004, 08h49
Salut,

Cela a refonctionné sans raison apparente ni modification de mon côté. Je me penche entre une mise à jour des serveurs officiels qui aurait été faite, ou simplement pour une variante de la solution de xzf-iboss, c'est à dire attendre de changer d'IP auprès de son provider. Il y a peut-être une mémoire résiduelle du serveur sur les IPs des clients qui essayent de se connecter sans PB ou un truc du genre. Du coup il faudrait attendre un renew d'IP ou le forcer. Si j'ai de nouveau le problem j'essayerais cette piste http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Bon courage à tous

BigRod

Alexfps44
07/04/2004, 14h24
http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

même^prbléme ici http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

lepuceau
07/04/2004, 18h28
ben moi ca tourne NIQUEL
1 fois sur 10
a vous avez eu peur hein!
oui je croi qu'il faut un autre patche que la version 1.1 mais les serveur deconne aussi
pas de panic ça va arriver.

Madspirit
08/04/2004, 14h14
mouais ben c pas cool avec la vesrion 1 c'été mieux sans ce patch à la mort moi le noeud grrrrrrrrrr
"you have been kicked via Punk buster for 0 minutes PB INIT FAILURE"
ben ya plus ka attendre