PDA

Afficher la version complète : Reglage et résolution avec une ATI x 800 Pro pour le meilleur rendu ?



Predator_X_1
22/10/2004, 03h05
Salut tlm http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Apres les premieres heures de vols, la qualité de l'eau est pratiquement la meme pour moi entre FB/AEP et PF, sauf la couleur, plus noir dans PF.

Ca m'étonne un peu cette affaire ? j'ai lu sur le test de France Simu que un des points les plus importants était justement le rendu de l'eau, l'eau était magnifique avec l'apparition de vaguelettes blanches, rien de tous ca n'est visible, en plus j'ai trouvé que l'eau était tres noir dans l'ensemble, avez-vous remarqué la meme chose ?

Pour la résolution faut t'il encore la laisser en 1024x768 pour bien voir les contacts bandits ?

Actuellement je suis en 1024x768x32 tous les détails au maxi, c'est bien fluide http://forums.ubi.com/infopop/emoticons/icon_smile.gifje peux monter la résolution, mais j'ai peur du probleme de plus voir correctements les contacts bandits trop tard.

Pour le reste super, c'est très beau, les avions, appontage sur PA pas bien facile hehe ect...

Predator_X_1
22/10/2004, 03h05
Salut tlm http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Apres les premieres heures de vols, la qualité de l'eau est pratiquement la meme pour moi entre FB/AEP et PF, sauf la couleur, plus noir dans PF.

Ca m'étonne un peu cette affaire ? j'ai lu sur le test de France Simu que un des points les plus importants était justement le rendu de l'eau, l'eau était magnifique avec l'apparition de vaguelettes blanches, rien de tous ca n'est visible, en plus j'ai trouvé que l'eau était tres noir dans l'ensemble, avez-vous remarqué la meme chose ?

Pour la résolution faut t'il encore la laisser en 1024x768 pour bien voir les contacts bandits ?

Actuellement je suis en 1024x768x32 tous les détails au maxi, c'est bien fluide http://forums.ubi.com/infopop/emoticons/icon_smile.gifje peux monter la résolution, mais j'ai peur du probleme de plus voir correctements les contacts bandits trop tard.

Pour le reste super, c'est très beau, les avions, appontage sur PA pas bien facile hehe ect...

SV_Razmoth
22/10/2004, 08h47
Pour avoir une eau de meilleure qualité, faudra fendre le cochon, et aller acheter une Nvidia 6800.....

Non, mais il est vrai que le rendu de l'eau à été optimisé que pour les CG Nvidia de eau de gamme, pour les autres, y'aura qu'à plonger le moniteur dans la baignoire pour se rapprocher du mode " Perfect élèctrocouchionne ". http://forums.ubi.com/infopop/emoticons/icon_eek.gif

Pour la résolution, t'es dans le bon, c'est le meilleur compromis pour apercevoir les affreux jojos de loin.

Et pour les appontages....si t'observes bien le rebord du P.A, tu pourras distinguer la trace de mes dents qui décrivent un " S " signé à la pointe de mes gencives ! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Predator_X_1
22/10/2004, 10h31
hihi lol http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
je vois que tu es aussi bon que moi lol

Ok, mais la j'ai un peu les glandasses, une x800 pro et un rendu de l'eau aussi moyen, pas terrible, avec FB c'etait nettement mieux avec la meme carte ...

Esperons qu'un patch ou driver regle ce probleme

SV_Razmoth
22/10/2004, 11h11
C'est clair !

Quoique non, c'est sombre.... http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

J'ai aussi la X800 pro, c'est te dire que si patch existe, celà comblera les Radeonistes.

Dbob1964
24/10/2004, 17h55
Salut Razmoth

A tout hasard, est-ce que tu es bien en mode Open GL ?
Est-ce que tu as le terrain au maxi de détail ?

Et enfin, evite le driver Catalyst 4.8 et essaye l'option water=2 dans le fichier config.

Si après tout ça c'est encore laid...bin alors je vois pas ?

Predator_X_1
25/10/2004, 01h55
Je suis en driver Catalyst 4.7
Quelle est la version à prendre ?

FAW-SPIT
25/10/2004, 03h31
Salut

Oleg et PF sont pro Nvidia c'est pour çà que le max des graphismes est atteignable sur les nvidia actuellement les 6800 GT.. mais on à des résultats tout de même plutot flatteurs avec les ATI j'ai une 9800XT j'utilise les 4.10 qi me semble parfaitement convenir..

Predator_X_1
25/10/2004, 08h08
ok http://forums.ubi.com/infopop/emoticons/icon_smile.gif

J'ai mis le 4.10 = 10 fps en plus, pas mal http://forums.ubi.com/infopop/emoticons/icon_wink.gif

SV_Razmoth
25/10/2004, 09h33
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Dbob1964:
Salut Razmoth

A tout hasard, est-ce que tu es bien en mode Open GL ?
Est-ce que tu as le terrain au maxi de détail ?

Et enfin, evite le driver Catalyst 4.8 et essaye l'option water=2 dans le fichier config.

Si après tout ça c'est encore laid...bin alors je vois pas ? <HR></BLOCKQUOTE>

Salut Dbob, j'utilise effectivement l'open GL et j'ai les détails en mode " maximal " avec les drivers 4.10 , mais comme l'a dit Spit, le top reste sur les 6800 GT de chez Nvidia, faut prendre son mal en patience http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Wait and sea ! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Dbob1964
25/10/2004, 12h05
Salut Razmoth

Heu...une petite question, je vous entends tous parler du Catalyst 4.10. Ou est-ce que vous le trouvez ?

J'ai une 9800XT de chez Sapphire et ils ne proposent que le 4.9. J'ai été faire un tour chez ATI et c'est la même chose, le dernier Driver proposé est le 4.9.

youn77
25/10/2004, 15h22
Tu peux l'avoir ici : http://www.clubic.com/actualite-16872-pilotes-ati-catalyst-4-10-disponibles.html
http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Sergueii38
25/10/2004, 16h05
Bonjour,
pour tout vos problèmes de Drivers et autres bidules qui nous les brisent lorqu'ils sont absents du PC je conseille, à forte dose, le site suivant:
http://www.touslesdrivers.com/
C'est de la pure bombe d'infos ce site...en parlé D'jeun'z.
Amicalement.
SERGUEII38/OFFLINEUR