PDA

Afficher la version complète : Démarrage du jeu



AlexFly
30/12/2003, 19h32
Bonjour,
J'ai un peu parcourus le forum et je n'ai pas trouvé la réponse à mon problème.
En faites quand je le lance, Windows XP me dit :

SplinterCell.exe a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru.

Je crois que le problème est ma carte graphique :

ATI Radeon 9200 (128 Mo)

Il me semble qu'elle n'est pas prise en charge (J'ai installé les derniers drivers et j'ai mis le dernier patch Ubisoft). Si j'ai raison, comment je peux fiare pour jouer à part changer de carte vidéo ?

PS : Voici la configuration PC pour si jamais vous en avez besoin :

Intel Pentium 4 2.66 Go
Ati Radeon 9200 (128 MO)
512 Mo Ram

AlexFly
30/12/2003, 19h32
Bonjour,
J'ai un peu parcourus le forum et je n'ai pas trouvé la réponse à mon problème.
En faites quand je le lance, Windows XP me dit :

SplinterCell.exe a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru.

Je crois que le problème est ma carte graphique :

ATI Radeon 9200 (128 Mo)

Il me semble qu'elle n'est pas prise en charge (J'ai installé les derniers drivers et j'ai mis le dernier patch Ubisoft). Si j'ai raison, comment je peux fiare pour jouer à part changer de carte vidéo ?

PS : Voici la configuration PC pour si jamais vous en avez besoin :

Intel Pentium 4 2.66 Go
Ati Radeon 9200 (128 MO)
512 Mo Ram

AlexFly
11/01/2004, 00h58
Juste pour dire que j'ai réussi à faire fonctionner Splinter Cell. En faites, je croyais que j'avais les derniers pilotes pour ma carte graphique car c'est un tout nouveau pc mais non c'est faux. Don pour résumer, j'ai juste installer les derniers pilotes.

Pour vos pilotes, une seule adresse :

http://www.touslesdrivers.com/