PDA

Afficher la version complète : Impossible de rejoindre partie coop depuis 2 jours (SCC)



SuperJJ59
23/06/2010, 14h13
Bonjour,
Je joue en coopération à SC Conviction depuis plusieurs semaines avec un ami. Depuis le 21 juin au soir, il nous est impossible de nous rejoindre alors qu'on n'a rien changé à la config réseau de nos PC.

J'ajouterai même que notre connexion est bonne puisque le jeu se lance correctement avec le launcher. Par contre, on a des déconnexions au serveur du multijoueur puisque parfois la liste d'amis ou même les extras ne peuvent pas s'afficher et j'ai un message dans le jeu qui me dit: Connexion au server de Splinter Cell Conviction impossible. Dans ces cas là je redémarre le jeu et quand mon ami voit le message disant que je suis en ligne, j'essaie de rejoindre sa partie ou il essaie de rejoindre la mienne mais ça ne fonctionne pas.

J'espère simplement qu'Ubi ne vient pas d'installer la même architecture réseau que sur Double Agent où c'était vraiment pourri pour se rejoindre.

Je connais un autre ami qui a eu le même souci hier. Est-ce que d'autres personnes l'ont eu? Y-a-t-il des gens qui savent quoi faire pour contourner le problème?

Ubi_Perco, as-tu eu vent de ce problème? Y-a-t-il des soucis de réseau sur les serveurs d'Ubi depuis lundi?

Merci pour vos réponses!

++,
Super JJ

PS: Je viens juste de voir le message sur le patch 1.04 et ça me fait bien rire! Soit disant que c'est censé résoudre les problèmes de Matchmaking et de gestion de la liste d'amis, pour le coup le patch ne fait rien du tout!!

SuperJJ59
23/06/2010, 14h13
Bonjour,
Je joue en coopération à SC Conviction depuis plusieurs semaines avec un ami. Depuis le 21 juin au soir, il nous est impossible de nous rejoindre alors qu'on n'a rien changé à la config réseau de nos PC.

J'ajouterai même que notre connexion est bonne puisque le jeu se lance correctement avec le launcher. Par contre, on a des déconnexions au serveur du multijoueur puisque parfois la liste d'amis ou même les extras ne peuvent pas s'afficher et j'ai un message dans le jeu qui me dit: Connexion au server de Splinter Cell Conviction impossible. Dans ces cas là je redémarre le jeu et quand mon ami voit le message disant que je suis en ligne, j'essaie de rejoindre sa partie ou il essaie de rejoindre la mienne mais ça ne fonctionne pas.

J'espère simplement qu'Ubi ne vient pas d'installer la même architecture réseau que sur Double Agent où c'était vraiment pourri pour se rejoindre.

Je connais un autre ami qui a eu le même souci hier. Est-ce que d'autres personnes l'ont eu? Y-a-t-il des gens qui savent quoi faire pour contourner le problème?

Ubi_Perco, as-tu eu vent de ce problème? Y-a-t-il des soucis de réseau sur les serveurs d'Ubi depuis lundi?

Merci pour vos réponses!

++,
Super JJ

PS: Je viens juste de voir le message sur le patch 1.04 et ça me fait bien rire! Soit disant que c'est censé résoudre les problèmes de Matchmaking et de gestion de la liste d'amis, pour le coup le patch ne fait rien du tout!!

SuperJJ59
27/06/2010, 13h39
Tout le monde arrive à jouer correctement?

J'ai toujours le problème aujourd'hui. Il n'y aurait pas des nouveaux ports à ouvrir sur le routeur depuis la mise à jour 1.04?

Ubi-Perco
28/06/2010, 06h04
Hello,

En effet ça coïncide avec la sortie du patch 1.04, donc je pense que le parallèle est assez facile à faire...

Par contre je n'ai pas de solution à te proposer, je n'ai pas entendu parler de problèmes particuliers dans ce genre.

Je te conseille de contacter le support Ubi, qui ont peut être eu des personnes ayant le même soucis, et qui auront peut être une solution : http://support.ubi.com/

artas360
30/06/2010, 07h37
Bonjour à tous,
j'ai le même problème que SuperJJ59 à savoir qu'il m'est impossible de rejoindre un ami via une partie privée, alors que nous avons réussi à jouer ensemble en utilisant le matchmaking (coup de bol)... Quelqu'un aurait-il trouvé l'origine du problème???

Merci d'avance

clinquers
04/07/2010, 10h10
Le truc avec ce splendide programme, c'est d'essayer pendant 3h, un moment donné ça fonctionne! Comme quoi la fiabilité d'Ubisuck n'est plus à prouver! (peine perdue)



<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par artas360:
Bonjour à tous,
j'ai le même problème que SuperJJ59 à savoir qu'il m'est impossible de rejoindre un ami via une partie privée, alors que nous avons réussi à jouer ensemble en utilisant le matchmaking (coup de bol)... Quelqu'un aurait-il trouvé l'origine du problème???

Merci d'avance </div></BLOCKQUOTE>