PDA

Afficher la version complète : SCDA qui bug a mort sur une 8800 gtx



masaku1977
22/11/2006, 15h39
Deja a ceux qui ont une 8800 gtx il faut modif le raccourcis du jeu comme cela "D:\Tom Clancy's Splinter Cell Double Agent\SCDA-Offline\System\SplinterCell4.exe" -ll"
sinon impossible de le faire demarrer.

Sinon mon prob c'est que le jeu debute archi bug avec des artefact de partout des que je met les options a fond ( j'ai pas craque 700 roros pour jouer en 800 et option au mini sur mon lcd 24" !! ) toutefacon meme tout au mini il y a encore qques bugs...

Donc voila ma question, si ya des gens avec une 8800 gtx qui ont ont des prob graphique ca m'interresse de connaitre leur avis, pour ceux a qui tout marche nikel ca m'interesse aussi http://forums.ubi.com/infopop/emoticons/icon_smile.gif
dsl du pave thx

masaku1977
22/11/2006, 15h39
Deja a ceux qui ont une 8800 gtx il faut modif le raccourcis du jeu comme cela "D:\Tom Clancy's Splinter Cell Double Agent\SCDA-Offline\System\SplinterCell4.exe" -ll"
sinon impossible de le faire demarrer.

Sinon mon prob c'est que le jeu debute archi bug avec des artefact de partout des que je met les options a fond ( j'ai pas craque 700 roros pour jouer en 800 et option au mini sur mon lcd 24" !! ) toutefacon meme tout au mini il y a encore qques bugs...

Donc voila ma question, si ya des gens avec une 8800 gtx qui ont ont des prob graphique ca m'interresse de connaitre leur avis, pour ceux a qui tout marche nikel ca m'interesse aussi http://forums.ubi.com/infopop/emoticons/icon_smile.gif
dsl du pave thx

masaku1977
22/11/2006, 15h50
Je precise que j'ai patche SCDA, j'ai mis le directX de octobre, j'ai vire le KB917422 qui pose des prob sur certains system et j'ai les dernier pilote nvidia pour 8800 gtx.
donc voila apres teste pas mal de truc, la je seche, y a pas moyen que je commence le jeu en option mini :x j've en profite de ce jeu qui tue moi aussi ouinn http://forums.ubi.com/infopop/emoticons/icon_frown.gif

cyrius24
23/11/2006, 13h17
Salut, j'ai aussi le même problème avec ma 8800GTX...Je crois malheureusement qu'il va falloir attendre de nouveaux drivers nvidia ou un patch du jeu. En tout cas c'est le seul jeu pour lequel j'ai des problèmes (démo et jeu complet).

A plus

cyrius24
23/11/2006, 13h21
J'ai essayé aussi de désactiver l'AA au niveau du control panel de nvidia. Pour certains non possesseurs de 8800GTX, cela a réglé les problèmes graphiques, mais pas pour moi en tout cas.

masaku1977
23/11/2006, 14h00
merci de vos avis, mais j'suis sur le cul, quand meme.
J'ai joue a toute la serie des SC, et en general ubi a une bonne reputation sur la qualite de ces titres.
mais je n'ai encore jamais eu un jeu, qui me soit impossible a jouer parceque le jeu n'est pas compatible avec les dernieres carte gfx nvidia. c'est vraiment ce foutre des clients !!!

et apres on s'etonne qu'il y a du piratage.
bah forcement payer un jeu 50 roros, alors que les dev sont pas foutu de tester un jeu comme il faut afin de fournir des mises a jour appropries dans les plus bref delais

barbar2005
24/11/2006, 02h25
moi aussi jai le meme pro avec la 8800 gtx,il y a ume solution svp, j ai la rage!!!!!!!!!!!! http://forums.ubi.com/infopop/emoticons/icon_mad.gif

cyril33470
24/11/2006, 08h41
c'est sur, il vas falloir patienter, ayant egalement une 8800GTX et tt les drivers a jour, artefacts dans tous les sens, injouable en fait,
sympa le jeux a 60 roros....

krisp_rolls
24/11/2006, 10h33
La 8800gtx n'est pas supportée d'après le petit encadré au dos du boitier http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Il faudra surement attendre un patch ou des nouveaux drivers de nvidia pour améliorer ça...

xAnth0x
24/11/2006, 11h39
Alors sa c'est la meilleur de l'année , on a une vielle carte graphique sa passe pas , et si on a la toute derniere carte graphique sa passe pas nn plus http://www.farcry-thegame.com/fr/images/smileys/sortezlesviolons.gif ... je me demande ce qui est passer par la tete de UBI http://forums.ubi.com/infopop/emoticons/icon_frown.gif

cyrius24
24/11/2006, 11h56
Pour la 8800GTX qui n'est pas marquée au dos du jeu, c'est tout à fait normal. La carte n'était pas encore sortie lorqu'ils ont fait les boîtes...C'est comme cela depuis des années...Pour exagérer, si tu prends un boîte de jeu d'il ya deux ans, il n'y aura pas marqué X1900 ou 8800...Mais cela ne veut pas dire que le jeu ne va pas marcher avec ces carteshttp://forums.ubi.com/infopop/emoticons/icon_smile.gif

Il faut pas oublier que la 8800 a une architecture unifiée pour marcher sur directX 10. Les drivers pour cette carte sont un peu différents sur directX 9 par rapport aux autres cartes, car il faut que le driver (et non le jeu sous directx 9) répartisse les différents shaders.

Donc laissons le temps à Nvidia ou ubisoft de régler le problème...De mon côté, tous les autres jeux marchent impeccablement. Je peux donc patienter.

A plus

masaku1977
24/11/2006, 12h33
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by cyrius24:
Pour la 8800GTX qui n'est pas marquée au dos du jeu, c'est tout à fait normal. La carte n'était pas encore sortie lorqu'ils ont fait les boîtes...C'est comme cela depuis des années...Pour exagérer, si tu prends un boîte de jeu d'il ya deux ans, il n'y aura pas marqué X1900 ou 8800...Mais cela ne veut pas dire que le jeu ne va pas marcher avec ces carteshttp://forums.ubi.com/infopop/emoticons/icon_smile.gif

Il faut pas oublier que la 8800 a une architecture unifiée pour marcher sur directX 10. Les drivers pour cette carte sont un peu différents sur directX 9 par rapport aux autres cartes, car il faut que le driver (et non le jeu sous directx 9) répartisse les différents shaders.

Donc laissons le temps à Nvidia ou ubisoft de régler le problème...De mon côté, tous les autres jeux marchent impeccablement. Je peux donc patienter.

A plus </div></BLOCKQUOTE>

je suis daccord, un jeu qui sort avant une nouvelle carte gfx ne peut pas avoir ete prevu pour fonctionner avec cette meme carte gfx.
il n'empeche que ce n'est en aucun cas une excuse valabe au yeux du client.
meme si le jeu ne fonctionne pas en verion 1.0, les dev de ubi ce doivent! de sortir un patch correctif dans les plus bref delai!!.
pour info la 8800 gtx est dans les bac depuis debut novembre...
Sinon par rapport a directx la carte supporte le 10 mais aussi le 9 avec tous les autres jeux auquel j'ai pu jouer et pourtant ils sont pour certains aussi recent que SCDA.

Alors laisser le temps pour sortir un patch oui.
mais aussi signaler plus clairement sur les sites de vente en ligne qu'il est incompatible avec la 8800 gtx.
Car d'apres mon experience videoludique je n'ai jamais eu a laisse un jeu neuf de cote parceque ma carte gfx etait trop recente, directx ou pas.
je n'aurai jamais pense une seule seconde avant ce jour que ma carte dernier cri serait incompatible avec SCDA, car trop recente...

krisp_rolls
24/11/2006, 14h36
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by cyrius24:
Pour la 8800GTX qui n'est pas marquée au dos du jeu, c'est tout à fait normal. La carte n'était pas encore sortie lorqu'ils ont fait les boîtes...C'est comme cela depuis des années...Pour exagérer, si tu prends un boîte de jeu d'il ya deux ans, il n'y aura pas marqué X1900 ou 8800...Mais cela ne veut pas dire que le jeu ne va pas marcher avec ces carteshttp://forums.ubi.com/infopop/emoticons/icon_smile.gif
</div></BLOCKQUOTE>

La quasi totalité des boites de jeu n'indiquent pas la liste exhaustive des cartes supportées, et se contentent de dire soit "64mo et dx9" ou par exemple "R9000 ou mx4 ou mieux", ce genre de choses, mais que très rarement la liste complète. Avec tous les conflits, problème de SM3.0, c'est sans nul doute fait exprès.

barbar2005
24/11/2006, 18h49
allez masaku1977!!!!! je suis d accord avec c clair se que tu dit http://forums.ubi.com/images/smilies/11.gif svp si vs pouvais metre sur le forum la solu des uelle et la ca serais cool merci (et vive masaku1977 1 point pour toi http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif)

masaku1977
24/11/2006, 20h18
huhu http://www.farcry-thegame.com/fr/images/smileys/partyconfetti.gif on va ce faire une petition pour que ubi ce bouge le derriere pour nous sortir un patch http://www.farcry-thegame.com/fr/images/smileys/coffee3.gif
Et on va creer le DCGPT (Defenseur des Cartes Graphique Pour Tous) http://www.farcry-thegame.com/fr/images/smileys/france.gif
Nan mais sincerement, c'est pas mon genre de me foutre en rogne sur le site d'un editeur de jeu et de flam gratos, surtout que ca servira surement a quedalle sur la sortie eventuelle d'un patch.
Mais la Ubisoft, que je respecte beaucoups pr la qualite de ces titres me fout la haine a cause de SCDA http://forums.ubi.com/infopop/emoticons/icon_mad.gif http://forums.ubi.com/infopop/emoticons/icon_frown.gif

cyrius24
25/11/2006, 10h47
Juste pour dire qu'il n'y a pas que ubisoft qui fait des c****ies. Depuis que j'ai installé le patch 1.6 de bf2142, le jeu ne démarre plus... http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

barbar2005
26/11/2006, 05h25
j ai le jeu et je peu meme pas joue je t jure jai la rage ok pour la petition (2 point pour toujour le meme http://forums.ubi.com/images/smilies/11.gif) il y a que toi qui bouge avec moi bien sur a plus avec la solution j espert http://forums.ubi.com/images/smilies/35.gif http://forums.ubi.com/images/smilies/cry.gif

cyrius24
26/11/2006, 16h40
J'ai personnellement cherché sur de nombreux sites pour trouver la solution au problème, avant de poster sur ce forum. Donc dire qu'il n'y a que vous deux qui bougent...

Je relativise simplement face à l'énervement de certains que je trouve un peu démesuré pour un simple jeu vidéo.

Maintenant je suis d'accord pour signer une pétition, vous avez une adresse? Car si on pétitionne chacun de notre côté, ce ne sera pas très efficace.

masaku1977
26/11/2006, 17h56
hein du calme mon gars, c'est une blague la petition au cas ou tu aurai pas pige.
Enfin moi le but de ce post au cas ou tu ne l'aurai pas lu c'est de rassembler les avis des gens ayant une 8800 gtx et des prob avec SCDA, ni plus ni moins.
En aucun cas je me place plus haut que d'autres!

Apres libre a toi de relativiser le fait de te faire entuber profond sur l'achat d'un jeu qui sert autant qu'un sonotone a un aveugle... ca n'engage que toi.

Perso j'aime pas qu'on me prenne pour une burne, et c'est pourtant l'impression que j'ai quand je regarde ma boite SCDA qui est aussi utile que du papier chiotte et mon ticket de caisse.

cyrius24
26/11/2006, 23h53
C'est clair que je ne peux pas être aussi énervé que vous, étant donné que j'ai eu le jeu en bundle http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Et maintenant wait & see

masaku1977
27/11/2006, 01h12
vui comme tu dis wait&see, qui sait, ils vont peu etre nous pondre un patch bientot... http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

edmaided
27/11/2006, 01h29
c'est d'autant plus hallucinant que SCDA est vendu en bundle avec les 8800 NVIDIA...
C'est assé génial quand même.On vous met un jeux sencé tirer parti des dernières CG et paf ! marche pas mieux qu'avec les anciennes...y a vraiment de l'abus chez soit UBI soit Nvidia, soit les deux à ce niveau (même si je pense qu'il y a de l'abus chez Ubi de toute façon pour avoir sorti un jeu aussi pourri alors que les précédents opus ne posaient pas tant de preoblèmes (d'autant plus qu'a part les MS 3.0 le moteur a rien de révolutionnaire et qu'il est basé sur l'ancien de toute façon))

masaku1977
27/11/2006, 06h33
Uep comme tu dis le pauvre SC il est plus proche de la retraite que du debut.
Dans le prochain ils vont nous faire un sam fisher en fauteuil roulant en train d'enqueter sur des vols de sacs a main dans un hopital de retraite http://www.farcry-thegame.com/fr/images/smileys/teuf.gif

barbar2005
27/11/2006, 10h18
wouha!!!!!!!! comme vs parlé bien moi je suis sur le q la le niveau et tros haut pour moi(3 piont) si j ai bien conpris on et trois la http://88.191.13.29/hfrligue/images/smileys/huit.gif http://forums.ubi.com/infopop/emoticons/icon_confused.gif

barbar2005
27/11/2006, 10h21
toujour pas la solution http://www.farcry-thegame.com/fr/images/smileys/comfort.gif ...... http://forums.ubi.com/images/smilies/52.gif

azer1999
27/11/2006, 12h49
salut a vous

et bien non vous n'êtes pas les seule a pousser votre coup de gueule je le fais déjà depuis un bout de temps sur

http://forums-fr.ubi.com/eve/forums/a/tpc/f/945104502/m/5751078105/p/1

en disant que UBI nous a vendue une carotte et de plus sans vaseline a 55 euros je suis plus que déçu du n?4 aussi bien que pour le solo mais le plus rageant et pour le mode versus qui pour moi a carrément été foire, louper, gacher c'est le merdi..... quoi

il est vraie qu'aux premier abord super graphe mais après c tous c 55 euros de bug total

pour ma part si 1 pacht n'est pas sortie fin décembre c la revente a coup de pied dans le fion et je connais pas mal de pers qui vont faire la même chose

et UBI prend et sérieux coup dans mon estime

a ++ pour la pétition lol

cyrius24
07/12/2006, 14h45
En tout cas le patch 1.02 ne règle pas encore les problèmes. La réponse viendra sans doute de Nvidia.

En désactivant le rendu HDR, le filtrage trilinéaire, l'assignation des ombres matérielles et les shaders haute qualité, le jeu est presque jouable, mais sans les ombres...donc pas trop d'intérêt pour un splinter cell http://forums.ubi.com/infopop/emoticons/icon_smile.gif

ZORGLUP12
07/12/2006, 21h08
Ben ça y est c'est patché depuis le 7 décembre donc le deuxiéme mais... le patch ne corrige pas l'exe donc on doit toujours bidouiller et pour les 8800 rien c'est toujours pareil.
Les forcewares X devraient sortir le 8 décembre et peut-être prendre en charge SCDA

xAnth0x
08/12/2006, 01h49
Voila se qui arrive pour les gros malin qui achete la derniere carte graphique Nvidia ( je deconne http://forums.ubi.com/infopop/emoticons/icon_smile.gif )

Mais quand meme , qu'elle idée d'acheter une Nvidia sachant que ma petite Ati x1600 xt marche ultra bien sur le jeux ; enfin bon , les Devs vont vous assembler un joli patch Nvidia 8800 GTX pour que le jeux marche bien ( enfin je pense http://88.191.13.29/hfrligue/images/smileys/wam.gif )

Bonne chance ... et bon jeux http://88.191.13.29/hfrligue/images/smileys/huit.gif

krisp_rolls
08/12/2006, 11h20
Les gens ont le droit d'acheter ce qu'ils veulent ninja... Ce n'est pas parce que tu as une x1600xt qu'ils doivent faire de même. Ayant acheté une 8800, ils sont en droit de demander que le jeu marche chez eux.

cyrius24
08/12/2006, 15h56
Toujours des problèmes d'affichage même avec les derniers pilotes 97.44 de nvidia...

Iam47
09/12/2006, 14h03
Bonsoir tout le monde !

Etant possesseur d'une 8800 GTX depuis 3 jours, et n'ayant pu jouer avant à SCDA à cause du SM 3.0... je me réjouissais !

Hors, comme vous, les textures des batiments et reliefs sont totalement buggés !!!! (enfin, en tout cas, pour ma part, ce sont ces éléments...)

J'espère qu'ils mettront un patch très prochainement qui corrigera ce problème, car là, ca m'ennerve pas mal quoi !

Je me suis dit que j'allais prendre une toute bonne carte graphique, bien récente, avec laquelle j'aurais aucun problème sur les jeux actuels... et ben... les 2 bras jusqu'aux épaules dans les yeux oui !!! BORDEL DE MERDE !!!

Bref... excusez moi pour ce petit écart de language... mais ca soulage un peu... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Quoi qu'il en soit, je suis totalement avec vous pour signer la pétition ! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

krisp_rolls
09/12/2006, 14h50
D'apres un gus du forum US, pour ne plus avoir de problèmes avec les 8800, il faut :
baisser le niveau de texture et les shaders peuvent aider.
Créer un profil pour scda dans le panneau de controle nvidia et désactiver l'AA et l'aniso.

Iam47
09/12/2006, 16h01
Depuis installation, il y a quelques instant, du dernier driver 97.44... ben... comment dire...

Il m'est tout simplement impossible de lancer SCDA... http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Il tente de lancer l'intro du jeu... enfin, les premières vidéos, mais j'ai uniquement un écran noir avec un message d'erreur... http://forums.ubi.com/infopop/emoticons/icon_frown.gif

krisp_rolls
09/12/2006, 16h23
Quel message d'erreur?

cyrius24
10/12/2006, 01h37
krisp_rolls&gt; S'il faut baisser les paramètres videos et jouer avec des graphismes moyens avec une 8800, autant attendre encore un peu, histoire de profiter du jeu avec de meilleurs graphismes

Iam47&gt; J'ai eu aussi des problèmes pour relancer le jeu suite à a la mise à jour des pilotes nvidia. J'ai tout simplement réinstallé le jeu, et refait ensuite la bidouille avec le raccourci du jeu

barbar2005
10/12/2006, 07h12
c grave quand meme vraiment pris aux piege http://forums.ubi.com/images/smilies/cry.gif

cyrius24
11/12/2006, 04h39
D'après la release note des drivers 97.44 :


The following are changes made and issues resolved in driver version 97.44:

Splinter Cell: Double Agent Single Player has geometry corruption.


Ce n'est pas encore ça, j'ai toujours des textures de toutes les couleurs avec tous les réglages à fond.

rick007rt
11/12/2006, 07h24
Quel blague ce splinter cell... peut etre qu'il est tellement mauvais qu'ubisoft nous empeche de le faire marcher sur nos pc...

masaku1977
11/12/2006, 07h32
Simple supposition, mais peu etre que c'est aussi pour une bonne parti la faute a Nvidia puisque ils ont du modifier le forceware pour faire fonctionner SCDA.
Ca ne defend pas plus ubisoft mais c'est peu etre une explication sur le fait qu'on a toujours aucune news sur une quelconque mise a jour de SCDA fiable a 100%
wait & see (j'en ai marre de wait!!!) now j've see...

samxps
11/12/2006, 11h21
j'ai la 7300se et le jeu marche nikel http://88.191.13.29/hfrligue/images/smileys/smileyhum.gif
mais pas avec tout les graphisme a fond mais sa mache nikel http://forums.ubi.com/infopop/emoticons/icon_eek.gif

ZiKs_Pengwin
11/12/2006, 14h11
il y a ça essayé ...
Parait que ça marche plus ou moins

http://forum.hardware.fr/forum2.php?config=hfr.inc&cat=..._only=0&new=0&nojs=0 (http://forum.hardware.fr/forum2.php?config=hfr.inc&cat=5&subcat=249&post=105834&page=22&p=1&sondage=0&owntopic=1&trash=0&trash_post=0&print=0&numreponse=0&quote_only=0&new=0&nojs=0)

masaku1977
12/12/2006, 06h33
Je comfirme comme Cyrius24 que grace au nouveau patch 97.44 nVidia le jeu fonctionne au moins en reglage par defaut sans restriction de resolution ou sur lanistropic.
Mais moi aussi j'ai des bug de textures qui changent de toutes les couleurs avec les reglages a fond. c'est un bon debut mais c'est pas encore ca.
pis bon en passant un detail un peu relou c'est de voir que le 1900x1200 n'est pas gere. La plus haute reso etant le 1600x1200.
je trouve que ca manque de "finition" pour une serie telle que SC.
Des jeux beaucoup moins populaire ont des reglages plus complets que ca...

colere_SCDA
12/12/2006, 12h02
Salut,
voici la réponse d'UBI à ma question concernant les bugs avec les 8800GTX :

Bonjour,

Nous vous demandons de bien vouloir nous retourner votre jeu complet, en recommandé, avec copie de votre preuve d'achat et un courrier exposant le problème afin que nous procédions à un test/échange. Si vous avez dépassé la durée de garantie de 180 jours ou si vous ne disposez plus de la preuve d'achat joignez un chèque d'un montant de 15 euros à l'ordre d'Ubisoft.
Voici l'adresse de retour:
Support Technique UBISOFT
TSA 90001
13859 AIX EN PROVENCE CEDEX3


Sans commentaires.............

cyrius24
12/12/2006, 15h30
Problème classique des réponses automatiques...

Cela pourrait presque passer à video gag http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

gamesnonstop
13/12/2006, 11h25
en retard, mais c'est toujours bon de le signaler : moi aussi, mon jeu est hyper buggé!
Au début, je ne voyais meme pas les personnages, et j'avais des bugs sur la 3D et des artefacts de partout!
Apres le dernier patch de Ubi, c'était mieu : je voyais les perso, mais les textures clignotait, et le jeu ramais comme un porc

Evidemment, j'ai une 8800 GTS ...

megachris1981
15/12/2006, 03h31
J'ai une Nvidia 7900gt (elle est marquée au dos du boitier) et j'ai le superbug de la mort de la mission Shangai!!!
z'auraient pas du la mettre au dos du jeu, je l'aurait pas acheté.
Merci ubisoft!! Et ne me dites pas de jouer avec les détails au mini!!!j'ai un PC next gen moi pas une PSP!!!

Iam47
15/12/2006, 06h44
Bon, après essai des quelques solutions présentes dans ces derniers pages... ca ne change rien du tout chez moi !!!

Hormis le truc pour booter le jeu avec les new drivers, les textures sont toujours multicolores... les armes ont des problèmes de polygones/textures (des polygones qui perdent des textures, les uns après les autres, pendant 1 sec).

Bref, pour ma part, tant que le jeu ne tournera pas normalement, avec des textures correctes, et sans bugs graphiques, je laisse le jeu de coté... (j'ai même tenté de jouer avec des graphismes plus ou moins au min, ca revient au même...)

masaku1977
22/12/2006, 11h41
C'est bizzar que ca ne marche pas meme en configuration par defaut, tu as bien mis le dernier pilote Nvidia.
C'est quoi ta config PC ?

olme
05/01/2007, 13h46
Sur le forum de guru3d .com , les problemes sont resolues avec les drivers beta 97.92

http://downloads.guru3d.com/download.php?det=1547

cyrius24
09/01/2007, 13h31
Salut,

Je confirme. Mis à part les difficultés habituelles pour lancer le jeu (inhérentes à l'exécutable), les problèmes graphiques ont disparu avec ces pilotes.http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Bon jeu et bonne année à tous

zhide75
14/01/2007, 02h54
Avec 8800 GTX, dernier driver, j'ai bien le on-line,
mais l'executable off-line bloque !
Que fait-on ?
merci et bonne année à tous aussi

barbar2005
17/01/2007, 10h26
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by zhide75:
Avec 8800 GTX, dernier driver, j'ai bien le on-line,
mais l'executable off-line bloque !
Que fait-on ?
merci et bonne année à tous aussi </div></BLOCKQUOTE>

barbar2005
17/01/2007, 10h27
clair moi aussi (bonne année)

lbadoz
18/01/2007, 16h05
Bonsoir

A mon tour d être outré par ce SC 4eme du nom
J ai toujours été fan de cette serie mais la quelle déception :

Jeu qui ne démarre pas (bricolage obligatoire)
jeu qui est graphiquement buggé
jeu qui fait des retours windows plus vite que l éclair !!

Les testeurs chez ubi sont payés ou c est du bénévolat (la je comprendrais).

Je l ai achete aujourd hui. (j aurais du lire les forums avant)
Merde 50€ pour ca !! je le revends demain !!

Je vous laisse deviner quelle carte graph je possède...

nounours64
22/01/2007, 17h41
bonjour,

je viens d'acquerir un tout nouveau bô PC avec une geforce 8800gts, et SCDA vendu avec, pour la tester.... evidemenent ca coince.

La technique du '-ll' marche en effet, mais je voie les lumieres et les rayons au travers de sam..est-ce normal??

Sinon je suis d'accord pour le reste c'est de l'abus, et c'est franchement moche...

xAnth0x
24/01/2007, 02h53
Rien n'est normal dans Scda http://forums.ubi.com/infopop/emoticons/icon_razz.gif

Pour les rayons lumineux se n'est pas normal , bidouille les options graphiques ses le seul moyen car les nouveaux drivers Nvidia sont deja sortie ...

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Les testeurs chez ubi sont payés ou c est du bénévolat (la je comprendrais).
</div></BLOCKQUOTE>

Qui ta parler de testeur ? y'en n'a jamais eu pour SCDA http://www.farcry-thegame.com/fr/images/smileys/teuf.gif

et je pari tu a une Nvidia ? ^^

nounours64
29/01/2007, 15h54
bon, je viens de m'y remettre, y a rien,a faire, dans l'avion (je suppose que c'est un avion) les 3/4 des objets sont transparents, comme l'ami sam d'ailleurs. J'ai la derniere verison du pilote de la carte, je demarre le jeu avec les -ll, et j'essaye de baisser les options graphiques au plus bas, rien a faire. Ca m'enerve, car j'ai m'impression que vous autres vous arrivez a le faire tourner. Je suis blasé.

Est-ce que vous pensez qu'il y aura des maj pour ce jeu oui ou non.

Autre question, avez vous rencontré d'autres problemes sous d'autre jeux???

foxtrott_one
08/03/2007, 16h21
Dites ??

Depuis le temps .. est.ce qu'il est sortit quelque chose pour notre 8800gtx ??

Depuis le temps ou j'ai acheté ce jeux .. j'aimerais quand même bien pouvoir y jouer !!

azet1
09/03/2007, 02h43
Salut a tous!!!

Je crois que UBI a laissé tomber ce jeu au niveau des patchs!!! http://forums.ubi.com/images/smilies/cry.gif http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Je l'ai acheté le premier jour de sa sortie et depuis je n'ai jamais pu le finir!!! (Impossible de passer Changai: Retour sous Windows!!), pour un jeu a 50E a l'epoque ça fait C....!!!

UBI s'est fait de l'argent des la sortie du jeu grace a sa notorieté (J'ai moi même chez moi toute la série et je ne l'ai toujours pas revendue!! mais je crois que je vais faire une exception pour scda!!!)

En tout cas je trouve ça irespectueux pour nous simple joueurs de la part d'UBI, mais quels recours avons nous face a ce géant du jeux video????

Je précise que j'ai une configuration "Normale" pour faire tourner le jeu. (AMD DUAL CORE 4200, Geforce 7800GS, 2Go de ram...), Alors que faut il pour que ça marche? (Un quadri processeurs avec une gforce 9800????).

Voila un fan de la derniere heure déçu et énervé.
http://forums.ubi.com/infopop/emoticons/icon_mad.gif http://forums.ubi.com/infopop/emoticons/icon_frown.gif

sx_Antho-Slay3r
09/03/2007, 12h34
se bizare, vous avez de meilleur carte graphique que moi et vous rencontrer des problemes, jai une nvidia 6600 GT et tout fonctionne sans probleme......

xAnth0x
10/03/2007, 02h01
En même temps la 8800 GTX n'est pas supporter par le jeux donc vener pas dire " Ouin je bug " http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif ( je plaisente http://forums.ubi.com/infopop/emoticons/icon_wink.gif ) .

Tennisman2007
17/03/2007, 10h24
Si j'ai tout compris,vaut mieux avoir une carte graphique Nvidia 6600 que d'avoir une 8800GTX ?

http://forums.ubi.com/images/smilies/354.gif

pHIL1384
17/03/2007, 14h28
Pareil que vous tous, j'ai une 8800 GTX et je ne peux rien faire...
Effectivement Ubi se fout de la gueule de ses acheteurs... même problème que pour Dark Messiah : on promet des patchs et on n'a rien au final... Bref Dark Messiah étaitl e dernier jeu Ubi que j'achetais...
Une honte...

aliasback
08/05/2007, 16h34
Même problème ici.
Enfin voilà, le jeux est sortis en 2006, je l'ai eu à l'achat de mon pc, tout récent, je me dis aucun jeux me resiste maintenant, et hop même bug graphique que vous, impossible que ça vienne de ma config, mais tout de même j'ai reinstallé le jeux 6x, faut dire aussi c'est un plaisir de uninstall/install un jeux en si peux de temps avec une bête de course, testé tout les config graphique (low/high etc..)

Et je me suis inscrit exprêt sur ce forum pour trouver uen solution, donc apparement le -ll + directx 9c et forceware 158.19 résoud les bug graphique, je test ça plusieurs minutes, je vais tenter de pas jouer tout la nuit et vous tiens informez http://forums.ubi.com/infopop/emoticons/icon_razz.gif

aliasback
08/05/2007, 16h59
Parcours A.
..Fait sans problèmes, pas de plantage etc.. je ne sais pas si le parcour est laid graphiquement à la base, mais c'est très blanc, pas agréable esthétiquement.

Parcours B.
J'abandonne, c'est beaucoup trop blanc, impossible de se repérer, ce qui m'amene au fait que ça n'est pas normal donc.

Je passe au vrai mission maintenant.

TOUT EST OK AU NIVEAU DES GRAPHISMES DS LES MISSIONS, PARDONNEZ LE CAPSLOCK, LA FLEMME DE L ENLEVER JE SUIS EN TRAIN DE PLAY.
PAR CONTRE JE VIEN D AVOIR ECRANT AVEC UN RETOUR SOUS WINDOWS

Bon 2eme plantage, ecrant noir, et plus moyen de rien faire, même pas de retour windows, obligé de faire un reboot sauvage.
Heureusement que l'on peux sauvegarder en illimité, j'imagine pas les sauvegardes à la tomb raider, limité à 3 par niveau http://forums.ubi.com/infopop/emoticons/icon_razz.gif
Sinan niveau graphique ça semble résolus ormis les levels de test mais bon on s'en fous un peu.
Bref sur ceux je vais me coucher, et retenterais demain, mais bon c'est embêtant de planter, ne prevoyer rien à côté du jeu, ou sauvegarder très souvent vos applications et le jeu.

Edit pour krisp:
Np, c'est edited, j'avais surtout la flemme hier, d'ailleur là aussi mais bon c'est plus propre comme ça.

@+

PS: Config tout à fond.

krisp_rolls
09/05/2007, 14h25
Oki, merci pour le feedback http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Pour info, tu peux éditer tes posts avec le bouton du milieu, en haut à droite de ton post.

aliasback
13/05/2007, 08h29
Plantage quand il faut tuer le prisonnier au QG de JBA, j'ai testé plusieurs fois, pas moyen, plantage, ça freeze, enfin c'est bizarre, car ça freeze, mais rien n'est figé, on peut seulement plus rien faire, la vidéo bouge, mais aucune manipulation possible, pas même le menu echap etc...
J'ai tout désinstallé ça ma enervé

bonobo.1er
05/06/2007, 05h04
Salut à tous,

Il parait qu'un gars n'a plus aucun problème graphique avec sa 8800GTX/GTS depuis qu'il fait tourner le jeu sous Vista avec les derniers drivers NVIDIA...

Je vais essayer ce soir ... mais ça fout quand même les boulasses de changer d'OS pour pouvoir jouer ....

Je vous tiens au courant après mes tests

Red_Flash
05/06/2007, 07h44
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">(Posted Mon November 27 2006 09:12 AM)Originally posted by masaku1977:
vui comme tu dis wait&see, qui sait, ils vont peu etre nous pondre un patch bientot... http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif </div></BLOCKQUOTE>

Je kiff Ubi et ce topic ^^ G G

squirtman1979
06/06/2007, 02h22
Bonjour à tous,
on est à ce jour le 6 juin 2007 et toujours des bugs énormes dans ce jeu avec une 8800 gtx et ce avec les derniers drivers, même sous vista! C'est inadmissible! Par exemple, la séquence cinématique dans l'hélico au debut de la mission de shangaï, hélico transparent! C'est fou cette histoire...

bonobo.1er
09/06/2007, 01h26
BIG BIG BIG BIG News !!!!!! mais uniquement pour les bourgeois qui, en plus d'avoir claqué 400/600 euros pour une 8800 GTS/GTX, en ont dépensé autant pour faire l'acquisition de Windows VISTA.

J'ai chopé une install de Vista Intégrale 32 bits au boulot. C'est pas du vol, c'est un emprunt. En plus, je n'ai pas activé la version et je serai obligé de la virer dans 30 jours. Ca tombe bien, j'ai pas envie de m'éterniser avec...

... Bref, après l'install, j'ai chopé les drivers NVidia 158.43. Vous ne les trouverez pas sur le site de NVidia car ce sont des versions bêta développées expressément pour faire tourner la démo de Lost Planet sous Vista avec DirectX 10. Le téléchargement se fait à cette adresse:

http://www.nvidia.com/object/winvista_x86_158.43.html

Pour information, de nouveau drivers NVidia (158.24) sont sortis le 01/06/2007. La notice souligne une amélioration pour SCDA mais je n'ai pas vérifié directement.

Tout cela pour vous dire la chose suivante: CA MARCHE !!!!
- HDR, Shaders à fond les ballons, tout les détails au maximum
- Plus un seul bug graphique. Adieau Sam Venom, adieu ombres projettées n'importe nawakement.

Donc, tout va bien, et il me reste 30 jours pour finir le jeu ^_^

L'espoir reste donc permis de voir débarquer des drivers NVidia qui corrigent tout, vu qu'aucun effort n'est à attendre de la part d'UbiSoft: je suis en train de me fighter avec un gars qui gère la FAQ officielle du jeu, et rien ne laisse penser que Ubi va se bouger le cul ....une vraie honte.

Donc, avis à tout le monde. Chopez un Vista 32 bits. Oui je sais, c'est pas bien, mais c'est juste temporaire. Z'allez pas l'acheter juste pour SCDA quand même.
Pour les autres, logiquement, la prochaine mouture NVidia devrait corriger le problème.

"Le chemin est long, mais il prend fin un jour"

squirtman1979
09/06/2007, 04h43
Effectivement, ça marche, sauf que chez moi l'emploi simultané du hdr et de l'aa fait bugger à fond le jeu... Est-ce normal? Une 8800 quand même... Quand j'avais ma x1900, je pouvais activer tout ça et il n'y avait aucun problème.

Red_Flash
09/06/2007, 11h36
Je confirme le nouveau pilotes 158.24 est sortie en version final pour Vista :-)

bonobo.1er
10/06/2007, 05h10
Salut Red_Flash.

As tu installé 158.24 ?
Et si oui, le jeu fonctionne t'il aussi nickel qu'avec les bétas 158.43 ?

Red_Flash
18/06/2007, 02h03
Je suppose que oui, car le bugg de SCDA ne viens pas du driver mes de l'HDR. Active l'AA 4X et ca passera http://forums.ubi.com/infopop/emoticons/icon_wink.gif

MASTER261983
28/06/2007, 14h17
Bonsoir à tous j'ai trouvé le driver NVDIA qui fait tourner SCDA aux plus hautes performances j'ai une 8800 GTS et j'ai installé le driver 162.15_forceware_winxp à ce lien:
Driver 162.15 for xp (http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=15&go=giveme&dwn_id=456) voilà j'espère vous avoir aidé http://forums.ubi.com/infopop/emoticons/icon_wink.gif

bonobo.1er
28/06/2007, 16h22
Yep http://forums.ubi.com/infopop/emoticons/icon_wink.gif
je l'ai installé tout à l'heure ... maintenant il est minuit ... en gros j'ai passé la soirée sur SCDA ... enfin ... du bonheur