PDA

Afficher la version complète : Jeu patché ou pas ?



Grom_78
10/06/2006, 11h28
Salut tout le monde,
J'ai installé le jeu (version collector) ainsi que le patch correspondant. Je n'ai pas essayé le jeu avant d'installer le patch (je viens de le recevoir).
Le problème c'est qu'au lieu de marquer "Version 1.1" sur la page de présentation, c'est toujours marqué "Version 1.0" ...
Comme je n'ai pas essayé le jeu avant, je ne sais pas si le patch a fonctionné ou pas (je ne peux pas faire la comparaison). En plus quand j'essaye de réinstaller le patch, le programme me dit qu'il est déjà installé.
Donc j'aimerai bien pouvoir vérifier qu'il est bien installé, ou sinon savoir comment faire pour l'installer.
D'avance merci pour vos réponses!

Grom_78
10/06/2006, 11h28
Salut tout le monde,
J'ai installé le jeu (version collector) ainsi que le patch correspondant. Je n'ai pas essayé le jeu avant d'installer le patch (je viens de le recevoir).
Le problème c'est qu'au lieu de marquer "Version 1.1" sur la page de présentation, c'est toujours marqué "Version 1.0" ...
Comme je n'ai pas essayé le jeu avant, je ne sais pas si le patch a fonctionné ou pas (je ne peux pas faire la comparaison). En plus quand j'essaye de réinstaller le patch, le programme me dit qu'il est déjà installé.
Donc j'aimerai bien pouvoir vérifier qu'il est bien installé, ou sinon savoir comment faire pour l'installer.
D'avance merci pour vos réponses!

sfidanza
10/06/2006, 20h02
Commence le scenario "Falcon Last Flight" ("Dernier vol du Faucon").
Ton héros est Jezebeth.

Si son modèle sur la carte d'aventure est une succube, tu as la 1.0.
Si c'est le gros démon en armure, c'est la 1.1.

(Va savoir quel est le *** chez Nival qui a décidé que c'était mieux...)

Grom_78
11/06/2006, 08h54
Ok merci je vais essayer. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

fourbasse
12/06/2006, 15h24
Un autre moyen : vérifier dans le répertoire du jeu (du type "Ubisoft\Heroes of Might and Magic V Collector Edition\bin\H5_Game), si les propriétés de l'application "H5_Game", onglet "version", indiquent bien "1.1.0.21".
Et dans ce cas, c'est bon. http://forums.ubi.com/infopop/emoticons/icon_wink.gif
A+

Lux_Attila
23/06/2006, 00h24
Si tu vois 1.0 c'est que tu es toujours en 1.0

Après installation du 1.1, il indique bien 1.1 à l'écran.

alatak69
05/07/2006, 12h36
salut
y'a til un patch qui existe pour la version "Edition De Luxe" ?

merci bien.