PDA

Afficher la version complète : Le jeu ne se lance plus - PC



D51-ClaudioACSy
06/04/2011, 02h21
Bonjour à tous,

J'ai installé ce matin le patch 1.02 et après ça je n'ai plus pu jouer http://webtools.fr.ubi.com/forums/smileys/panneau005.png. J'obtiens ce message d'erreur :

"ACBSP.exe a cessé de fonctionner"

Pouvez-vous s'il vous plait m'aider à résoudre ce problème.

@+

D51-ClaudioACSy
06/04/2011, 02h21
Bonjour à tous,

J'ai installé ce matin le patch 1.02 et après ça je n'ai plus pu jouer http://webtools.fr.ubi.com/forums/smileys/panneau005.png. J'obtiens ce message d'erreur :

"ACBSP.exe a cessé de fonctionner"

Pouvez-vous s'il vous plait m'aider à résoudre ce problème.

@+

Katchahoy
06/04/2011, 03h36
- Vérifie que tu exécutes l'application avec les droits d'administrateur
- Supprime le dossier C:\Program Files\Ubisoft\ubisoft Game Launcher
- Télécharge un nouveau launcher ICI (http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe) et installe-le

D51-ClaudioACSy
06/04/2011, 06h46
Merci pour tes conseils, je les ai appliqués mais ça ne change rien, le jeu ne se lance toujours pas http://webtools.fr.ubi.com/forums/smileys/pascontent.png. Je vais désinstaller le jeu et seulement mettre le patch 1.01.

Encore merci.

@+

Togg51
09/04/2011, 03h04
J'ai le même problème ce matin, je viens de suivre tes conseils Katchahoy et comme Babybii ça ne marche pas :/

Une réinstallation pourrait fonctionner ?

Edit : Finalement après une réinstallation du jeu et du launcher ça fonctionne à nouveau, mais je sais toujours pas pourquoi j'ai eu cette erreur.

Katchahoy
09/04/2011, 05h08
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par Togg51:
Edit : Finalement après une réinstallation du jeu et du launcher ça fonctionne à nouveau, mais je sais toujours pas pourquoi j'ai eu cette erreur. </div></BLOCKQUOTE>

Les voies de Windaube sont impénétrables.
Tu as réinstallé le launcher avec le jeu ? Ou séparément en le téléchargeant online ?

Togg51
09/04/2011, 06h27
Séparément, avec le lien que tu as donné.
D'ailleurs, merci http://webtools.fr.ubi.com/forums/smileys/yes.png

Katchahoy
09/04/2011, 06h43
L'explication est peut-être là alors http://webtools.fr.ubi.com/forums/smileys/clindoeil.png
La réinstallation du launcher a fonctionné pour plusieurs personnes, mais c'est assez aléatoire : en recoupant les infos données j'ai pas trouvé de facteur commun.

Ravi d'avoir pu t'être utile, bon jeu à toi.