PDA

Afficher la version complète : AUGMENTER LE FRAME RATE !!!



ninja0000
06/04/2004, 12h06
C'est possible en editantle fichier defaut.inicomme decrit ici (désolé c'est en anglais) - message de aj_hix36 - :

posted Mon March 29 2004 07:40 PM
i have figured out finaly how to hack the horrible frame rates that are extremely apparent and how to make the game look very good.
i am using a radeon 9800 non-pro with only 265mb of ram on a p4 1.8 ghz with winXP.
by the way i am running it at 1024x768, although it worked pretty decent at 1280x1024.

first go into the system folder and find the default.ini file, then skip down to the winDRV.windowsClient area. change all the texturedetail things to high. do the same with the SDLDRv.SDLClient area. Move down to XboxDRv.XboxClient and change the details to high.

In the D3DDrv.D3dRenderDevice area, make sure the top 5 lines =True. skip down to DesiredRefreshRate and change it to 120, though i think any multiple of 60 works. Make sure that use VSync is True.

In OpenGLDrv.OpenGLRenderDevice, make sure top 6 lines are true, and ReduceMouseLag is true.

Finally move down to Engine.LevelInfo, change the PhysicsDetailLevel to =PDL_High

If you have everything set correctly, it should drastically improve your graphics AND performance.

Please reply back to let me know how this works out for you.

Thanx

Si quelqu'un veut la traduction je peux le faire ou lui envoyer mon default.ini !
Cette manip a marché pour moi sur la partie multi du jeu .Je vais tester la partie solo.Ca change du tout au tout c'est bluffant !

fête de l'internet (http://www.odebi.org/fete-internet)

ninja0000
06/04/2004, 12h06
C'est possible en editantle fichier defaut.inicomme decrit ici (désolé c'est en anglais) - message de aj_hix36 - :

posted Mon March 29 2004 07:40 PM
i have figured out finaly how to hack the horrible frame rates that are extremely apparent and how to make the game look very good.
i am using a radeon 9800 non-pro with only 265mb of ram on a p4 1.8 ghz with winXP.
by the way i am running it at 1024x768, although it worked pretty decent at 1280x1024.

first go into the system folder and find the default.ini file, then skip down to the winDRV.windowsClient area. change all the texturedetail things to high. do the same with the SDLDRv.SDLClient area. Move down to XboxDRv.XboxClient and change the details to high.

In the D3DDrv.D3dRenderDevice area, make sure the top 5 lines =True. skip down to DesiredRefreshRate and change it to 120, though i think any multiple of 60 works. Make sure that use VSync is True.

In OpenGLDrv.OpenGLRenderDevice, make sure top 6 lines are true, and ReduceMouseLag is true.

Finally move down to Engine.LevelInfo, change the PhysicsDetailLevel to =PDL_High

If you have everything set correctly, it should drastically improve your graphics AND performance.

Please reply back to let me know how this works out for you.

Thanx

Si quelqu'un veut la traduction je peux le faire ou lui envoyer mon default.ini !
Cette manip a marché pour moi sur la partie multi du jeu .Je vais tester la partie solo.Ca change du tout au tout c'est bluffant !

fête de l'internet (http://www.odebi.org/fete-internet)

ninja0000
06/04/2004, 12h57
G testé avec le solo ca fonctionne aussi ! maintenant c'est peut etre une impression testez et dites ici ce que vous en pensez !

fête de l'internet (http://www.odebi.org/fete-internet)

Splinter_Poivre
06/04/2004, 14h00
merki http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif on va tester çà garçon ! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

ninja0000
06/04/2004, 14h21
Pas de prob ! ca marche nickel ! on sent une reelle difference !

fête de l'internet (http://www.odebi.org/fete-internet)

Zoidberg_78
06/04/2004, 14h37
Je sais pas si c'est un placebo, mais c'est clair qu'on ressent une nette différence.

zeKapu
06/04/2004, 15h04
y a un souci y a tout plein de lignes qui me manquent dans mon default.ini par rapport à ce que tu dis de modifier...

tu peux me sender ton default.ini stp ?
mon mail dans mon profil.

merciiii

Tardaff
07/04/2004, 05h02
Je crois que je vais te demander la même chose parce qu'il y a tout plein de trou dans mon default.ini par rapport à ce que tu dis. Merci !

ninja0000
07/04/2004, 05h13
donnez moi une url ou je peux le up ce sera plus simple !

fête de l'internet (http://www.odebi.org/fete-internet)

lol_benjee
07/04/2004, 05h58
Euh... mais vous avez quoi comme CG ?? Parce que moi sur ma FX5600 ça change rien... Et pourtant c'est bien pourri !

Bon sinon vous pouvez downloader mon ini ici (http://kwebbjn.chez.tiscali.fr/Default.ini). (ninja0000, si tu veux je peux mettre le tiens)

ninja0000
07/04/2004, 07h27
@lol_benjee pas de prob je te l'envoie par mail.

fête de l'internet (http://www.odebi.org/fete-internet)

lol_benjee
07/04/2004, 07h53
Et voilà le Default.ini est diponible ici (http://kwebbjn.chez.tiscali.fr/Default.zip) http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

StephKing1
07/04/2004, 08h58
aucun des 2 liens ne marchent...

jedimiki
07/04/2004, 10h07
Lol, fait clique droit puis "enregistrer la cible sous..."

Perso ça fonctionne http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

http://perso.wanadoo.fr/jedimiki/pandora-tech/team/jedimiki.gif

--Jedimiki: Webmaster: http://www.pandora-tech.qc.tc/ --

Zoidberg_78
07/04/2004, 10h14
Pour le "DesiredRefreshRate"il faut mettre la valeur de la fréquence de rafraichissement que vous avez sous Windows. (propriétés du bureau->paramètres->avancé->Ecran)

Avec les bons reglages, j'ocille entre 12fps (bah vi kan ya trop de lumiere) et 51fps, et le jeu multi reste magnifique.

Par contre comment modifier le solo ?

ninja0000
07/04/2004, 10h39
tu copie le default.ini ke tu viens de DL dans le rep splinter\offline\system

fête de l'internet (http://www.odebi.org/fete-internet)

StephKing1
07/04/2004, 10h46
mdr, dsl : j'ai l'habitude de cliquer tout simplement sur les liens pour DL

Mais la ça marche http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Zoidberg_78
07/04/2004, 11h56
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by ninja0000:
tu copie le default.ini ke tu viens de DL dans le rep splinter\offline\system
<HR></BLOCKQUOTE>

Et si je prends MON default.ini, ca marche aussi nan?

ninja0000
07/04/2004, 12h32
oui ca marche aussi ya les meme lignes entre le single et le multi

fête de l'internet (http://www.odebi.org/fete-internet)

ninja0000
07/04/2004, 13h11
sur mon site (oui je suis fier je commence seulement dans la creation de site !) j'ai mis à votre disposition le fichier default.ini pour les perfs et le dossier pb pour le probleme lié au NAT tout ça dans la rubrique Utilz voila @+

fête de l'internet (http://www.odebi.org/fete-internet)

ninja0000
08/04/2004, 00h13
LOL l'URL du site est ICI (http://ninja67.free.fr)


Jviens de capter que j'ai oublié de la mettre (trop pressé hier soir) http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

fête de l'internet (http://www.odebi.org/fete-internet)

stroubiscope
08/04/2004, 12h27
Whouaaa si je pouvais aussi le faire sur la X BOITE...