PDA

Afficher la version complète : [ACB] PC redémarre lorsque je joue avec une manette Xbox 360



JudgeArklight
02/04/2011, 14h27
Bonjour,

Je me tourne vers vous en désespoir de cause, n'ayant pas trouvé de solution à mon problème.
En effet, lorsque je joue à Assassin's Creed Brotherhood avec une manette Xbox 360 wireless, mon PC redémarre aléatoirement en plein jeu, que ce soit en mode solo ou multijoueur. Je préciserai que:
_ ma configuration est récente (carte mère Asus P7P55D, processeur i5 750 @ 2,67GHz , carte graphique GeForce GTS 250, 4go de ram DDR3, OS Windows 7 64bits)
_ tous mes pilotes sont à jour
_ la température de mon PC est normale lorsque le jeu est lancé
_ le câble d'alimentation est bien entendu correctement branché...
_ je rencontre ce problème quel que soit le type de performances graphiques en jeu, et quelque soit la résolution d'image
_ j'ai testé avec tous les modes de compatibilité possibles
_ je ne rencontre en jeu aucun ralentissement avant que ce problème survienne
_ je n'ai d'après mes nombreuses analyses aucun malware.
J'ai recherché des heures durant des cas similaires au miens sur internet, en vain. J'ai aussi auparavant contacté le support technique d'Ubisoft, sans parvenir à trouver la moindre solution. Je me tourne donc vers vous en espérant en trouver une.

En vous remerciant d'avance.

PS: j'ai essayé aussi avec une autre manette USB (Tech mobility PS3/PC), et même souçis.

Katchahoy
03/04/2011, 12h09
Tu ne nous dis pas si avec un simple duo clavier/souris ça fonctionne ou non.

JudgeArklight
03/04/2011, 13h45
En effet. Ça fonctionne avec clavier et souris.

Katchahoy
03/04/2011, 14h23
J'arrive pas à remettre la main dessus, mais il me semble avoir vu un topic concernant un problème de manette. Si je me souviens bien il avait réglé ça en bidouillant un peu les réglages des commandes dans les options du jeu.

JudgeArklight
04/04/2011, 11h11
Je serais curieux de voir ça. Mais bon, tous les sujets que j'ai vu qui traitaient de pad 360 avec Brotherhood parlaient simplement d'un problème de reconnaissance de la manette. J'ai vu un topic plutôt similaire sur jv.com, où son pad causait des freeze en jeu (sans crasher totalement comme le miens cependant), sans réponse.

JudgeArklight
09/04/2011, 15h57
J'ai du nouveau: le jeu crash aussi avec un duo clavier/souris, même si ça met plus de temps (j'ai le temps de faire une partie et 1/2 en multi environ). Je n'ai toujours pas trouvé de parade, si quelqu'un peut m'apporter une idée ou quoi que ce soit...

Katchahoy
09/04/2011, 17h10
Le PC redémarre automatiquement ou c'est un plantage et tu dois redémarrer manuellement ?

JudgeArklight
10/04/2011, 08h19
Automatiquement. Plutôt surprenant que ça me le fasse uniquement dans ACB (même dans AC2 j'avais rencontré aucun problème).

Katchahoy
10/04/2011, 08h34
Démarrer > Exécuter > "dxdiag"

Copie les premiers paragraphes ici (jusqu'au début du charabia)

JudgeArklight
10/04/2011, 16h14
------------------
System Information
------------------
Time of this report: 4/11/2011, 00:12:24
Machine name: THOMAS-PC
Operating System: Windows 7 Professionnel 64-bit (6.1, Build 7600) (7600.win7_gdr_staging.090720-1852)
Language: French (Regional Setting: French)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 05/21/10 12:23:34 Ver: 08.00.15
Processor: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz (4 CPUs), ~2.7GHz
Memory: 4096MB RAM
Available OS Memory: 4094MB RAM
Page File: 1932MB used, 6253MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTS 250
Manufacturer: NVIDIA
Chip type: GeForce GTS 250
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0615&SUBSYS_34CB1458&REV_A2
Display Memory: 2796 MB
Dedicated Memory: 1005 MB
Shared Memory: 1791 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: Moniteur Plug-and-Play générique
Monitor Model: SyncMaster
Monitor Id: SAM030D
Native Mode: 1680 x 1050(p) (59.883Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 8.17.0012.6724 (English)
Driver Version: 8.17.12.6724
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 2/23/2011 10:28:00, 12862568 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4555-11CF-AC6D-C7141CC2C535}
Vendor ID: 0x10DE
Device ID: 0x0615
SubSys ID: 0x34CB1458
Revision ID: 0x00A2
Driver Strong Name: oem73.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section0 05:8.17.12.6724http://webtools.fr.ubi.com/forums/smileys/langue.gifci\ven_10de&dev_0615
Rank Of Driver: 80E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C

Katchahoy
11/04/2011, 00h19
Tu es sûr que tu es à jour niveau pilote graphique ? Le nom ne semble pas correspondre avec la dernière version.

GEFORCE/ION DRIVER V267.26 (beta) (http://www.nvidia.com/object/win7-winvista-64bit-267.26-beta-driver.html)

Mais je doute que ce soit la source du problème.

Je te propose également :

- de supprimer les tâches de fond non nécessaires
- de désactiver temporairement ton antivirus
- de faire une mise à jour du BIOS si nécessaire (tu ne disposes pas de la version la plus récente : Téléchargement sur le site d'ASUS (http://fr.asus.com/product.aspx?P_ID=RBA8CzWoopUlYRFZ)

JudgeArklight
12/04/2011, 12h46
J'ai refait la mise à jour de ma CG, j'en ai profité pour mettre mon BIOS à jour aussi par la même occasion, j'ai rien laissé tourner en fond, mais rien n'y fait. Encore un ptit DxDiag pour la forme, au cas où:
------------------
System Information
------------------
Time of this report: 4/12/2011, 20:41:16
Machine name: THOMAS-PC
Operating System: Windows 7 Professionnel 64-bit (6.1, Build 7600) (7600.win7_gdr_staging.090720-1852)
Language: French (Regional Setting: French)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 12/14/10 15:27:28 Ver: 08.00.15
Processor: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz (4 CPUs), ~2.7GHz
Memory: 4096MB RAM
Available OS Memory: 4094MB RAM
Page File: 2003MB used, 6182MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTS 250
Manufacturer: NVIDIA
Chip type: GeForce GTS 250
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0615&SUBSYS_34CB1458&REV_A2
Display Memory: 2796 MB
Dedicated Memory: 1005 MB
Shared Memory: 1791 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: Moniteur Plug-and-Play générique
Monitor Model: SyncMaster
Monitor Id: SAM030D
Native Mode: 1680 x 1050(p) (59.883Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 8.17.0012.7051 (English)
Driver Version: 8.17.12.7051
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 3/26/2011 10:35:00, 12934248 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-4555-11CF-636C-C7141CC2C535}
Vendor ID: 0x10DE
Device ID: 0x0615
SubSys ID: 0x34CB1458
Revision ID: 0x00A2
Driver Strong Name: oem77.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section0 05:8.17.12.7051http://webtools.fr.ubi.com/forums/smileys/langue.gifci\ven_10de&dev_0615
Rank Of Driver: 80E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C

PS: on dirait qu'il a mis plus de temps avant de crasher cependant. Mais bon...

Katchahoy
12/04/2011, 12h51
Les mises à jour semblent s'être effectuées correctement.
Peut-être que ton PC redémarre car il détecte un danger pour la partie hardware (température trop haute, faux-contact sur une barette de RAM...).
Tu pourrais essayer de réinitialiser ton BIOS par défaut.

JudgeArklight
12/04/2011, 15h54
J'ai déjà vérifié la température en faisant tourner le jeu, et elle n'était pas plus élevée qu'avec d'autres jeux. Et puis si c'était un problème venant du hardware, pourquoi seulement sur AC:B ...? Enfin bon, c'est les aléas de l'informatique tu me diras.
Je m'occuperais du BIOS demain, mais ça me plaît pas trop d'y toucher.

Katchahoy
12/04/2011, 16h02
Bof, les réglages d'usine sont faits pour que ça tourne, après si tu n'es pas un overclocker compulsif, tu dois juste remettre dans l'ordre que tu souhaites ta séquence de boot.