PDA

Afficher la version complète : probléme sons



nicoxnoise
24/04/2008, 05h18
salut à tous,

voila plusieurs jours que j'ai acheté le jeu dans sa version director's cut pour PC.

je rencontre des problémes de sons plutot génant comme un echo,surtout lorsque l'action s'intensifie.

J'ai donc parcouru les différents forum et j'ai trouvé donc la solution de diminuer l'accélération matérielle de ma carte son (intégrée au chipset)une realtek AC97.

J'ai également installé les derniers pilotes en date mais malgrés des heures passées à régler l'accélération matérielle de ma carte son,rien y fait.

J'ai également une 2iéme carte son car je fais de la musique ,une waveterminal 192X,et hélas,même résultat,des craquements permanents et une echo insupportable.

J'ai donc coupé la musique du jeu,cela a légérement arrangé le fonctionnement mais sans que se soit flagrant.

Je n'avais jamais rencontré ce genre de probléme auparavant.

J'ai cru lire également que je n'étais pas le seul à rencontrer ce genre de probléme,y a t'il un patch en préparation pour résoudre ces problémes de sons plutot génant?

ma configuration:
XpPro SP2
direct9.0.C(j'ai également installé les fichiers directX contenus sur le cd)
ati radeon X1950 pro 512 Mo de ram
2 Gigas de RAM
processeur AMD 64 3200+

merci d'avance pour vos réponses

Frank0211
24/04/2008, 08h09
Salut. Je n'ai pas ce probleme mais moi mon jeux ferme tout seul donc c'est encore pire... Mais a la longue de visiter des forum, essais cela. je crois ke tu as déja baisser ton son mais bon.. une mauvais réponse c'est mieux qu'une claque sa yeule! Va ds démarrer, exécuter, marque dxdiag, va ds l'onglet son et puis ya une ptite barre ke tu peux baisser. Baisse ton son un peu.. Si c,est cela que tu a déja fais et bien désoler de ne pas etre plus utile... mais console toi! y doit avoir des millier de gens ki ne sont pas capable de jouer a ce putain djeux!! ( non mais sa fais chier)

nicoxnoise
24/04/2008, 09h08
hé bien écoute,je te remercie pour ta réponse.
J'avoue ne pas avoir pensé à passer par dxdiag afin de diminuer l'accélération matérielle.

Je viens de faire le test sur mon portable au boulot,juste pour voir ce que cela modifierait.
J'ai baissé l'accélération matérielle via dxdiag,je suis allé voir ensuite dans panneau de configuration/sons et effectivement cela baisse l'accélération matérielle également,donc,j'ai l'impression que de modifier via dxdiag ou via le panneau de configuration cela revient au même,mais je ferai le test ce soir en rentrant chez moi,voir si cela a un impact réél ou non.

en tout cas merci http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

nicoxnoise
28/04/2008, 12h08
bon finalement ,pour info,j'avais un 3200+ 64,je l'ai remplacé par un dual core athlon 3800+ et maintenant il n'y a plus aucun probléme de son,j'ai pu également monter largement les rglages graphiques.