PDA

Afficher la version complète : Optimisation du jeu



Armestat
26/10/2006, 15h00
Bonjour les jeunes.

J'ai bien sûre testé le jeu avec la démo, qui marchait éttonament bien avec ma faible config (1go ram, geforce4ti4200, 2.3Ghz...).

Mais j'ai lu que le jeu marchait moins bien que la démo, que c'était moins bien optimisé....

Est ce vrai?

Et qu'en est il du multi, que je n'ai pas testé?

Dark-Vazgul
26/10/2006, 15h28
Pour ma part, la démo ne voulait même pas se lancer alors que le jeu tourne impeccablement : fluide, beau... j'ai juste un "petit" bug vidéo !

Donc le jeu devrait aussi bien (voir mieux) tourner que la demo chez toi http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Snookyto
28/10/2006, 01h24
Originally posted by Dark-Vazgul:
Pour ma part, la démo ne voulait même pas se lancer alors que le jeu tourne impeccablement : fluide, beau... j'ai juste un "petit" bug vidéo !

Donc le jeu devrait aussi bien (voir mieux) tourner que la demo chez toi http://forums.ubi.com/infopop/emoticons/icon_wink.gif

C'est quoi ton petit bug vidéo, pour voir si c'est le même que moi. J'ai une Geforce 7950 GT.

Tricky84450
28/10/2006, 01h29
ce que je vien de m'apercevoir c'est que la démo n'a rien a voir avec le jeu en lui même, on retrouve quelque truc mais pas au meme endroit !!

Pour te répondre Armestat, le multi a de sérieux bug a régler encore, temps de chargement, texture (pour certain), le son (pour d'autre),...

Mais moi je n'ai aucun probléme le jeu se lance comme une fusée ^^, bref pour moi le multi est a revoir.. je te laisse voir par toi même http://forums.ubi.com/infopop/emoticons/icon_wink.gif