PDA

Afficher la version complète : Problème de lancement du jeu a cause la mise a jour



AntoB1990
05/01/2009, 04h01
Bonjour, je vien d'acheter Assassin Creed , j'installe le jeu sans problemes ,mais au moment du lancement du jeu une mise a jour se lance "Ubisoft Autopatch" puis au bout de quelques secondes un message d'erreur apparait et me dit :"Erreur de téléchargement irrécupérable (Connect failed).
Suppression des données téléchargées."
Je n'ai aucuns problemes de connection pourtant ..

J'ai essayé la desintallation/réinstallation sans succés...
Vous etes ma dernière chance http://webtools.fr.ubi.com/forums/smileys/panneau004.png


UP: Je viens de télécharger un patch qui a, réglé le probleme de la MAJ mais le jeu ne se lance toujours pas , quand je le lance je vois le joli ecran Assassin Creed qui apparait puis...qui disparait lamentablement ...

rtlr17
08/01/2009, 07h14
moi j'ai fait comme d'habitude je suis aller sur un forum et apres m'ètre taper 15 page voila la réponse a ton problème:


voila la procédure http://webtools.fr.ubi.com/forums/smileys/pascontent.pngj'ai pas mal bataillé c'est un peu tordu mais... ça marche.)

- copiez l'intégralité du DVD dans un fichier sur votre Disque dur.
- redémarrez XP en mode sans échec.
- lancez le setup... et ...c'est parti
- après l'instal redémarrez le pc normalement.
- jouez.

Merci à tous ceux qui ont participé à résoudre ce mystère partiellement car on ne sais toujours pas pourquoi.. ça ne se lançai pas. A mon avis les composants réseaux et le non-démarrage de certains programme en mode sans échec y est pour beaucoup.

@+ et bon jeu !! ;-)