PDA

Afficher la version complète : sauvegardes disparues



victor15
17/09/2010, 16h48
hi
je joue á SH5 campagne solo pendant qlq heures;je sauvegarde pour quitter;quand je relance un autre jour ,ma sauvegarde á disparue et le jeu recommence á la dernière sauvegarde auto.Si je vais dans le menu principale et clic sur CHARGER ,ma sauvegarde n´est pas lá.J´ai réinstallé le jeu,relance,auto-patch ok,recommence le campagne depuis le début et le problème recommence le lendemain.Avez-vous déjà eu ce problème et y-a-t´il une solution? merci d´avance.

Bigreg
18/09/2010, 03h20
Salut Victor15

Bizzare ton probleme,voir quasi impossible ! ,vu que les sauvegardes se font sur le serveur d'Ubisoft et sur ton disque dur,meme si tu effaces toutes les données du jeu et qu'aprés tu reinstalles le jeu ,tes sauvegardes seront rechargées du serveur automatiquement
a moins bien sur que tu utilises une version piratée !!!
Donc la je te dirais : Pas bien !!!! et tant mieux que tu ne puisses pas utiliser les sauvegardes !

Par contre si tu as une version legale ,je ne pourrais te repondre que comme UBI-PERCO : Contactes le support d'UBISOFT !

victor15
18/09/2010, 12h19
salut Bigreg,
merci pour ton conseil.
je te rassure tout de suite,ma version SH5 n´est pas piratée et a été payée par des euros durement gagnés(mdr).Bon vent á toi loup des mers et envoi encore beaucoup de tonne de navires dans la cave.
Message original par Bigreg:
Salut Victor15

Bizzare ton probleme,voir quasi impossible ! ,vu que les sauvegardes se font sur le serveur d'Ubisoft et sur ton disque dur,meme si tu effaces toutes les données du jeu et qu'aprés tu reinstalles le jeu ,tes sauvegardes seront rechargées du serveur automatiquement
a moins bien sur que tu utilises une version piratée !!!
Donc la je te dirais : Pas bien !!!! et tant mieux que tu ne puisses pas utiliser les sauvegardes !

Par contre si tu as une version legale ,je ne pourrais te repondre que comme UBI-PERCO : Contactes le support d'UBISOFT !

victor15
19/09/2010, 14h20
salut Bigreg,
hier j´ai rejoué á SH5,clic continuer campagne et le serveur(?} me charge une autosauvegarde du 9 avril 1940 avec un navire isolé sur ma gauche.je le coule et continue la patrouille.arrivé á la date prévue la campagne pangermanique se termine et je commence la 2ème campagne "jours heureux".1ère mission,100000 tonnes cotes anglaises.je termine cette mission je rentre á la base et quitte la partie.Aujourd`hui je rejoue,clic sur continuer campagne,le jeu se charge et oh surprise je me retrouve le 9 avril 1940 avec mon navire isolé sur ma gauche!!!!!`
J´ai tout désinstallé, éffacé les sauvegardes sur mon disque dur et réinstallé le jeu.Dans le jeu j´ai créé un nouveau profil et supprimer toutes les sauvegardes.J´ai recommencé la campagne de pologne (tutorial),la première mission de pangermanique (50 000 tonnes) rentrer à la base,sauvegarder moi meme et supprimé les sauvegardes auto que le jeu a fait.Quitter et fermer le PC.Ce soir j´ai relancé le jeu,cliqué sur continuer campagne et oh surprise je recommence ou j`ai sauvegardé.Ca semble fonctionner.Quand j´arrete je sauvegarde, j´éfface toutes les autres sauvegardes auto et je quitte.Demain je sonne au support technique pour entendre ce qu´ils racontent.
Bonne chasse
A la prochaine....

Bigreg
19/09/2010, 14h46
Salut Victor

Merci ,c'est cool de nous tenir au courant,perso en ce moment je ne joues pas,mais je suis trés interessé a savoir d'ou viens ton probleme de sauvegarde

Si tu peux,tiens nous au courant de la suite des evennements
en esperant que le support reglera vite ton probleme