PDA

Afficher la version complète : ecran noir [ prince of persia 2008]



escaflone1
12/12/2008, 05h34
Bonjour,

voila j'ai installer le jeux
j'ai regarde la config que j'ai basser a fond et qd je lance le jeux j'ai le son mais pas l'image .. o_

j'ai pense a ma carte graphique ( ati radeon x1600 [ v.omega] sur pc portable.
la je ne comprend pas . pourtant mon pc a tjs reussi a faire fonctionner les dernier jeux recents.. o_O grrrr

j'ai egalement regard dans le panneau de confi du jeu => option materiel => mais tout es ok j'ai pas de croix rouge que du vert partout ...
Merci de votre aider


Ma config :
Win XP pro SP3
Pros : Genuine intel T2500 2gh ( 2cpus)
1024MB RAM
Directx 9.OC
Ati mobility Radeo X1600 (Omega)

mikou142006
12/12/2008, 09h34
je sait pas i tu la fais mais essaye une mise a jour de ta carte graphique
De toutes façon ca ne peut venir que de la carte graphiques c soit la mise a jour ou soit c ta carte en elle même qui n'est pas assez puissante
en ce qui con cerne les ATI je ne peux pas t'aider car j'ai nvidia et je ne connais que ça
donc voila je ne peut que te dire ca comme info!! http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

escaflone1
12/12/2008, 11h19
héhéhé le probleme j'ai deja eu cette remarqe .
Ati ne fait quasiement jamais de mise a jour de leur carte portable. il me renvoie a Asus qui renvoie la balle chez ati .. du coup j'ai installe la dernier version de carte graphique gere pour les pc portable ( les Omega )
c grace a ca que j'ai pu faire fonctionner tt les dernier jeux a gros config.. mais la .. je comprend pas héhéhé

mikou142006
12/12/2008, 15h09
donc peut pas aidez désolé!! http://webtools.fr.ubi.com/forums/smileys/pascontent.png

escaflone1
13/12/2008, 03h17
bon le probleme est regle...
j'ai trifouille dans les parametre de ma carte graphiqe ( et maintenant je m'en rapplle ) j'avias du changer certain paramater pour mes cours de 3d ^_^ donc mainteannt c bon j'ai enfin pu jouer tranquilou .. pfou merci a toi

ValerianB
13/12/2008, 08h41
Désactive l'AA pour voir http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

bvgaston
26/12/2008, 15h07
comment tu as fait stp ?