PDA

Afficher la version complète : les patchs !



AlexFly
29/11/2003, 16h05
Bonjour,

Je viens d'acquérir IL2 Sturmovik. Installation: OK, fonctionnement: pas de pblm.

Mais avec le cd sont fournis 3 patchs:il2upgrade_1.1a.exe, il2upgrade_1.2.exe, il2upgrade_1.2ov.exe + un fichiet txt qui ne me renseigne pas énormément.

Mon pblm: je n'arrive pas à trouver l'information sur la version que j'ai installée ! où cela se trouve-t-il ? (j'ai winxp)

Dans le cas où ma version serait ancienne, faut-il installer l'ensemble de ces patchs ? ou le dernier reprend-il l'ensemble des correctifs ?

Dernière question: le logiciel fonctionne bien avec opengl et direct8x. Par défaut il avait pris opengl. Que convient-il de choisir en priorité ?

Milles excuses, ces points ont sans doute dus déjà être traités ds le forum mais mais je n'ai pas trouvé. La recherche par mot clef n'a pas fonctionné.

Merci d'avance de votre aide.

Fiwip

AlexFly
29/11/2003, 16h05
Bonjour,

Je viens d'acquérir IL2 Sturmovik. Installation: OK, fonctionnement: pas de pblm.

Mais avec le cd sont fournis 3 patchs:il2upgrade_1.1a.exe, il2upgrade_1.2.exe, il2upgrade_1.2ov.exe + un fichiet txt qui ne me renseigne pas énormément.

Mon pblm: je n'arrive pas à trouver l'information sur la version que j'ai installée ! où cela se trouve-t-il ? (j'ai winxp)

Dans le cas où ma version serait ancienne, faut-il installer l'ensemble de ces patchs ? ou le dernier reprend-il l'ensemble des correctifs ?

Dernière question: le logiciel fonctionne bien avec opengl et direct8x. Par défaut il avait pris opengl. Que convient-il de choisir en priorité ?

Milles excuses, ces points ont sans doute dus déjà être traités ds le forum mais mais je n'ai pas trouvé. La recherche par mot clef n'a pas fonctionné.

Merci d'avance de votre aide.

Fiwip

AlexFly
29/11/2003, 17h02
Pour la question des patchs et plein d'autres questions que tu pourrais te poser... va voir la FAQ IL2/FB (dans les liens en haut a gauche sur le forum)

Pour le mode graphique...en general c'est plus fluide avec OpenGL... mais il peut y avoir des exceptions suivant ta config et nottement ta carte graphique


Ou Vais-je?
Ou Cours-Je?
Dans quel Etat j'Erre?

AlexFly
02/12/2003, 19h19
Merci du conseil.

D'après ce forum, s'il n'y a pas de numéro de version au-dessus du logo d'ubisoft à l'ouverture du jeu, c'est que je suis ds la version de base. C'est mon cas et je dois donc installer le patch 1.1a., puis le 1.2 et le 1.2ov (si je souhaite que les messages vocaux soient par exemple en français).

Merci de corriger si ceci est inexact.

Mon pblm: un double-click sur le ".exe" du patch 1.1a entraîne une décompression et la création d'un simple fichier xxxx1.1a dans le répertoire de IL-2 ! est-ce normal? Ca ne ressemble pas réellement à l'installation effective d'une mise à jour. D'autre part les bf-109 e-4, e-4/b et e7/b par ex existaient déjà ds ma version de base et je n'ai pas l'impression que le Yak-1 est été créé (à moins que ce soit le même que le Yak 1-b ?)

Après cette installation du 1.1a (qui n'entraîne aucun disfonctionnement) l'installation (cad la décompression ds le répertoire de IL2) des patchs 1.2 et/ou 1.2ov entraînent eux une non-ouverture du jeu.

Je n'ai pas trouvé d'informations sur le forum recommandé en ce qui concerne l'installation de ces patchs ni ds les informations livrées avec le jeu. Je précise que ce n'est pas la première fois que j'utilise un ordinateur ni que je patch un prog. Ds le cas présent j'ai dû louper une info mais je ne vois pas où!

Pouvez-vous m'indiquer plus précisémment le mode opératoire pour l'installation de ces 3 patchs ? et une méthode qui me permettrait de vérifier (si l'installation à réussi) ds quelle version du jeu je suis ?

Merci d'avance

AlexFly
12/12/2003, 22h12
En fait, même s'il est très bien, Il2 date un peu...
L'immense majorité des gents sont maintenant passé sur Il2 Forgoten Battles (même base de départ et ressemble beaucoup à Il2, mais amélioré) sorti ce printemps...

Je ne veux pas du tout dire que tu as acheté de la daube... au contraire, Il2 est très bien, et tu vas te régaler, simplement:

L'immense majorité a acheté le jeu il y à longtemps et à téléchargé les patchs sur internet, ne sait pas ce que vallent les patchs fournis avec le Cd et ne peut donc pas te répondre... Donc deux conseils :
_Essaye d'installer les patchs fournis sur internet (si tu as une connexion haut débit). ceux là, tout le monde sait comment ça marche.
_Lis bien les fichiers lisez-moi... normalement, si on te fournis un CD, tout doit marché...