PDA

Afficher la version complète : Problème avec le patch 1.35



kyosuke67
09/01/2007, 12h02
Bonjour à toutes et à tous.
Voila mon problème, j'ai acheté réssament Ghost Recon advanced warfighter, le jeu marche très bien. Mais voila que j'essaie de rentrer sur un serveur il me dit version incorrect, donc je cherche le patch voulu : 1.35. Je le télécharge mai voila qu'après avoir installé le patch le jeu GRAW ne se lance même plus, j'ai essayé avec un autre patch pour savoir si c'est la faute de celui ci, cela fait toujours la même chose. Donc pouriez vous m'aider à installer lepatch et à pouvoir jouer dessus. Merci d'avoir jetté un coup d'oeil. J'attends votre réponse avec impatience.


PS : Désolé pour les nombreuses faute d'orthographe.

kyosuke67
12/01/2007, 11h56
S'il vous plaît quelqu'un peut il m'aider!.

kufa_scx
19/01/2007, 19h54
Desinstalle completement le jeu, vire ce qu'il reste dans la base de registre (cf d'autres posts ici). Install graw et le patch 1.35 seulement.
Si le probleme persiste faudra etre plus precis sur ce qui se passe, sinon on pourra pas t'aider.