PDA

Afficher la version complète : aide pour jouer



canneton_522
27/12/2005, 09h14
boujour
voila j'ai acheter le jeu bia et j'ai installer etc etc (on va pas s'occuper de cette partie)
bon deja apres je le met en 1.10
ca me met il y'a pas de cd .....
alors que j'ai acheter le jeu
bon apres je desinstalle et je le reinstalle
ca marche mais ancienne version ><
apres quand je joue ca me met ca vraiment gros probleme

Build: (null)

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1408 MHz [634925809664.000000 0] with 511MB RAM
Video: NVIDIA GeForce FX 5500 (8198)

General protection fault!

History: KWorldStepSafeTime <- KWorldStepSafeTime <- KTickLevelKarma <- ULevel::Tick <- ULevel::Tick <- (NetMode=0) <- UGameEngine::Tick <- UGameEngine::Tick <- CMainLoop::RunLoop <- MainLoop

Samijuke
27/12/2005, 09h50
C'est normal faut patcher le jeu. patch le d'abord en version 1.02 ensuite en 1.03 et apres en 1.10 et tout devrais fonctionner meme le probléme du lecteur que j avais eu une fois.

canneton_522
27/12/2005, 11h09
c'est ca j'ai essayer et ca marche pas j'espere que tu pourra m'eclesir les idee

Samijuke
27/12/2005, 11h18
le probléme du message d'erreur venait au depars a cause des processeur amd si tu as patcher le jeu ca sera bon...ah oui faut pas oublier de mettre a jour ca carte graphique va sur le site de NVIDIA (http://www.nvidia.fr) et télécharge les dernier drivers et si tu a toujour le probléme du lecteur cd c'est que peut etre tu as des lecteurs virtuel d'installer avec des logiciel comme alcohol ou daemon tools.

canneton_522
27/12/2005, 11h20
probléme du message d'erreur venait au depars a cause des processeur amd si tu as patcher le jeu ca sera bon...a
coco je voudrais bien avoir un graveur j'en ai pas alors je sais pas ce que j'ai mais je veux jouer a ce jeu