PDA

Afficher la version complète : Problême de son ( support jeux PC)



elarchange1322
31/03/2009, 03h41
Bonjour a tous,

J'ais un petit problême de son sur mon jeux.
En effet je n'ais pas le son des pilotes, hawaks et autres personnages qui interviennent pendant le jeux. je vois juste leur image apparaitre sans entendre la moindre voix.
De même je n'entend pas le canon de l'avion.

J'ais pourtant vérifier tout mes réglages son dans le jeux et sur windows sans aucun résultat.

Merci d'avance si vous avez quelques solutions ou si vous etes au courant d'un très probabble bug a ce niveau.

Merci!

diabolik-earth
31/03/2009, 05h09
hello,

il nous faudrait un peut plus de détail sur ta configuration en l'occurrence

le nom de ta carte mère est aussi le nom de ta carte sont si tu en a rajouter une (X-fi ou autre)

est quelle est système d'exploitation

M1n1_M3_56
31/03/2009, 09h55
Salut,
tu as tous les autres sons (musique, moteurs missiles etc.)?

sonic793
08/04/2009, 12h18
salut moi j'ai le même problème j'entend tout les autre son du jeu (muisque, missiles,moteurs) sauf les voix des autre personnage qui interviennent dans le jeu.

Config:

Son : Sound Blaster X-fi audio
Graphique : Nvidia GeForce 8800 GT
Carte Mère : Asus p5kpl-vm

j'ai mis a jour tout mes périphériques et j'ai toujour le même problème et j'ai désinstallé le jeu 2 fois et ca na rien donné.

M1n1_M3_56
08/04/2009, 12h24
Permanent ou pas? Moi ca m'est arrivé une fois. J'ai redémarré le PC et ca a marché apres...

sonic793
08/04/2009, 12h50
là c'est pas permanent mais je l'ai réinstallé, j'ai redémaré 3 fois et j'ai toujour le même problème

diabolik-earth
08/04/2009, 14h11
mes a jour ta carte son de ta carte mère

ça peut rentre en confli

tente d'enlever ta carte sont sound blaster pour test si le sont revient

M1n1_M3_56
09/04/2009, 01h32
Moi j'ai une meilleure solution: balance le jeu par la fenêtre et là tu verras ca va marcher au poil comme par magie! http://webtools.fr.ubi.com/forums/smileys/rire.png

Quoi? Comment ca pas recevable comme réponse? http://webtools.fr.ubi.com/forums/smileys/doubt.gif http://webtools.fr.ubi.com/forums/smileys/panneau004.png

diabolik-earth
09/04/2009, 03h25
Message original par vilnov:
Moi j'ai une meilleure solution: balance le jeu par la fenêtre et là tu verras ca va marcher au poil comme par magie! http://webtools.fr.ubi.com/forums/smileys/rire.png

Quoi? Comment ca pas recevable comme réponse? http://webtools.fr.ubi.com/forums/smileys/doubt.gif http://webtools.fr.ubi.com/forums/smileys/panneau004.png



<span class="ev_code_RED"> Je suis technicien informatique. Aujourd'hui, une cliente m'appelle pour un problème, je me déplace.
Une fois arrivé, elle me demande si je peut lui transporter son micro-onde, car elle a une tendinite à l'épaule. PEBKAC.</span>




http://webtools.fr.ubi.com/forums/smileys/panneau002.png http://webtools.fr.ubi.com/forums/smileys/panneau005.png http://webtools.fr.ubi.com/forums/smileys/panneau012.gif

sonic793
09/04/2009, 10h45
désactivé ma sound blaster et réactivé la carte de son intégré, c'est ca que tu veux dire ?



Message original par diabolik-earth:
mes a jour ta carte son de ta carte mère

ça peut rentre en confli

tente d'enlever ta carte sont sound blaster pour test si le sont revient

M1n1_M3_56
09/04/2009, 12h12
Oui un peu ca sauf que lui il parlait de faire ca physiquement