PDA

Afficher la version complète : Bug Sécurom



Gofrette44
15/09/2007, 13h18
Bonjours à tous! :d

ce jeux me parait bien fournis niveau bug dites donc !

j'en ai moi mm un : j'ai pu joué 2 fois depuis que j'ai acheté le jeu ( ce matin) et totu à l'heure ça m'a fait un bug quand j'ai voulu le relancer avec un message qui donne ça :

"Le module de sécurité requis ne peut pas être activé.
Ce programme ne peut pas être exécuté (12003).

Voir http://www.securom.com/message.asp?m=module&c=12003&l=fr pour plus de détails."

en gros c'est la protection du DVD qui fais des siennes :@ ...

autrement j'ai un autre bug une fois dans le jeu, les chargements peuvent durer 4 à 5 minutes !!! c'est normal ?

j'ai vraiment besoin d'aide parce que j'aimerais vraiment découvrir l'histoire qui m'a l'air bien interressante http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Phoenix_D37
12/11/2007, 10h39
Bonjour, je viens d'acheter le jeu ce matin, et tout content de pouvoir passer une installation sans problème, je lance le jeu pour la première fois.. D'où ma grande surprise quand j'ai vu s'afficher le même message. Alors je voudrais savoir si quelqu'un peut dire si une solution à été trouvée. Je précise :
- oui j'ai essayer sans pare-feu et sans anti virus , ça na pas marché
-oui j'ai vérifié tout trojan et virus de mon ordi pouvant déranger son fonctionnement
-oui j'ai réinstallé le jeu ( 2 fois ) et ça n'a pas non plus fonctionné.

Alors s'il vous plaît, ne vous contentez pas de fermer le sujet ou d'ignorer ce message, je voudrais vraiment pouvoir jouer à ce jeu grâce à votre aide.

Merci d'avance.

Phoenix_D37
12/11/2007, 13h05
Bon voilà je tenais à dire que j'ai résolu le problème de façon toute simple en installant le patch de ce jeu. Il ne paraît plus avoir d'erreur ingame ou au lancement pour l'instant.

Voila, Cordialement Phoenix_D37