PDA

Afficher la version complète : Bug dans l'observatoire ? P.O.P. les sables oubliés PC



oldlucky
22/06/2010, 00h47
Salut à tous.

Je suis arrivé à l'observatoire. En grimpant sur le trapèze, j'ai stoppé l'astrolabe. Séquence cinématique : deux jets d'eau apparaissent et une trappe s'ouvre, mais aucun levier n'en sort !
Je me rends sur la plateforme où il est censé se trouver. Il y a des étincelles et comme un léger défaut d'image, mais rien qui puisse me permettre de continuer.

Serait-ce un bug car je ne peux plus progresser sans ce levier ?
Dois-je recommencer toute l'histoire ?
Quelqu'un a-t-il le problème et comment le résoudre ?

Ubi-Perco
22/06/2010, 09h01
Salut,

Hum, j'ai du mal à me souvenir de cet endroit dans le jeu...

Heureusement, je pense que j'ai une solution pour toi : consulte les vidéos du site officiel : http://prince-of-persia.fr.ubi.com/help/

Tu trouveras une vidéo montrant ce qu'il faut faire à chaque endroit du jeu, et donc si les choses ne se passent pas comme prévus, tu sauras alors que c'est un problème chez toi. Mais je pense que ces vidéos pourront t'aider.

romainsart
22/01/2011, 16h46
Bonjour,

J'ai exactement le même problème. J'ai arrêté le mécanisme de l'observatoire. Mais lorsque je me rends sur la plate-forme de droite, je n'ai aucun levier à tourner. Le sol semble briller (étincelles) mais aucun levier.

Comment faire, j'ai suivit le lien donner précédemment mais cela ne correspond pas du tout à mon jeux (Prince Of Persia : Les sables oubliés).

Comment faire avec un patch ? Sinon comment retourner à une sauvegarde antérieure ?

Merci d'avance de votre aide,

Cordialement.