PDA

Afficher la version complète : La simulation d'Ubi ...



micksaf
27/04/2006, 08h49
Dans cette catégorie, dans la boutique d'Ubi, ontrouve non seulement Plaboy mais aussi Trio d'Enfer, version non censurée ....de quoi tenir jusqu'à 2 mains(sur le manche bien sûr !), la sortie de PE2....

http://shop.ubi.com/Cat_Browse.asp?id=97&cat=Simulation

à noter que le site officiel annonce PE2 comme étant DISPONIBLE à la date d'aujourd'hui ..!!!

http://www.pacific-fighters.com/fr/home.php

micksaf
27/04/2006, 08h49
Dans cette catégorie, dans la boutique d'Ubi, ontrouve non seulement Plaboy mais aussi Trio d'Enfer, version non censurée ....de quoi tenir jusqu'à 2 mains(sur le manche bien sûr !), la sortie de PE2....

http://shop.ubi.com/Cat_Browse.asp?id=97&cat=Simulation

à noter que le site officiel annonce PE2 comme étant DISPONIBLE à la date d'aujourd'hui ..!!!

http://www.pacific-fighters.com/fr/home.php

saumon831982
27/04/2006, 09h11
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">

à noter que le site officiel annonce PE2 comme étant DISPONIBLE à la date d'aujourd'hui ..!!!

http://www.pacific-fighters.com/fr/home.php </div></BLOCKQUOTE>

Non mais ça c'est rien ... lol !! c'est sans doute que la personne en charge du site Pacific Fighters (ahh tiens y'a quelqu'un qui s'en occupe? http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif)doit prendre son vendredi ... histoire de prendre un long week-end jusqu'à mardi http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif.
Du coup ... on a le message en avance.

JG69_Manfred
27/04/2006, 09h21
Salut à tous !!!

Ah ben, ils ceux souvient encore comment faire des news... http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Espérons que l'add-on sera bien disponible demain...

Parcontre, j'aime bien leurs news, le "Nouveaux avions dont le bombardier Pe-2"

Albertmarcel
27/04/2006, 10h34
A ce sujet, non seulement on l'annonce comme disponible alors qu'il ne l'est pas, en plus pour en bénéficier il faut :

"¢ IL-2 Sturmovik™ - Forgotten Battles
"¢ IL-2 Sturmovik™ – F.B. Ace Expansion Pack
"¢ Pacific Fighters™
+ Le patch v4.04 .

Donc si je possède FB+AEP+PF et le patch 4.04m ce n'est pas pour moi ??? http://forums.ubi.com/infopop/emoticons/icon_mad.gif http://forums.ubi.com/images/smilies/35.gif

BorisGodounov
28/04/2006, 02h30
Surtout que le patch 4.04 sur la suite fb/aep/pf, ça risque de pas donner grand-chose d'utilisable, il faut indiquer "4.04m" pour être correct...

IIJG69_Kartofe
28/04/2006, 03h12
Bon a leur décharge il faut bien dire qu'il n'est dispo nulle part, je viens de checker le site PF allemand et c'est le même topo. http://forums.ubi.com/images/smilies/cry.gif

saumon831982
28/04/2006, 03h16
On s'est fait avoir comme des bleus sur ce coup là http://forums.ubi.com/images/smilies/52.gif http://forums.ubi.com/images/smilies/35.gif http://www.farcry-thegame.com/fr/images/smileys/comfort.gif