PDA

Afficher la version complète : splinter cell



magirafe
25/03/2004, 05h40
bonjour. j'ai une carte graphique excalibur Radeon 9200 et j'arrive pas à lancer le jeux est ce normal

magirafe
25/03/2004, 05h40
bonjour. j'ai une carte graphique excalibur Radeon 9200 et j'arrive pas à lancer le jeux est ce normal

lol_benjee
25/03/2004, 10h34
Salut,

Il faut que tu mettes à jour les pilotes de ta carte graphique sur le site de HIS (http://www.hightech.com.hk/html/vga_driver.htm) ou sur le site de ATI (http://www.ati.com/support/driver.html) (normalement avec la nomination Excalibur c'est une HIS mais bon on sait jamais), en suite, télécharges DirectX 9 (http://www.microsoft.com/downloads/details.aspx?FamilyID=141d5f9e-07c1-462a-baef-5eab5c851cf5&displaylang=fr) et le patch 1.2 (ftp://ftp.ubisoft.fr/pub/patches/SplinterCell/SC_EMEA_PATCH_1_2b.exe) (version européenne). Tu dois aussi mettre à jour le pilote de ta carte son (ou du chipset de ta carte mère si ta carte son est intégrée à ta carte mère)

Aussi :
- assures-toi que ta résolution de fond d'écran est configurée en « couleurs vraies (32bits) »
- si tu joues sous WinXP, désactives l'option « Sticky keys » dans Windows. Pour désactiver cette option, appuis 5 fois de suite sur « shift » et un message apparaitra où tu pourras désactiver cette option.

Merci à ttigre pour ces 2 dernières astuces http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

[This message was edited by lol_benjee on Thu March 25 2004 at 06:55 PM.]