PDA

Afficher la version complète : AC3 ne se lance pas



Zykfried
13/12/2011, 20h23
Bonjour à tous,

Je viens de recevoir ma version collector de Assassin's creed Revelations. L'installation s'est correctement passée. Le téléchargement de la mise à jour aussi.

Cependant à la fin de la mise à jour, lorsque le jeu veut démarrer (je pense), il m'affiche ce message d'erreur code 2 :

"Impossible de trouver le Lanceur Ubisoft. Veuillez réinstaller Assassin's creed Revelations.

Ubisoft Game Launcher :
Code erreur 2."

En farfouillant sur ce forum, je suis tombé sur un topic présentant ce problème. J'ai suivi toutes les opérations qui y sont proposées.
Réinstallation du jeu,
Téléchargement du lanceur ubisoft via le lien proposé etc.

J'ai bien dans mon dossier Ubisoft :
- mon dossier Assassin's creed Revelations,
- mon dossier Ubisoft Game Launcher,

Au finale, je n'arrive toujours pas à y jouer. J'ai toujours le même message d'erreur concernant le lanceur Ubisoft.

Pouvez-vous me venir en aide ?

Je vous remercie par avance.

Katchahoy
14/12/2011, 04h21
Tu as essayé les solutions proposées dans ce topic (http://forums-fr.ubi.com/eve/forums/a/tpc/f/9661067226/m/5151095669) ?

Zykfried
15/12/2011, 00h09
Bonjour Katchaboy,

Effectivement j'ai essayé les solutions présenté dans se topic mais sans résoudre mon problème...

J'ai télécharger les patch, TuneUp et maintenance en 1 clic, réinstaller plusieurs fois AC3 etc.

sans succès...

Katchahoy
15/12/2011, 07h05
Et le nettoyage manuel des clés registre ?

Zykfried
16/12/2011, 01h29
Bonjour Katchaboy,

Après une réinstallation de mon système Windows 7, j'ai réinstaller ACR ainsi que TuneUp Utilities.

J'ai suivie le topic que tu as lié et effectivement je n'ai plus le souci lié au launcher d'Ubisoft.

J'arrive dorénévent à me connecter à mon compte. J'ai enregistrer ma clé...

Cependant lorsque je clique sur le bouton "JOUER", la fenêtre du jeu AC3 apparaît mais avec mon fond d'écran dedans... Lorsqu'alors je jette un coup d'oeil sur mon gestionnaire des tâches, je vois alors que l'application "Assassin's creed Revelations" a pour statut "Aucune réponse"...

Suite à ça j'ai lancé une maintenance via TuneUp, ce dernier ma défragmenter le disque mais toujours rien...
Je n'arrive pas à y jouer.

Zykfried
16/12/2011, 01h35
Si celà peux aider, voici ma configuration :
Windows 7 SP 1 64bits en boot camp sur un iMac

Zykfried
16/12/2011, 22h20
Je n'ai jamais eu autant de soucis dans l'installation d'un jeu...
Un jeu que j'attendais tant... très démotivant...

Katchahoy
17/12/2011, 11h32
Le launcher est effectivement responsable d'un certain nombre de problèmes rencontrés dans les jeux AC.

Un certain nombre de forumeurs connaissent le même problème que toi, je vais créer un topic dédié pour recouper les infos et essayer de trouver une solution le plus rapidement possible.

EDIT : Lien (http://forums-fr.ubi.com/eve/forums/a/tpc/f/9661067226/m/4501094079) vers le topic en question. Merci des informations que tu pourras fournir.