PDA

Afficher la version complète : Saccades de sons et crachottement..help!



FAF-GCI_Marco
19/10/2004, 13h09
Si la question a été posée auparavant,excusez moi d'avance..

Voila...Chaque fois que je lance IL2 ,j'ai le son qui merdouille..
Les enceintes crachottes et j'ai l'impression que le son est haché et reverbe 1/2 seconde..
Je précise que sous autres jeu et en fonctionnement normal je n'ai aucun souci.

J'ai retiré l'accélération materielle sous le jeu et sous xp et rien n'y fait..

son :C-Media AC97 audio device
pc 3.0ghz, Carte ATI 9600 ,512 MO deRAM

FAF-GCI_Marco
19/10/2004, 13h09
Si la question a été posée auparavant,excusez moi d'avance..

Voila...Chaque fois que je lance IL2 ,j'ai le son qui merdouille..
Les enceintes crachottes et j'ai l'impression que le son est haché et reverbe 1/2 seconde..
Je précise que sous autres jeu et en fonctionnement normal je n'ai aucun souci.

J'ai retiré l'accélération materielle sous le jeu et sous xp et rien n'y fait..

son :C-Media AC97 audio device
pc 3.0ghz, Carte ATI 9600 ,512 MO deRAM

FAF-GCI_Marco
22/10/2004, 09h53
Ouah que de bousculade.... http://www.farcry-thegame.com/fr/images/smileys/partyconfetti.gif
C'est pas grave j'ai trouvé tout seul.. http://www.farcry-thegame.com/fr/images/smileys/ts.gif

DR_Catwoman
23/10/2004, 06h00
bonjour .

j'ai le meme probleme que toi..
pourais tu me dire comment tu as réglé ce probleme de son stp ?

merci

Catwoman

StuMcKenzie1967
03/11/2004, 05h10
Salut,

c'est sympa de lâcher un post en espérant que quelqu'un te donne une solution. Si tu a la clef du pb pourrais-tu nous la faire partager ?

FAF-GCI_Marco
03/11/2004, 10h02
Ah euh désolé...
En fait j ai lock-on qui merde pas mal et j'avais été obligé de désactiver l'accélération matérielle dans XP...
Et au final c'est IL2 qui ne supporte pas le son sans acc. mat. je l'ai donc remis et ca roule...