PDA

Afficher la version complète : ACB PC // Problème avec les codes de contenu exclusif



Ubi-Perco
17/03/2011, 09h15
Salut à tous,

Comme certains d'entre vous ont pu s'en rendre compte, certains joueurs peuvent connaitre des problèmes avec le code de contenu exclusif fourni avec leur version Collector du jeu.

Nous sommes au courant du problème que vous rencontrez avec ces codes. Nous cherchons actuellement la source du problème et travaillons dur à sa résolution.

Si vous rencontrez ce problème, merci de rentrer au plus vite en contact avec le support client (http://support.ubi.com/) afin d'obtenir de l'aide.

A noter que pour obtenir un nouveau code de contenu exclusifs, vous aurez besoin de fournir le code non-fonctionnel ainsi que votre code d’activation du jeu.

Ubi-Perco
17/03/2011, 09h15
Salut à tous,

Comme certains d'entre vous ont pu s'en rendre compte, certains joueurs peuvent connaitre des problèmes avec le code de contenu exclusif fourni avec leur version Collector du jeu.

Nous sommes au courant du problème que vous rencontrez avec ces codes. Nous cherchons actuellement la source du problème et travaillons dur à sa résolution.

Si vous rencontrez ce problème, merci de rentrer au plus vite en contact avec le support client (http://support.ubi.com/) afin d'obtenir de l'aide.

A noter que pour obtenir un nouveau code de contenu exclusifs, vous aurez besoin de fournir le code non-fonctionnel ainsi que votre code d’activation du jeu.

Myndflame_V
17/03/2011, 09h24
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par Ubi-Perco:
Salut à tous,

Comme certains d'entre vous ont pu s'en rendre compte, certains joueurs peuvent connaitre des problèmes avec le code de contenu exclusif fourni avec leur version Collector du jeu.

Nous sommes au courant du problème que vous rencontrez avec ces codes. Nous cherchons actuellement la source du problème et travaillons dur à sa résolution.

Si vous rencontrez ce problème, merci de rentrer au plus vite en contact avec le support client (http://support.ubi.com/) afin d'obtenir de l'aide.

A noter que pour obtenir un nouveau code de contenu exclusifs, vous aurez besoin de fournir le code non-fonctionnel ainsi que votre code d’activation du jeu. </div></BLOCKQUOTE>

Et les problème avec le serveur ? :/

balgium
17/03/2011, 10h06
c'est valable aussi pour un probleme de code d'activation? (parce que la je peut même pas tester le code de contenue exclusif) ou c'est un tout autre probleme?

gunfly
17/03/2011, 10h55
et pour ceux qui ne peuvent meme pas se connecter avec le laucher aussi ... c'est fou ca !!

ullquiora62980
17/03/2011, 11h12
idem j'arrive pas a aller sur le server d'UBI

xAnth0x
17/03/2011, 11h13
Ah j'ai bien fait d'attendre pour mettre mon code, j'attends que le problème soit résolu.

En tout cas le jeu ma demandé d'ouvrir en tout 3 ports, 2 pour le multi et un pour le launcher, donc ce qui peuvent pas lancer le launcher c'est qu'il y a une mise a jours a faire et les ports sont peut être bloqué pour communiqué avec le serveur http://webtools.fr.ubi.com/forums/smileys/fear.gif

ullquiora62980
17/03/2011, 11h19
quand je veux dl le patch sa met "impossible d'acceder au serveur d'Ubi

Elaeus1990
17/03/2011, 11h32
Purée mais génial le truc! ça valait le coup d'attendre des mois, d'avoir des super annonces d'édition spéciale, on paye le prix mais c'est pas rentable.
Maintenant il faut en plus qu'on attende une réponse de la technique..... Décidément on va avoir du mal à l'avoir notre jeu (dans son entièreté) précommandé.
J'espère que ça mettra pas trop de temps.

Ubi-Perco
17/03/2011, 11h36
Le problème des codes exclusifs sera résolu avant la fin de la journée si tout va bien.

Pour vos soucis de connexion, je suis en train de regarder ça.

Aldenya
17/03/2011, 11h46
Sur l'autre topic, je me suis énervé.
Bon, c'était pas malin. Donc je vous présente mes excuses. (ouai ca fait facile je sais... j'assume ).

J'ai eu Ubi au tel' le monsieur que j'ai eu était très sympa, il va d'ailleurs essayer de gerer mes vieux soucis sur splinter cell.
Il ma proposé la même solution dite ici, croisons les doigts.

Autant pour je comme dirais l'autre et merci des infos.

XBullitt68
17/03/2011, 14h19
Je vois que décidément rien ne change chez Ubi, c'est bizarre je voyais le coup venir gros comme une maison, le même problème de code de "contenu exclusif" qui a impacté Splinter Cell Conviction à sa sortie l'an passé.

Espéreront juste que cela ne prendra pas autant de temps à être résolu que pour SCC (plus d'un mois) ...

Ça serait gentil de prévenir quand le problème sera résolu, perso je vais attendre un peu avant de l'activer ...

Gawhana
17/03/2011, 14h33
Perso, j'ai fait ma requête à midi et demi. Je n'ai pas réessayer le code depuis. Ou plutôt, je n'avais pas. Je viens de tester : ça marche.

Comme je n'ai pas eu de réponse de la part du service client, je poste ici : essayez, ça semble marcher, a présent.

Elaeus1990
17/03/2011, 15h25
Merci beaucoup, effectivement ça marche.
Je conseille vivement à tout le monde qui a ce bug de tenter maintenant.
Ok maintenant ça devient intéressant.

Force et honneur

XBullitt68
17/03/2011, 19h19
Exact ça marche merci de l'info, heureusement car je garde un très mauvais souvenir de l'activation du code dans SCC.

A l'époque ça avait été résolu plus d'un mois & 16 pages de discussions plus tard, quand nombre de personnes avait déjà finit le jeu et débloquer plusieurs choses incluses dans le code, notamment certaines armes censé être exclusives ...

lapon
18/03/2011, 03h11
bonjour,

vendredi 18 mars 10 h je ne peux toujours pas accéder au serveur ubi pour obtenir le contenu exclusif (édition codex).

j'ai toujours "le serveur ubisoft n'est pas disponible pour le moment. Réessayer ultérieurement."

par contre aucun probleme pour jouer.

en fait si car le multi est aussi inaccessible......

j'espère ne pas avoir payé 5€ de plus pour "rien"

balgium
18/03/2011, 09h53
alors moi j ai resolu mon probleme de code instal j'ai mis le code contenue exclusif a la place et sa a marché http://webtools.fr.ubi.com/forums/smileys/langue.gif ) parcontre pas de connexion a uplay donc je peu pas essayer le code sur le bouquin voir si sa deverouille le contenue exclusif.
pour le reste pas de uplay, pas de multijoueur et pas d'investissement en jeu

Timenight
19/03/2011, 02h23
même problème que Lapon je cite car c'est exactement pareil :

"je ne peux toujours pas accéder au serveur ubi pour obtenir le contenu exclusif (édition codex).

j'ai toujours "le serveur ubisoft n'est pas disponible pour le moment. Réessayer ultérieurement."

par contre aucun probleme pour jouer.

en fait si car le multi est aussi inaccessible......"

Kingsalt20
19/03/2011, 03h20
Je pense que vous êtes en mode Offline donc les serveurs sont inaccessibles. Vu que vous pouvez jouer au solo mais pas au multi...

Sinon c'est qu'il y a encore un problème des serveurs. Ubi-Perco vous tiendra au courant si il a des nouvelles sur ce qu'il advient de ces problèmes. Désolé de vous faire patientez ainsi.

lapon
19/03/2011, 04h17
re salut

cette nuit (vers 4h30 après être sorti de l'animus) avant d'éteindre le PC j'ai essayé de me connecter......et MIRACLE j'ai pu entrer mon code et récupérer armure & aqueduc ainsi qu'aller sur le serveur ...je suis allé faire dodo content....
Hélas ce matin plus de connexion ubi et retour à la situation d'hier (enfin j'ai les bonus mais pas d'accès au multi).


pour info ma config : i7 920, asus P6T, 3x2 Go ram, intel ssd x25 80Go (boot), seagate 1To + seagate 500Mo, msi gtx570 twin frozr II, windows 7 home premium x64 (officiel & à jour) connection adsl &gt; 18 Mb (800m du dslam).

Noldu35
19/03/2011, 07h37
J'ai un problème bizarre, quand j'ai entré mon code pour la première fois, il m'a dit qu'il était déjà utilisé ; est-ce que les bonus sont automatiquement débloqués lorsque je rentre ma clé deluxe au démarrage du launcher, ou est-ce un problème ?
Il y a-t-il un moyen rapide de vérifier si mon contenu exclusif a bien été activé ?
Merci

shop2468F4804
19/03/2011, 23h38
Bonjour à tous!
J'ai le même problème, quand je rentre mon code(qui est celui d'activation car je n'en ai pas eu d'autre) dans le menu " contenu exclusif" il me dit que le code est déjà utilisé.est ce normal?
Ps: j'ai pris la version " édition deluxe digitale".
Merci de votre aide.

Ubi-Perco
21/03/2011, 10h58
Salut à tous,

Pour les joueurs qui connaitraient encore des problèmes avec leurs codes, n'hésitez pas à contacter le support Ubisoft : http://support.ubi.com/

Ils pourront vous aider à résoudre ce problème.