PDA

Afficher la version complète : Bug Bug et rebug



Dbob1964
25/10/2004, 18h19
Décidémment ils aiment vraiment pas ATI chez Madox. http://forums.ubi.com/images/smilies/cry.gif J'ai définitivement abandonné l'idée de jouer avec un rendu haut niveau de l'eau (terrain maximal, et
water=2+forceshaders=1).

Après plusieurs bugs d'affichages et des saccades bizarres par moments (alors qu'il n'y avait pas foule d'objets à l'écran).Je n'ai même pas réussi à finir ma mission ce soir.

Le jeu se fige, je tape sur ESC et là, retour brutal à la simulation. L'avion continuait de voler tout seul et j'étais donc complètement paumé après ce retour subit. 5 minutes après l'image regèle, je retape donc sur ESC pour quitter la mission. Résultat, écran noir, puis de nouveau retour brutal à la simulation. Après c'était toutes les 10 secondes que le jeu se bloquait. J'ai donc réamorcé la machine la mort dans l'âme (mission complètement gachée).

Pourtant j'utilise le driver Catalyst 4.1 comme conseillé par Madox. Le 4.5 plante complètement, le 4.9 n'améliore pas vraiment les choses non plus. Je vais essayé le 4.10 avec la flotte sans effets spéciaux en espérant enfin pouvoir piloter sans que cela plante ou flash.

C'est de pire en pire ces derniers temps les problèmes de bugs dans les logiciels. Plus rien n'est compatible, y'a toujours une carte qui pose problème. Il faut toujours attendre 2 voire 3 patchs de correction et 3 ou 4 updates de drivers.

Je vois ma femme qui essaye de jouer à Sims 2 sur son ordi (bin oui hein elle aime bien ça). Elle s'arrache les cheveux tellement il y a de bugs et plantages. A croire que les programmeurs étaient bourrés ou défoncés en permanence. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Pourtant, je ne suis pas un novice en informatique et j'ai du matos qui tient plutôt la route.

Pour précision voici ma config

P4 3Ghz
CM Asus P4P800 Deluxe
Radeon 9800XT 256Mo (sapphire)
1Go ddr3200 dual, de marque Corsair
DD SATA 80Go Seagate
Sound blaster live digital 5.1
directX 9.0c
J'ai bien sûr l'hyper threading (émulation multi proc) mais je le coupe dans le BIOS car ça fait planter les jeux 1 fois sur 2.

Jabo_Tex_
26/10/2004, 02h28
En fait j'ai vu un post sur le forum Check six ou des gens ayant une ATI comme toi on réussi à avoir une belle image.

Tu devrai aller te renseigner labas et lire ce post. Il est long mais apres tu pourras regler ton image aux petits oignons.

Niberto
26/10/2004, 04h31
J'ai une 9800 pro et j'ai pas de problèmes (et j'ai rien changé de spécial, à part mettre water=3)

http://perso.wanadoo.fr/zarodinu/IL2/carrier2.jpg

pas de ralentissements non plus. Ah oui j'ai les catalyst 4.9

Nikko

PB0_Roll
26/10/2004, 06h31
c' est plutôt ATI qui n' est pas très fort dans la coopération avec les développeurs http://forums.ubi.com/infopop/emoticons/icon_wink.gif

ma prochaine carte sera une Nvidia, même si ma 9700 était meilleures que l' équivalent Geforce de l' époque...

FAW-SPIT
26/10/2004, 06h33
Pour les ATI
Mode MAXIMAL
Water =1

On obtiens de bon résultats voir les screens que j'ai posté fait avec une ati 9800XT en maximal water 1
voir les screens dans ce mode (http://forums-fr.ubi.com/eve/forums?a=tpc&s=32010161&f=426102813&m=1431054332&r=2821065332#2821065332)


Le WATER 3 uniquement NvIDIA et le
WATER 2 est un setting non documenté qui est prévu pour les tests de dev dixit OLEG Himself

<span class="ev_code_YELLOW">Oleg_Maddox
VIP

posted Mon October 25 2004 03:28
quote:
--------------------------------------------------------------------------------
Originally posted by Alexi_Alx_Anova:
Some nice photshopping there to touch them up. Try using Effects=2 and get better looking smoke from the ships. e.g., water=2, effects=2, 6800GT, 66.81WHQL, 2XQ AA, 2X AF, Quality)

http://www.witchell.eclipse.co.uk/grab1.jpg


http://www.witchell.eclipse.co.uk/grab2.jpg
--------------------------------------------------------------------------------



Effects = 2 is undocumented feature for our own tests of new unreleased yet for public Intel's processors.

So this feature eat a lot of FPS on current AMD and Intel based PC.

We always do not recommend to make such experiments if it isn't mentioned in readme or manual.
Posts: 1102 | Registered: Tue November 13 2001</span>

Dbob1964
26/10/2004, 10h22
Hum...je pense que je me suis mal expliqué. http://forums.ubi.com/images/smilies/35.gif

J'arrive moi aussi à avoir une eau aussi belle que sur le screen de Niberto, là n'est pas le problème. La seule différence c'est que je force les shaders à 1 car je trouve le reflet des nuages pas terrible et les vagues ne se voient pas suffisament à mon avis sans les shaders.

Par contre il me semble que cela provoque un peu plus les bugs habituels et connus de IL2/FB à savoir, les saccades, les polygones qui flashent et l'image qui gèle.
Vous me direz, j'ai remarqué que même le fait de mettre le filtrage anisotropique provoque parfois des saccades.
Comme j'aime la sensation de rapidité et de fluidité en vol et que j'ai horreur de voir la mission planter alors que je viens de passer 1h dessus et revendiquer 3 victoires. Je préfère choisir la sécurité, pas d'effets sur la flotte. Cela bouffe trop de fps et la simu est plus instable.

Enfin, j'espère simplement que sans les effets de l'eau, sans l'anisotrope, et le catalyst 4.10, je ne vais plus avoir les saccades et plantages que j'ai eu hier soir.