PDA

Afficher la version complète : PoP(2008)- vue 3D ok, mais pas de cinématique ni de menu !



bvgaston
26/12/2008, 12h47
Je viens d'acheter PoP (2008), mais quand j'accède au menu : rien, le noir (il y a quand même du son)
J'ai donc créer une nouvelle partie à l'aveuglette et la 3D c'est nikel !

J 'ai la config recommandée et les drivers de ma carte à jour (je pense : je n'ai jamais su précisément comment on faisait...)

el.pedro.loco
26/12/2008, 16h46
Quelle est ta configuration matérielle?

Sinon je peux déjà te donner deux choses à essayer :
1) Modifie les paramètres graphiques du jeu (comme la synchronisation verticale, l'AA ou la résolution de ton écran)
2) Réinstalle le jeu.

Si tu veux d'autres précisions n'hésite pas à demander.

Bon courage!

EDIT : Oui comme tu l'as vu quelqu'un a le même problème ici (http://forums-fr.ubi.com/eve/forums/a/tpc/f/3291084132/m/6161054317) et possède apparemment la solution (je te conseille à ce sujet, s'il ne répond pas d'envoyer un message privé).

bvgaston
27/12/2008, 06h16
whooooooooooooooooo !
Problème résolu !
Après la démarche quelque peu compliquée de la mise à jour des pilotes de ma carte graphique (6.0 à 8.12), les superbes menus de ce jeu mémorable (en toute objectivité...), me sont apparus !
La fluidité est totale !
J'adore ce jeu, l'alchimiste et ce bon vieux hunter...

el.pedro.loco
27/12/2008, 10h37
Ok, parfait, merci d'avoir noté la façon dont tu as résolu ton problème, ça pourra servir à d'autres. http://webtools.fr.ubi.com/forums/smileys/happy.gif

Bon jeu!