PDA

Afficher la version complète : problème d'installation assassin's creed



isatis70
21/03/2009, 01h28
bonjour,
j'ai acheté le jeu assassin's creed pc (neuf sous emballage) et lorsque je tente de l'installer il s'affiche "erreur de transfert de composant fonctionnalité: newfeature 1 composants: data fichier : D:\data3.cab
erreur: erreur de données (contrôle de redondance cyclique)"

du coup en fermant cette fenêtre, tout s'arrête

j'ai essayé également sur un autre pc et j'ai exactement le même message

je n'arrive pas à ouvrir la faq en me connectant bref y'a rien qui va (lol je plaisante!!)

le pc sur lequel je veux l'installer sort du magasin c'est un acer aspire M7711 qui tourne sous vista (l'autre pc est un packard bell qui tourne sous xp)

quelqu'un aurait il déjà eu ce souci (big souci) ou connaitrait il une solution?

merci à tous et bonne journée

isatis

Sonic24330
25/03/2009, 11h19
http://webtools.fr.ubi.com/forums/smileys/panneau010.gif isatis70

Cela peut venir du DVD, essaye de l'échanger au magasin où tu l'as acheté.

Si rien n'y fait, je te conseil d'appeler le service technique d'Ubisoft:

http://www.ubi.com/FR/Info/Inf...px?tagname=ContactUs (http://www.ubi.com/FR/Info/Info.aspx?tagname=ContactUs)

isatis70
25/03/2009, 14h11
bonsoir sonic24330,
merci pour tes conseils
en effet , je suis retournée au magasin , le vendeur a essayé de l'installer sur un pc mais sans plus de succés que moi donc il me l'a remboursé (car plus en rayon) j'en ai racheté un ailleurs et là tout ok donc ca venait bien du dvd qui était tout foireux

merci encore et bonne soirée

isatis